rate-limit

From: Hunt Lee (ciscoforme3@yahoo.com.au)
Date: Fri Mar 21 2003 - 08:32:02 GMT-3


Hi Group,

I found the following e.g. on rate-limit on incoming traffic. However, I looked
thru the whole config and couldn't find CEF. Is CEF required by rate-limit?

      |
R2 ---| (fa0/0)
      |

R2#sh run
Building configuration...

Current configuration : 1790 bytes
!
version 12.2
service timestamps debug datetime msec show-timezone
service timestamps log datetime msec show-timezone
no service password-encryption
!
hostname R2
!
logging buffered 4096 debugging
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.168.10.65 255.255.255.224
!
interface FastEthernet0/0
 ip address 172.168.10.33 255.255.255.224
 rate-limit input access-group 100 1000000 24000 32000 conform-action transmit
exceed-action drop
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 150.100.32.10 255.255.224.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 no fair-queue
 clockrate 64000
 frame-relay class VoiceClassA
 frame-relay traffic-shaping
 frame-relay map ip 150.100.32.2 102 broadcast compress
 frame-relay map ip 150.100.32.4 17 broadcast compress
 ip rsvp bandwidth 10 10
!
interface Serial0/1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 area 10 range 172.168.10.0 255.255.255.128
 network 150.100.32.10 0.0.0.0 area 0
 network 172.168.10.0 0.0.0.255 area 10
!
ip classless
ip http server
!
!
map-class frame-relay VoiceClassA
 frame-relay cir 32000
 frame-relay bc 320
 frame-relay be 0
 frame-relay mincir 32000
 no frame-relay adaptive-shaping
logging facility local2
logging 172.168.10.34
access-list 100 permit tcp any any eq www
access-list 100 permit tcp any any eq smtp
access-list 100 permit tcp any any eq pop3
access-list 100 permit tcp any any eq telnet
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 destination-pattern 110
 port 1/0/0
!
dial-peer voice 2 voip
 destination-pattern 111
 session target ipv4:11.1.1.1
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

Any help will be greatly appreciated.

Regards,
Hunt

http://mobile.yahoo.com.au - Yahoo! Mobile
- Check & compose your email via SMS on your Telstra or Vodafone mobile.



This archive was generated by hypermail 2.1.4 : Sat Apr 05 2003 - 08:51:43 GMT-3