TR: Multicast in NBMA problem

From: FATHALLAH (sfathallah@mail.cbi.net.ma)
Date: Thu Mar 13 2003 - 11:29:48 GMT-3


this is the config.
waiting for your reply.

Current configuration : 1945 bytes
!
! Last configuration change at 11:24:54 UTC Thu Mar 13 2003
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
netbios access-list host no-traitement permit fathallah
netbios access-list host no-traitement permit FATHALLAH
!
!
!
!
!
memory-size iomem 15
ip subnet-zero
no ip domain-lookup
ip multicast-routing
!
!
!
!
!
!
dlsw local-peer peer-id 172.16.1.1 group 40 promiscuous
dlsw load-balance round-robin
dlsw bridge-group 1
!
interface Loopback0
 ip address 172.16.1.1 255.255.255.0
!
interface Ethernet0/0
 ip address 192.168.6.14 255.255.255.0 secondary
 ip address 165.10.30.2 255.255.255.0
 ip pim dense-mode
 ip igmp join-group 239.200.200.200
 bridge-group 1
!
interface Serial0/0
ip address 165.10.20.2 255.255.255.0
 ip pim dense-mode
 encapsulation frame-relay
 ip ospf priority 0
 frame-relay map dlsw 203 broadcast
 frame-relay map llc2 203 broadcast
 frame-relay map ip 165.10.20.4 204 broadcast
 no frame-relay inverse-arp
 frame-relay lmi-type cisco
!
interface Serial0/1
 ip address 165.10.1.2 255.255.255.252
 ip pim dense-mode
 shutdown
!
router ospf 1
 log-adjacency-changes
 area 30 virtual-link 165.10.40.1
 network 165.10.1.2 0.0.0.0 area 30
 network 165.10.20.2 0.0.0.0 area 10
 network 165.10.30.2 0.0.0.0 area 100
!
router bgp 5
router bgp 5
 bgp log-neighbor-changes
 network 172.16.1.0 mask 255.255.255.0
 neighbor 165.10.1.1 remote-as 2001
!
ip classless
ip http server
!
access-list 2 permit 165.10.40.6
access-list 2 permit 165.10.40.1
access-list 200 deny 0xE0E0 0x0101
access-list 201 permit 0xE0E0 0x0101
access-list 700 permit 0007.1919.34ed 0000.0000.0000
!
bridge 1 protocol ieee
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!

ntp authentication-key 10 md5 02050D48080959 7
ntp authentication-key 20 md5 060506324F415A 7
ntp authenticate
ntp source Loopback0
ntp master 4
end

R2#

R2#sh ip pim n
PIM Neighbor Table
Neighbor Address Interface Uptime Expires Ver Mode
165.10.20.4 Serial0/0 01:05:37 00:01:44 v2 (DR)
R2#

Current configuration : 1540 bytes
!
! Last configuration change at 11:25:06 UTC Thu Mar 13 2003
! NVRAM config last updated at 10:28:27 UTC Thu Mar 13 2003
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
!
!
!
!
!
memory-size iomem 15
ip subnet-zero
no ip domain-lookup
!
 --More--
!
ip multicast-routing
!
!
!
!
!
!
dlsw local-peer peer-id 165.10.40.3 lf 1500
!
interface Ethernet0/0
 ip address 165.10.40.3 255.255.255.0
 ip pim dense-mode
 bridge-group 1
!
interface Serial0/0
 ip address 165.10.20.3 255.255.255.0
 ip pim dense-mode
 encapsulation frame-relay
 ip ospf priority 0
 no fair-queue
 frame-relay map llc2 302 broadcast
 frame-relay map dlsw 302 broadcast
 frame-relay map bridge 204 broadcast
frame-relay map ip 165.10.20.4 304 broadcast
 no frame-relay inverse-arp
 bridge-group 1
!
interface Serial0/1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 165.10.20.3 0.0.0.0 area 10
 network 165.10.40.3 0.0.0.0 area 0
!
router bgp 2001
 no synchronization
 bgp log-neighbor-changes
 neighbor 165.10.20.4 remote-as 2010
 neighbor 165.10.40.1 remote-as 2001
 neighbor 165.10.40.1 next-hop-self
!
ip classless
ip http server

!
!
bridge 1 protocol ieee
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
ntp authentication-key 20 md5 0822455D0A1656 7
ntp authenticate
ntp trusted-key 20
ntp clock-period 17208233
ntp server 172.16.1.1 key 20 source Ethernet0/0
time-range saida
 periodic weekdays 0:00 to 23:59
!
end

R3#

R3#sh ip pim neighbor
PIM Neighbor Table
Neighbor Address Interface Uptime Expires Ver Mode
165.10.40.6 Ethernet0/0 01:21:12 00:01:39 v2 (DR)
165.10.40.1 Ethernet0/0 02:02:21 00:01:40 v2
165.10.20.4 Serial0/0 01:05:14 00:01:32 v2 (DR)
R3#

uilding configuration....1.1 on Serial0/0.1 from

Current configuration : 2557 bytes
!
! Last configuration change at 08:53:28 UTC Wed Mar 13 2002
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R4
!
!
username R6 password 0 cisco
!
!
!
!
memory-size iomem 15
ip subnet-zero
!
ip multicast-routing
isdn switch-type basic-net3
!
!
!
!
!
!
dlsw local-peer peer-id 200.128.1.1 group 40 border promiscuous
dlsw remote-peer 0 tcp 165.10.40.1
dlsw remote-peer 0 tcp 165.10.40.6
dlsw remote-peer 0 tcp 165.10.40.3
dlsw remote-peer 0 tcp 172.16.1.1
!
interface Loopback0
 ip address 200.128.1.1 255.255.255.0
!
interface Ethernet0/0
 ip address 165.10.10.1 255.255.255.0
 ip pim dense-mode
 bridge-group 1
!
interface Serial0/0
 no ip address
 no ip address
 encapsulation frame-relay
 ip ospf network non-broadcast
!
interface Serial0/0.1 multipoint
 ip address 165.10.20.4 255.255.255.0
 ip pim dense-mode
 ip ospf network non-broadcast
 frame-relay map bridge 402 broadcast
 frame-relay map ip 165.10.20.2 402 broadcast
 frame-relay map ip 165.10.20.3 403 broadcast
 bridge-group 1
!
interface Serial0/0.2 point-to-point
 ip address 165.10.25.4 255.255.255.0
 ip pim dense-mode
 frame-relay interface-dlci 405
!
interface Serial0/0.3 point-to-point
 ip address 165.10.26.4 255.255.255.0
 frame-relay interface-dlci 415
!
interface BRI0/0
 ip address 165.10.50.4 255.255.255.0
 encapsulation ppp
 dialer map ip 165.10.50.6 name R6 broadcast 251
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap
!
interface Serial0/1
 ip address 165.10.15.4 255.255.255.0
 encapsulation ppp
 clockrate 128000
!
router ospf 1
 log-adjacency-changes
 redistribute rip subnets route-map no-host
 network 165.10.20.4 0.0.0.0 area 10
 network 165.10.50.4 0.0.0.0 area 20
 neighbor 165.10.20.3
 neighbor 165.10.20.2
!
router rip
 redistribute ospf 1
 passive-interface Serial0/0.1
 passive-interface BRI0/0
 network 165.10.0.0
 default-metric 10
!
router bgp 2010
 bgp log-neighbor-changes
 network 200.128.1.0
 neighbor 165.10.1.1 remote-as 2001
 neighbor 165.10.20.3 remote-as 2001
!
ip classless
ip http server
!
access-list 1 deny 165.10.50.6
access-list 1 permit any
access-list 2 permit 165.10.40.6
access-list 2 permit 165.10.40.1
dialer-list 1 protocol ip permit
arp 165.10.10.101 2200.0001.0001 ARPA
arp 165.10.10.100 2200.0001.0001 ARPA
route-map no-host permit 10
 match ip address 1
!
!
!
bridge 1 protocol ieee
bridge 1 priority 0
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
ntp source Loopback0
ntp master 3
end

R4#

-----Message d'origine-----
De : FATHALLAH [mailto:sfathallah@mail.cbi.net.ma]
Envoyi : jeudi 13 mars 2003 14:16
@ : tschaffran@cconlinelabs.com
Cc : Ccielab
Objet : TR: Multicast in NBMA problem

this is the configs . sorry!!!!!!

-----Message d'origine-----
De : Tony Schaffran [mailto:tschaffran@cconlinelabs.com]
Envoyi : jeudi 13 mars 2003 14:11
@ : 'FATHALLAH'; 'Ccielab'
Objet : RE: Multicast in NBMA problem

You still did not give the configs. We need to see those if you want us
to help you.

Tony Schaffran
Network Analyst
CCIE #11071
CCNP, CCNA, CCDA,
NNCDS, NNCSS, CNE, MCSE

www.cconlinelabs.com
Your #1 choice for online Cisco rack rentals.

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
FATHALLAH
Sent: Thursday, March 13, 2003 4:17 AM
To: Ccielab
Subject: TR: Multicast in NBMA problem

sorry I didn't give the config.

Thaks for your helps

Said

-----Message d'origine-----
De : FATHALLAH [mailto:sfathallah@mail.cbi.net.ma]
Envoyi : jeudi 13 mars 2003 12:03
@ : Ccielab
Objet : Multicast in NBMA problem

Hello group,

3 router in frame relay hub and spooke. R4 is the Hub, R2 an R3 are
spooke.

I m running IP PIM DM withe E0/0 joining the group 239.200.200.200.

R4 see the two pim neighbors ( R2 and R3) throuth interface S0/0.1.

the probleme is that I can't ping the group from R3.

Can someone help me there please.
any response will be appriciated.

Said



This archive was generated by hypermail 2.1.4 : Sat Apr 05 2003 - 08:51:39 GMT-3