From: syv (syv@911networks.com)
Date: Sat Jan 04 2003 - 20:41:47 GMT-3
I have the basic frame-relay / OPSF
R1
/ \
R2 R3
R1: Hub, DR, point-to-multipoint subinterface
R2 & R3: Spokes, physical interfaces
Which is the "better-way" configure for the frame-relay and
the DR?
No broadcast with neighbors or Broadcast without neighbors
Alternative 1:
=-=-=-=-=-=-=-
Hub:
interface Serial0/1
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0/1.10 multipoint
ip address 172.16.2.2 255.255.0.0
ip ospf priority 255
frame-relay map ip 172.16.5.5 205 ! no broadcasts, use neighbors
frame-relay map ip 172.16.7.7 207
no frame-relay inverse-arp
!
router ospf 10
router-id 10.254.2.2
network 172.16.0.0 0.0.255.255 area 1
neighbor 172.16.5.5
neighbor 172.16.7.7
!
!
Spoke:
!
interface Serial1
ip address 172.16.5.5 255.255.0.0
encapsulation frame-relay
ip ospf priority 0
frame-relay map ip 172.16.2.2 502
frame-relay map ip 172.16.7.7 502
no frame-relay inverse-arp
!
router ospf 10
router-id 10.5.5.5
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 1
!
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Alternative 2:
=-=-=-=-=-=-=-
Hub:
interface Serial0/1
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0/1.10 multipoint
ip address 172.16.2.2 255.255.0.0
ip ospf priority 255
frame-relay map ip 172.16.5.5 205 broadcast
frame-relay map ip 172.16.7.7 207 broadcast
no frame-relay inverse-arp
!
router ospf 10
router-id 10.254.2.2
network 172.16.0.0 0.0.255.255 area 1
!
Spokes stay the same
.
This archive was generated by hypermail 2.1.4 : Sat Feb 01 2003 - 07:33:41 GMT-3