From: OhioHondo (ohiohondo@columbus.rr.com)
Date: Tue Dec 24 2002 - 20:37:57 GMT-3
Thomas
Since you have the frame maps on the spokes, you can define the spokes as
OSPF network type point-to-point. This will get rid of:
- the 2 /32 entries at the hub
- one of the 2 /32 entries at each spoke
The /32 bit entries are an AUTOMATIC result of using OSPF network type
point-to-multipoint. These have a NECESSARY function in this hub and spoke
and can't be changed unless you change the OSPF network type at the spokes
to point-to-point. The Hub of course needs to run point-to-multipoint if you
still want the three routers sync interfaces to share a single subnet. The
/32 entry that the hub sends to the spokes can not be deleted.
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
Thomas Wan
Sent: Tuesday, December 24, 2002 8:23 PM
To: zhouhenglei@wondersgroup.com
Cc: ccielab@groupstudy.com
Subject: 32 bits mask?
Hi!
How can I do to change the 32 bits mask into 29 bits?
R4:
!
interface Serial0.1 multipoint
ip address 135.4.100.4 255.255.255.248
ip ospf network point-to-multipoint
frame-relay map ip 135.4.100.3 403 broadcast
frame-relay map ip 135.4.100.6 406 broadcast
!
router ospf 1
log-adjacency-changes
network 135.4.100.0 0.0.0.7 area 1
!
O 135.4.100.6/32 [110/64] via 135.4.100.6, 00:10:08, Serial0.1
O 135.4.100.3/32 [110/64] via 135.4.100.3, 00:10:08, Serial0.1
R3:
!
interface Serial0
ip address 135.4.100.3 255.255.255.248
encapsulation frame-relay
ip ospf network point-to-multipoint
frame-relay map ip 135.4.100.4 304 broadcast
frame-relay map ip 135.4.100.6 304 broadcast
!
router ospf 1
log-adjacency-changes
network 135.4.100.0 0.0.0.7 area 1
!
O 135.4.100.6/32 [110/128] via 135.4.100.4, 00:45:24, Serial0
O 135.4.100.4/32 [110/64] via 135.4.100.4, 00:45:24, Serial0
R6:
!
interface Serial0
ip address 135.4.100.6 255.255.255.248
encapsulation frame-relay
ip ospf network point-to-multipoint
no fair-queue
frame-relay map ip 135.4.100.3 604 broadcast
frame-relay map ip 135.4.100.4 604 broadcast
!
router ospf 1
log-adjacency-changes
network 135.4.6.0 0.0.0.255 area 1
network 135.4.100.0 0.0.0.7 area 1
!
O 135.4.100.4/32 [110/64] via 135.4.100.4, 00:45:44, Serial0
O 135.4.100.3/32 [110/128] via 135.4.100.4, 00:45:44, Serial0
.
.
This archive was generated by hypermail 2.1.4 : Fri Jan 17 2003 - 17:21:52 GMT-3