From: Brian Dennis (brian@labforge.com)
Date: Tue Dec 24 2002 - 01:44:27 GMT-3
There isn't a DLCI assigned for R1 to actually use. Below is a working
config.
R1 and R2 are spokes and R3 is the hub/frame switch.
Rack1R1#sho run int s0/1
Building configuration...
Current configuration : 200 bytes
!
interface Serial0/1
ip address 10.1.1.1 255.255.0.0
encapsulation frame-relay
frame-relay map ip 10.1.1.2 200 broadcast
frame-relay map ip 10.1.1.3 300 broadcast
frame-relay lmi-type ansi
end
Rack1R1#
Rack1R2#sho run int s0/1
Building configuration...
Current configuration : 202 bytes
!
interface Serial0/1
ip address 10.1.1.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.1.1.1 100 broadcast
frame-relay map ip 10.1.1.3 300 broadcast
frame-relay lmi-type ansi
end
Rack1R2#
************ Frame Switch ****************
Rack1R3#sho run | be 1/2
interface Serial1/2
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 200 interface Serial1/3 100
!
interface Serial1/2.1 point-to-point
ip address 10.1.1.3 255.255.0.0
frame-relay interface-dlci 300
!
interface Serial1/3
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 100 interface Serial1/2 200
!
interface Serial1/3.1 point-to-point
ip address 10.1.1.3 255.255.0.0
frame-relay interface-dlci 300
!
Rack1R3#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/42/68 ms
Rack1R3#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/43/64 ms
Rack1R3#
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Jennifer Bellucci
Sent: Monday, December 23, 2002 7:40 PM
To: ccielab@groupstudy.com
Subject: Frame Relay lost idea
Hi All...try this
I have the following:
R1-----R2
R1 is the FR Switch and also wants to take part in the FR network like
R2.
I have configured R1 like so
!
frame sw
int s0
clock rate 56000
encap frame
frame lmi-type ansi
frame intf-type dce
frame route 100 int s2 200
ip add 100.100.200.1 255.255.0.0
no shut
!
int s2
desc CONNECTED TO R2
encap frame
frame lmi-type ansi
frame intf-type dce
frame route 200 int s0 100
no shut
!
r2
!
int s0
encap frame
frame lmi-type ansi
clock rate 56000
ip add 100.100.200.2 255.255.0.0
frame map ip 100.100.200.1 200 bro
no shut
!
The ping obviously fails. I know I am doing something fundamentally
wrong. Is
the config even possible? I was thinking that as the subnet was attached
to S0
on R1-FR then any ping packet would be sent out this interface, in which
case
how do I get my config to work? I want to send the ping/all packets on
R1 S0
to int s2 on the same router.
*Also, I entered the command "frame map ip 100.100.200.2 100 bro" on R1
S0
before inserting the frame route statements, made no difference.
Please do not hurl abuse at me ( I've already done that).
Would a possible solution be possible with another serial interface?
would it
matter if the interface was connected to a device?
Thanks alot
Jennifer Bellucci
Jennifer_bellucci@hotmail.com
.
.
This archive was generated by hypermail 2.1.4 : Fri Jan 17 2003 - 17:21:52 GMT-3