Re: redistribute problem

From: D. J. Jones (meganac@attbi.com)
Date: Sat Nov 30 2002 - 12:41:14 GMT-3


This what you need to do and please do send your configs so everyone
understands what you've done so far.

Here is an example from Doyle vol 1:

router eigrp 1
redistribute ospf 1 metric 1000 100 1 255 1500
redistribute eigrp 2
passive-interface ethernet0
network 192.168.3.0
!
router eigrp 2
redistribute ospf 1 metric 1000 100 1 255 1500
redistribute eigrp 1
network 192.168.4.0
network 172.16.0.0
!
router ospf 1
redistribute eigrp 1 metric 50 subnets
redistribute eigrp 2 metric 100 subnets
network 192.168.3.33 0.0.0.0 area 0

Make sure you redist eigrp 2 process under eigrp 1 and vice versa
in addition to ospf 1 process! Also don't forget to add the keyword
'subnets' otherwise only major nets not directly will be redistributed.

dj

Here are other links you should review:

http://www.cisco.com/warp/public/103/eigrp4.html#3
http://www.cisco.com/warp/public/105/52.html
http://www.cisco.com/warp/public/105/redist.html

----- Original Message -----
From: "chen yi" <chenyinet@hotmail.com>
To: <ccielab@groupstudy.com>
Sent: Saturday, November 30, 2002 6:09 AM
Subject: redistribute problem

> one router runs ospf and two eigrp process
> want to redistribute from eigrp 1 to ospf,and from ospf to eigrp 2
> but the result is eigrp 2 can not see routes in eigrp 1
> why?
>
>
>
>
>
> _________________________________________________________________
> OmSCJ@=gIOWn4s5D5gWSSJ<~O5M3!* MSN Hotmail!# http://www.hotmail.com



This archive was generated by hypermail 2.1.4 : Tue Dec 03 2002 - 07:23:13 GMT-3