From: steve brown (stevelbrown@sympatico.ca)
Date: Fri Nov 15 2002 - 15:22:04 GMT-3
Hi
I have a Teltone TLS-4 Line simulator, cardinal external modem, gvc
external modem, working on DDR trying to ping a loopback on the other
router. The dialer watch is working bringing up the line. The modems
connect but the ping fails. When I do debug I get encapsulation
failure.
I've tried legacy ddr, dialer interface, dialer string, dialer map
statement, went to docs and my configs look identical so what am I
missing?
Thanks
Steve
below is config from one router, the other is identical.
--------------------------------------------------------------
Current configuration : 1188 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname termserver
!
!
username all
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host frs 2001 10.0.1.1
ip host modem 2017 10.0.1.1
ip host c1 2010 10.0.1.1
ip host c2 2011 10.0.1.1
ip host c3 2012 10.0.1.1
!
chat-script generic ABORT BUSY ABORT NO ## AT OK ATDT\T TIMEOUT 30
CONNECT
!
!
!
!
!
interface Loopback0
ip address 10.0.1.1 255.255.255.0
!
interface Loopback1
ip address 10.2.2.1 255.255.255.0
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
!
interface Async17
ip address 193.168.1.2 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 193.168.1.1 name frs broadcast 101
dialer-group 1
async mode dedicated
peer default ip address 193.168.1.1
!
ip classless
ip route 10.2.3.0 255.255.255.0 Async17
ip route 10.2.3.0 255.255.255.0 193.168.1.1
ip http server
!
dialer-list 1 protocol ip permit
!
alias exec c copy run start
!
line con 0
line 1 16
transport input all
line aux 0
modem InOut
modem autoconfigure discovery
no exec
transport input all
speed 38400
flowcontrol hardware
line vty 0 4
login
!
end
termserver#ping
Protocol [ip]:
Target IP address: 10.2.3.1
Repeat count [5]: 25
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 25, 100-byte ICMP Echos to 10.2.3.1, timeout is 2 seconds:
...........
00:02:32: %LINK-3-UPDOWN: Interface Async17, changed state to
up...........
00:02:54: %LINK-5-CHANGED: Interface Async17, changed state to reset..
00:02:59: %LINK-3-UPDOWN: Interface Async17, changed state to down.
Success rate is 0 percent (0/25)
termserver
This archive was generated by hypermail 2.1.4 : Tue Dec 03 2002 - 07:23:01 GMT-3