From: Roberts, Larry (Larry.Roberts@expanets.com)
Date: Wed Sep 11 2002 - 16:06:19 GMT-3
DOH! Figured it out. Here are the working configs in case your interested...
#####################################################
Router 1 ( The calling router )
interface Async65
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer pool-member 1
async default routing
async dynamic routing
async mode dedicated
!
interface Dialer0
ip address 192.168.12.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer string 1234
dialer-group 1
no peer default ip address
no cdp enable
!
line aux 0
exec-timeout 0 0
script dialer myscript
modem Host
transport input all
speed 19200
flowcontrol hardware
#####################################################
Router 2 ( the Called Router )
interface Async65
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer pool-member 1
async default routing
async dynamic routing
async mode dedicated
!
interface Dialer0
ip address 192.168.12.2 255.255.255.0
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
!
line aux 0
exec-timeout 0 0
script dialer myscript
modem Dialin
transport input all
speed 19200
flowcontrol hardware
####################################################
Thanks
Larry
-----Original Message-----
From: Roberts, Larry [mailto:Larry.Roberts@expanets.com]
Sent: Wednesday, September 11, 2002 11:50 AM
To: Ccielab Mailing List (ccielab@groupstudy.com)
Subject: AUX to AUX dialer problem
OK,
I had this working at one point , but now I can't get it to work for the
life of me...
\I am trying to make the dialer0 interface bring up the As65 interface and
make a connection across the link. If I set the as65 interface for async
mode dedicated, the link comes up and stays up. Setting it to async mode
interactive "HAD" worked for allowing A ping of the remote dialer IP to
bring the link up. Now, all I get in the error log is no free dialer. I can
do a show line and see everything appears fine , but a sho int as65 show the
interface down/down, while I expect UP/down.
Anybody have any thoughts as to why the as65 interface is down/down and im
getting the no free-dialer starting fast idle timer message ?
I think Its something Soooooo obvious but its escaping me?
I can provide the other router config if needed.
############################################
Router 1
interface Async65
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer pool-member 1
async default routing
async dynamic routing
async mode interactive
!
interface Dialer0
ip address 192.168.12.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer string 1234
dialer-group 1
no cdp enable
!
line aux 0
script dialer myscript
modem InOut
transport input all
speed 19200
#######################################
A show Line 65 on router 1 provides....
* 65 AUX 19200/19200 - inout - - - 266 0 3031/1337443
-
Line 65, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 19200/19200, no parity, 2 stopbits, 8 databits
Status: Ready, Active, No Exit Banner, CTS Raised, Modem Signals Polled
Capabilities: Modem Callout, Modem RI is CD,
Line usable as async interface
Modem state: Ready
Group codes: 0
Modem hardware state: CTS* DSR* DTR RTS
Special Chars: Escape Hold Stop Start Disconnect Activation
^^x none - - none
Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch
00:10:00 never none not set
Idle Session Disconnect Warning
never
Login-sequence User Response
00:00:30
Autoselect Initial Wait
not set
Modem type is unknown.
Session limit is not set.
Time since activation: 00:05:18
Editing is enabled.
History is enabled, history size is 10.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are lat pad v120 mop telnet rlogin udptn nasi ssh.
Allowed output transports are lat pad v120 mop telnet rlogin nasi ssh.
Preferred transport is lat. No output characters are padded No special data
dispatching characters
Thanks
Larry Roberts CCNP
Expanets
5520 West 76th St.
Indianapolis IN 46278
317.870.2550 Office
317.402.9730 Cell
813.655.2491 Fax
This archive was generated by hypermail 2.1.4 : Mon Oct 07 2002 - 07:43:48 GMT-3