From: Mark Thomas (Mark.Thomas@xxxxxxxxxxxxxxxx)
Date: Fri Aug 09 2002 - 08:07:00 GMT-3
Hello All
Snapshot routing is driving me nuts
Simple scenario
Using ipx rip and ip rip or igrp (none of them work)
The Ethernet is the primary and ISDN the backup
Bri0---------Bri0
R5 R6
E0-----------E0
I can bring the link up manually with both protocols but snapshot routing never
works for any protocol when the Ethernet is downed by ipx down or shutdown or
having its address removed.
Here are the configs, if anyone could shed some light on this I would be gratef
ul
version 12.1
!
hostname r5
username r6 password 0 cisco
!
ipx routing 0005.0005.0005
isdn switch-type basic-ni
!
interface Loopback0
ip address 5.5.5.5 255.255.255.0
ipx network 5
!
interface Ethernet0
mac-address 0005.0005.0005
ip address 128.10.100.5 255.255.255.0
ipx network 100
!
interface BRI0
ip address 128.10.56.5 255.255.255.0
encapsulation ppp
dialer idle-timeout 45
dialer map snapshot 1 name r6 broadcast 8358662
dialer map ip 128.10.56.6 name R6 broadcast 8358662
dialer map ip 128.10.56.6 name R6 broadcast 8358664
dialer map ipx 56.0006.0006.0006 name r6 broadcast 8358662
dialer map ipx 56.0006.0006.0006 name r6 broadcast 8358664
dialer-group 1
ipx network 56
no ipx route-cache
ipx watchdog-spoof
ipx spx-spoof
isdn switch-type basic-ni
isdn spid1 0835866101 8358661
isdn spid2 0835866301 8358663
snapshot client 5 1200 suppress-statechange-update dialer
ppp authentication chap
!
router igrp 1
network 5.0.0.0
network 128.10.0.0
!
access-list 900 deny any any sap log
access-list 900 deny any any rip log
access-list 900 deny any any 457 log
access-list 900 permit any any all
dialer-list 1 protocol ipx list 900
dialer-list 1 protocol ip permit
!
hostname r6
username r5 password 0 cisco
!
ipx routing 0006.0006.0006
isdn switch-type basic-ni
!
interface Loopback0
ip address 6.6.6.6 255.255.255.0
ipx network 6
!
interface Ethernet0
mac-address 0006.0006.0006
ip address 128.10.100.6 255.255.255.0
ipx network 100
!
interface BRI0
ip address 128.10.56.6 255.255.255.0
encapsulation ppp
dialer map ipx 56.0005.0005.0005 name r5 broadcast 8358661
dialer map ipx 56.0005.0005.0005 name r5 broadcast 8358662
dialer-group 1
ipx network 56
no ipx route-cache
ipx watchdog-spoof
ipx spx-spoof
isdn switch-type basic-ni
isdn spid1 0835866201 8358662
isdn spid2 0835866401 8358664
snapshot server 5 dialer
ppp authentication chap
!
router igrp 1
network 6.0.0.0
network 128.10.0.0
!
access-list 1 permit 5.0.0.0 log
access-list 900 deny any any rip log
access-list 900 deny any any sap log
access-list 900 deny any any 457 log
access-list 900 permit any any log
dialer-list 1 protocol ipx list 900
dialer-list 1 protocol ip permit
!
!
!
Regards
Mark
CONFIDENTIAL: This e-mail and any attachments are confidential and may be privi
leged. If you are not a named recipient, please notify the sender immediately a
nd do not disclose the contents to another person, use it for any purpose or st
ore or copy the information in any medium.
This archive was generated by hypermail 2.1.4 : Sat Sep 07 2002 - 19:48:21 GMT-3