aux-aux problem?

From: chenyan (chenyan@xxxxxxxxxxxxxx)
Date: Sun May 26 2002 - 02:23:57 GMT-3


   
hi,two router connected with two external modems through aux, we can initate a
connect from only one fixed modem and ping each other,but when i initate an con
nect from other side, i can see the async interface up but the line protocol is
 not up and the ping is time out ,and after several seconds (not because os th
e idle-timeout) the line is down.
The configuration is following.

hostname R1
!
enable password cisco
!
username R3 password 0 test
!
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
!
!
!
!
interface Ethernet0/0
 ip address 68.44.16.253 255.255.248.0
 no keepalive
!
interface Serial0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 no ip address
!
interface Serial0/1
 no ip address
 shutdown
!
interface Serial0/2
 no ip address
!
interface Async65
 no ip address
 encapsulation ppp
 dialer in-band
 dialer rotary-group 0
 async default routing
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication chap pap
!
interface Dialer0
 ip address 192.168.12.2 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 60
 dialer map ip 192.168.12.1 name R3 broadcast 1496
 dialer-group 1
 ppp authentication chap pap
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
alias exec si show ip route
!
line con 0
 transport input none
line aux 0
 autoselect ppp
 modem InOut
 modem autoconfigure discovery
 transport input all
 speed 115200
 flowcontrol hardware
line vty 0 4
 password cisco
 login
!
no scheduler allocate
end

----------------------

hostname R3
!
!
username R1 password 0 test
!
!
!
!
ip subnet-zero
no ip finger
!
!
!
!
!
!
interface Ethernet0/0
 ip address 200.200.200.199 255.255.255.0
!
interface Serial0/0
 no ip address
 shutdown
!
interface Async65
 no ip address
 encapsulation ppp
 dialer in-band
 dialer rotary-group 0
 async default routing
 async mode interactive
 no cdp enable
 ppp authentication chap pap
!
interface Dialer0
 ip address 192.168.12.1 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 60
 dialer map ip 192.168.12.2 name R1 broadcast 1509
 dialer-group 1
 ppp authentication chap pap
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
 transport input none
line aux 0
 autoselect ppp
 modem InOut
 modem autoconfigure discovery
 transport input all
 speed 115200
line vty 0 4
 login
!
end



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:59:09 GMT-3