Re: Second BRI channel does not come up

From: Jaspreet Bhatia (jasbhati@xxxxxxxxx)
Date: Mon Apr 15 2002 - 19:23:07 GMT-3


   
Hello,

I am using two dialer map statements pointing to the remote router's two LDNs

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname GreenBay
!
!
username SanDiego password 0 cisco
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
cns event-service server
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
  ip address 170.10.22.1 255.255.255.0
  no keepalive
!
interface Ethernet0/1
  no ip address
  shutdown
!
interface BRI1/0
  ip address 172.10.129.1 255.255.255.252
  encapsulation ppp
  ip ospf cost 9999
  ip ospf demand-circuit
  dialer idle-timeout 300
  dialer map ip 172.10.129.2 name SanDiego broadcast 8995101
  dialer map ip 172.10.129.2 name SanDiego broadcast 8995102
  dialer load-threshold 1 either
  dialer-group 1
  isdn switch-type basic-ni
  isdn spid1 5401 8995401
  isdn spid2 5402 8995402
  ppp authentication chap
  ppp multilink
!
interface BRI1/1
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/2
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/3
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/4
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/5
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/6
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface BRI1/7
  no ip address
  shutdown
  isdn switch-type basic-ni
!
interface Ethernet2/0
  no ip address
  shutdown
!
interface Ethernet2/1
  no ip address
  shutdown
!
interface Ethernet2/2
  no ip address
  shutdown
!
interface Ethernet2/3
  no ip address
  shutdown
!
interface Serial3/0
  bandwidth 56000
  no ip address
  encapsulation frame-relay
  no fair-queue
!
interface Serial3/0.1 point-to-point
  bandwidth 56
  ip address 172.10.29.1 255.255.255.252
  frame-relay interface-dlci 201
!
interface Serial3/1
  bandwidth 64
  ip address 170.10.23.1 255.255.255.252
  clockrate 64000
!
interface Serial3/2
  no ip address
  shutdown
!
interface Serial3/3
  no ip address
  shutdown
!
interface Serial3/4
  no ip address
  shutdown
!
interface Serial3/5
  no ip address
  shutdown
!
interface Serial3/6
  no ip address
  shutdown
!
interface Serial3/7
  no ip address
  shutdown
!
router eigrp 1
  redistribute ospf 1 metric 10000 100 100 1 1500
  passive-interface BRI1/0
  passive-interface Serial3/0
  network 170.10.0.0
  no auto-summary
  no eigrp log-neighbor-changes
!
router ospf 1
  log-adjacency-changes
  redistribute eigrp 1 subnets route-map eigrp-to-ospf
  passive-interface Serial3/1
  network 172.10.29.1 0.0.0.0 area 0
  network 172.10.129.1 0.0.0.0 area 0
!
ip classless
no ip http server
!
!
map-class dialer myclass
  dialer callback-server username
!
map-class dialer class
access-list 1 permit 170.10.129.0 0.0.0.3
dialer watch-list 2 ip 170.10.49.0 255.255.255.0
dialer-list 1 protocol ip permit
route-map eigrp-to-ospf deny 10
  match ip address 1
!
route-map eigrp-to-ospf permit 20
!
!
!
!
alias exec s show ip int brief
!
line con 0
  transport input none
line aux 0
line vty 0 4
!
end

As you can see the interface BRI 1/0:1 is being shown as a multilink
member . but the second BRI channel does not come up .

GreenBay#sh dialer

BRI1/0 - dialer type = ISDN

Dial String Successes Failures Last DNIS Last status
8995102 0 17 00:00:08 failed
8995101 3 18 00:00:08 failed
4 incoming call(s) have been screened.
0 incoming call(s) rejected for callback.

BRI1/0:1 - dialer type = ISDN
Idle timer (300 secs), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is multilink member
Dial reason: ip (s=172.10.129.1, d=172.10.129.2)
Connected to 8995101 (SanDiego)

BRI1/0:2 - dialer type = ISDN
Idle timer (300 secs), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is idle

BRI1/1 - dialer type = ISDN

  --More--

Thanks

Jaspreet

At 02:25 PM 4/15/2002 -0700, Jeffery S Kimes wrote:

>Let's look at the config of the dialing router.
>
>I would pay particular attention to see if you had two dialer maps...
>
>
>
>
>
> Jaspreet
> Bhatia
>
> <jasbhati@cisco.c To:
> ccielab@groupstudy.com
> om> cc:
>
> Sent by: Subject: Second BRI
> channel does not come up
> nobody@groupstudy
>
> .com
>
>
>
>
>
> 04/15/2002
> 01:59
>
> PM
>
> Please respond
> to
>
> Jaspreet
> Bhatia
>
>
>
>
>
>
>
>
>Guys,
> I have never been able to get my second BRI channel up
>and running .Here is what I am doing
>1) dialer load-threshold 1 either
>
>2) encap ppp
>
>3) ppp auth chap
>
>4) ppp multilink
>
>5) Gave two spids and two LDN's
>
>
> I am running the BRI circuit between two 3600 routers running on 12.1
>code Enterprise .
>
>Am I missing something here ?
>
>TIA
>
>Jaspreet



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:58:08 GMT-3