From: Manny Gonzalez (manny@xxxxxxx)
Date: Tue Mar 12 2002 - 02:49:24 GMT-3
What does debug ip packet [detail] and debug arp tell you? (debug
bridge? can't remember the syntax)
When you show bridge, do you see the hardware addresses?
Did you try a catalyst and two PC's at the other end of the ethernets?
Just in case?
Did you reboot?
Did you do show int crb? irb? (yes, they will show up even though you
are not turning them on by hand)
Does ROUTING work if you turn it on?
Sorry for all the questions. It is basically what I would do in a case
like this. Check the MTU, make sure the controllers are alive and
kicking. Check the interfaces... is there traffic moving back and
forth... etc. etc.
Don't discount a bad cable... EVER! Try simplest things first. Then
worry about the weird. I can't tell you how many times I am looking at
an MLS problem only for it to turn out to be a duplex mismatch :-)
Good luck.
Boris Baeta wrote:
>
> I am having serious trouble configuring simple transparent bridging between
> two routers connected back to back. The configs are below. What am I doing
> wrong?. When I try to ping across nothing happens. When I debug the ip packet
s
> I get encapsulation failed. It seems so simple, but it just won't work.
>
> hostname R1
> !
> !
> !
> !
> !
> !
> ip subnet-zero
> no ip routing
> no ip domain-lookup
> !
> ip audit notify log
> ip audit po max-events 100
> !
> !
> !
> !
> !
> !
> !
> interface Ethernet0/0
> ip address 10.1.1.1 255.255.255.0
> no ip route-cache
> no keepalive
> bridge-group 1
> !
> interface Serial0/0
> no ip address
> no ip route-cache
> clockrate 64000
> bridge-group 1
> !
> interface Serial0/1
> no ip address
> no ip route-cache
> shutdown
> !
> ip classless
> ip http server
> !
> !
> bridge 1 protocol ieee
> !
>
> hostname R2
> !
> !
> !
> !
> !
> !
> ip subnet-zero
> no ip routing
> no ip domain-lookup
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 10.1.1.2 255.255.255.0
> no ip directed-broadcast
> no ip route-cache
> no keepalive
> duplex auto
> speed auto
> bridge-group 1
> !
> interface Serial0/0
> no ip address
> no ip directed-broadcast
> no ip route-cache
> no ip mroute-cache
> no fair-queue
> bridge-group 1
> !
> interface Serial0/1
> no ip address
> no ip directed-broadcast
> no ip route-cache
> shutdown
> !
> ip classless
> no ip http server
> !
> bridge 1 protocol ieee
>
> TIA
>
> Boris
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:57:01 GMT-3