RE: frame relay pvc inactive

From: Scott Morris (swm@xxxxxxxxxx)
Date: Wed Dec 26 2001 - 13:00:27 GMT-3


   
You don't need to do that. LMI transfers that information. If you are
creating subinterfaces and want a particular DLCI and only that one to go
there, THEN you put that commmand in. Otherwise, it's not necessary as all
DLCI's will default to the main serial interface.

Scott

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
tom cheung
Sent: Wednesday, December 26, 2001 10:22 AM
To: scfeldberg@hotmail.com; tonyblair@etang.com; ccielab@groupstudy.com
Subject: Re: frame relay pvc inactive

wen jia yang,
Config for the frame switch is fine. You need to add the following to
serial0 for both routerA and routerB:

frame-relay interface-dlci xxx, where xxx is 200 for routerA and 210 for
routerB.

HTH

Tom

>From: "Stephen C. Feldberg" <scfeldberg@hotmail.com>
>Reply-To: "Stephen C. Feldberg" <scfeldberg@hotmail.com>
>To: "wen jia yang" <tonyblair@etang.com>, <ccielab@groupstudy.com>
>Subject: Re: frame relay pvc inactive
>Date: Wed, 26 Dec 2001 09:47:28 -0500
>
>interface Serial0
> no ip address
> no ip directed-broadcast
> encapsulation frame-relay
> no ip mroute-cache
>no ip mroute-cache
> clockrate 64000
> cdp enable
> frame-relay lmi-type ansi
> frame-relay intf-type dce <<<<<<<<<<<<<<<<
> frame-relay route 200 interface Serial1 210
>!
>interface Serial1
> no ip address
> no ip directed-broadcast
> encapsulation frame-relay
> clockrate 64000
> cdp enable
> frame-relay lmi-type ansi
> frame-relay intf-type dce <<<<<<<<<<<<<<<<<<
> frame-relay route 210 interface Serial0 200
>
>
>Although S0 and S1 are both DCE at the physical layer, only one side of the
>FR connection can be frame-relay interface-type DCE. Removing the
>statement
>from either serial interface will resolve your problem.
>
>Steve
>----- Original Message -----
>From: "wen jia yang" <tonyblair@etang.com>
>To: <ccielab@groupstudy.com>
>Sent: Monday, December 24, 2001 9:03 PM
>Subject: frame relay pvc inactive
>
>
> > RouterA s0------s0 FrameSwitch s1------s0 RouterB
> > dlci 200 dlci210
> >
> > The following are the configs:
> >
>--------------------------------------------------------------------------
>----------------------------------
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname FrameSwitch
> > !
> > !
> > ip subnet-zero
> > frame-relay switching
> > !
> > !
> > !
> > !
> > !
> > interface Serial0
> > no ip address
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip mroute-cache
> > no ip mroute-cache
> > clockrate 64000
> > cdp enable
> > frame-relay lmi-type ansi
> > frame-relay intf-type dce
> > frame-relay route 200 interface Serial1 210
> > !
> > interface Serial1
> > no ip address
> > no ip directed-broadcast
> > encapsulation frame-relay
> > clockrate 64000
> > cdp enable
> > frame-relay lmi-type ansi
> > frame-relay intf-type dce
> > frame-relay route 210 interface Serial0 200
> > !
> > interface Serial2
> > no ip address
> > no ip directed-broadcast
> > encapsulation frame-relay
> > clockrate 64000
> > cdp enable
> > frame-relay lmi-type ansi
> > .
> > .
> > .
> > line con 0
> > exec-timeout 0 0
> > transport input none
> > line aux 0
> > line vty 0 4
> > no login
> > !
> > end
> >
>--------------------------------------------------------------------------
>--------------------------------
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > service tcp-small-servers
> > !
> > hostname RouterA
> > !
> > !
> > ip subnet-zero
> > no ip domain-lookup
> > !
> > !
> > !
> > !
> > !
> > interface Ethernet0
> > no ip address
> > no ip directed-broadcast
> > no ip route-cache
> > interface Serial0
> > ip address 192.1.1.1 255.255.255.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip route-cache
> > no ip mroute-cache
> > frame-relay lmi-type ansi
> > !
> > interface Serial1
> > no ip address
> > no ip directed-broadcast
> > no ip route-cache
> > no ip mroute-cache
> > clockrate 64000
> > !
> > interface TokenRing0
> > no ip address
> > no ip directed-broadcast
> > no ip route-cache
> > no ip mroute-cache
> > shutdown
> > router rip
> > network 192.1.1.0
> > network 193.1.1.0
> > !
> > ip nat translation timeout never
> > ip nat translation tcp-timeout never
> > ip nat translation udp-timeout never
> > ip nat translation finrst-timeout never
> > ip nat translation syn-timeout never
> > ip nat translation dns-timeout never
> > ip nat translation icmp-timeout never
> > no ip classless
> > !
> > !
> > !
> > line con 0
> > exec-timeout 0 0
> > transport input none
> > line aux 0
> > transport input all
> > line vty 0 4
> > no login
> > !
> > end
> >
>--------------------------------------------------------------------------
>----------------------------------
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname RouterB
> > !
> > !
> > ip subnet-zero
> > no ip domain-lookup
> > frame-relay de-list 3 protocol ip gt 512
> > !
> > !
> > !
> > !
> > !
> > interface Ethernet0
> > no ip address
> > no ip directed-broadcast
> > !interface Serial0
> > ip address 192.1.1.2 255.255.255.0
> > no ip directed-broadcast
> > encapsulation frame-relay
> > no ip mroute-cache
> > frame-relay lmi-type ansi
> > !
> > interface Serial1
> > no ip address
> > no ip directed-broadcast
> > clockrate 64000
> > !
> > router rip
> > network 192.1.1.0
> > !
> > ip nat translation timeout never
> > ip nat translation tcp-timeout never
> > ip nat translation udp-timeout never
> > ip nat translation finrst-timeout never
> > ip nat translation syn-timeout never
> > ip nat translation dns-timeout never
> > ip nat translation icmp-timeout never
> > no ip classless
> > !
> > !
> > !
> > line con 0
> > exec-timeout 0 0
> > transport input none
> > line aux 0
> > exec-timeout 0 0
> > line vty 0 4
> > exec-timeout 0 0
> > no login
> > !
> > end
> >
>--------------------------------------------------------------------------
>----------------------------------
> > RouterA#sh frame pvc
> >
> > PVC Statistics for interface Serial0 (Frame Relay DTE)
> >
> > DLCI = 200, DLCI USAGE = LOCAL, PVC STATUS = INACTIVE, INTERFACE =
>Serial0
> >
> > input pkts 65 output pkts 43 in bytes 8334
> > out bytes 2382 dropped pkts 3 in FECN pkts 0
> > in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
> > in DE pkts 0 out DE pkts 0
> > out bcast pkts 43 out bcast bytes 2382
> > pvc create time 00:20:44, last time pvc status changed 00:19:35
> >
> > FrameSwitch#sh frame pvc
> >
> > PVC Statistics for interface Serial0 (Frame Relay DCE)
> >
> > DLCI = 200, DLCI USAGE = SWITCHED, PVC STATUS = INACTIVE, INTERFACE =
>Serial0
> >
> > input pkts 47 output pkts 70 in bytes 2606
> > out bytes 9066 dropped pkts 0 in FECN pkts 0
> > in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
> > in DE pkts 0 out DE pkts 0
> > out bcast pkts 23 out bcast bytes 6486 Num Pkts
>Switched
>47
> >
> > pvc create time 00:22:30, last time pvc status changed 00:22:20
> >
> > PVC Statistics for interface Serial1 (Frame Relay DCE)
> >
> > DLCI = 210, DLCI USAGE = SWITCHED, PVC STATUS = ACTIVE, INTERFACE =
>Serial1
> >
> > input pkts 47 output pkts 70 in bytes 2580
> > out bytes 9092 dropped pkts 0 in FECN pkts 0
> > in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
> > in DE pkts 0 out DE pkts 0
> > out bcast pkts 23 out bcast bytes 6486 Num Pkts
>Switched
>47
> >
> > pvc create time 00:22:29, last time pvc status changed 00:22:19
> > PVC Statistics for interface Serial2 (Frame Relay DCE)
> >
> >
> > the dlci 200 pvc in always inactive,I check the frame switch but found
>no
>error there.all the encaps and lmi-types are match,anyone offer a hand?
> > Thanks in Advance.
> >
> > Frankly speaking this is where I met in the lab in some training
>centers,but when I move the identical config into my home lab,it works,all
>the pvcs are active,can anyone tell what the problem is?



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:32:47 GMT-3