From: Brian Lodwick (xpranax@xxxxxxxxxxx)
Date: Mon Oct 29 2001 - 17:52:38 GMT-3
Thanks Chuck, actually it wasn't IPX that was flakey it was a flakey
operator. The serial links were ok the problem was with the Token-Ring
segment, and it is working now. The bvi defaulted to encapsulation
Novell-Ether and needed to be SAP to go over the Token-Ring segment.
>>>Brian
>From: "Church, Chuck" <cchurch@USTA.com>
>To: 'Brian Lodwick' <xpranax@hotmail.com>, "'ccielab@groupstudy.com'"
><ccielab@groupstudy.com>
>Subject: RE: Flakey IPX?
>Date: Mon, 29 Oct 2001 15:44:09 -0500
>
>Brian,
>
> Don't address your serial interfaces x.x.x. Sooner or later you'll
>end up flagging one as a mac multicast address. Use 0.x.x for your 'IPX
>routing' statment. That's my guess on what's going wrong.
>
>Chuck
>
>-----Original Message-----
>From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
>Brian Lodwick
>Sent: Monday, October 29, 2001 11:55 AM
>To: ccielab@groupstudy.com
>Subject: Flakey IPX?
>
>
>I have seen this several times and it is so frustrating. I would hate to be
>in my lab and have this happen.
>I go and address my network with IPX and then I test ping across the links
>to the other side. Then I'll have like one link somewhere that won't ping a
>certain way. I currently have one that the one side can ping it's local
>interface and the other side, but the other side cannot ping back. This one
>is over a Token-Ring connection.
>I had it the other day on an ethernet segment where on one router I could
>ping the other side but could not ping local, and the other side I could
>ping local but not the other side. When I removed all of the configuration
>from the interface and readded it on both everything worked.
>Has anyone else ran into issues like this? Am I just doing it wrong? I'll
>add my configs for everyone to look over to see if maybe I am messing up
>somewhere?
>Any help is greatly appreciated!!!
>
> >>>Brian
>
>r2#sh run
>Building configuration...
>
>Current configuration:
>!
>version 12.0
>service timestamps debug uptime
>service timestamps log uptime
>no service password-encryption
>!
>hostname r2
>!
>!
>ip subnet-zero
>no ip domain-lookup
>ipx routing 0002.0002.0002
>ipx internal-network 200
>bridge irb
>!
>!
>!
>interface Loopback0
>no ip address
>no ip directed-broadcast
>ipx network 222
>!
>interface Serial0
>no ip address
>no ip directed-broadcast
>encapsulation frame-relay
>no ip mroute-cache
>logging event subif-link-status
>logging event dlci-status-change
>no fair-queue
>clockrate 64000
>!
>interface Serial0.1 point-to-point
>no ip directed-broadcast
>frame-relay interface-dlci 207
>bridge-group 1
>!
>interface Serial0.2 point-to-point
>ip address 105.1.23.2 255.255.255.0
>no ip directed-broadcast
>frame-relay interface-dlci 205
>!
>interface Serial1
>ip address 105.1.28.2 255.255.255.0
>no ip directed-broadcast
>clockrate 64000
>!
>interface TokenRing0
>no ip address
>no ip directed-broadcast
>ring-speed 16
>bridge-group 3
>!
>interface BVI1
>ip address 105.1.22.2 255.255.255.0
>no ip directed-broadcast
>ip ospf network non-broadcast
>ip ospf priority 0
>ipx network 702
>!
>interface BVI3
>ip address 105.1.31.2 255.255.255.0
>no ip directed-broadcast
>ipx network 205
>!
>router ospf 100
>redistribute igrp 300 subnets route-map igrp
>network 105.1.22.2 0.0.0.0 area 2
>network 105.1.28.2 0.0.0.0 area 3
>!
>router igrp 300
>redistribute ospf 100 metric 1 1000000 1 254 1500 route-map ospf
>passive-interface Serial1
>network 105.0.0.0
>!
>ip classless
>!
>!
>ip prefix-list igrp seq 5 permit 105.1.35.0/24 le 32
>ip prefix-list igrp seq 10 permit 105.1.33.0/24 le 32
>ip prefix-list igrp seq 15 permit 105.1.40.0/24 le 32
>ip prefix-list igrp seq 20 permit 105.1.21.0/24 le 32
>ip prefix-list igrp seq 25 permit 105.1.27.0/24 le 32
>ip prefix-list igrp seq 30 permit 105.1.31.0/24 le 32
>ip prefix-list igrp seq 35 permit 105.1.22.0/24 le 32
>ip prefix-list igrp seq 40 permit 105.1.23.0/24 le 32
>!
>ip prefix-list ospf seq 5 permit 105.1.25.0/24 le 32
>ip prefix-list ospf seq 10 permit 105.1.22.0/24 le 32
>ip prefix-list ospf seq 15 permit 105.1.20.0/24 le 32
>ip prefix-list ospf seq 20 permit 105.1.34.0/24 le 32
>ip prefix-list ospf seq 25 permit 105.1.28.0/24 le 32
>!
>!
>ipx router eigrp 100
>network 702
>network 205
>!
>!
>!
>route-map ospf permit 10
>match ip address prefix-list ospf
>!
>route-map igrp permit 10
>match ip address prefix-list igrp
>!
>bridge 1 protocol ieee
>bridge 1 route ip
>bridge 1 route ipx
>bridge 3 protocol ieee
>bridge 3 route ip
>bridge 3 route ipx
>alias exec ip sh ip route
>alias exec ipx sh ipx route
>alias exec int sh ip int brief
>alias exec xint sh ipx int brief
>!
>line con 0
>transport input none
>line aux 0
>line vty 0 4
>login
>!
>end
>
>
>
>r5#sh run
>Building configuration...
>
>Current configuration:
>!
>version 12.0
>service timestamps debug uptime
>service timestamps log uptime
>no service password-encryption
>!
>hostname r5
>!
>!
>!
>!
>!
>!
>ip subnet-zero
>no ip domain-lookup
>!
>ipx routing 0005.0005.0005
>cns event-service server
>!
>!
>bridge irb
>!
>!
>!
>interface Ethernet0
>ip address 105.1.21.5 255.255.255.0
>no ip directed-broadcast
>no keepalive
>media-type 10BaseT
>!
>interface Ethernet1
>ip address 105.1.30.5 255.255.255.0
>no ip directed-broadcast
>media-type 10BaseT
>!
>interface Serial0
>ip address 105.1.27.5 255.255.255.0
>no ip directed-broadcast
>no ip mroute-cache
>no fair-queue
>!
>interface Serial1
>ip address 105.1.35.5 255.255.255.0
>no ip directed-broadcast
>clockrate 64000
>!
>interface Serial2
>ip address 105.1.40.5 255.255.255.0
>no ip directed-broadcast
>!
>interface Serial3
>no ip address
>no ip directed-broadcast
>encapsulation frame-relay
>clockrate 64000
>!
>interface Serial3.1 multipoint
>ip address 105.1.23.5 255.255.255.0
>no ip directed-broadcast
>frame-relay map ip 105.1.23.1 501 broadcast
>frame-relay map ip 105.1.23.2 502 broadcast
>!
>interface Serial3.2 point-to-point
>no ip directed-broadcast
>frame-relay interface-dlci 507
>bridge-group 2
>!
>interface TokenRing0
>no ip address
>no ip directed-broadcast
>shutdown
>!
>interface TokenRing1
>no ip address
>no ip directed-broadcast
>ring-speed 16
>bridge-group 3
>!
>interface BVI2
>ip address 105.1.29.5 255.255.255.0
>no ip directed-broadcast
>ipx network 705
>!
>interface BVI3
>ip address 105.1.31.5 255.255.255.0
>no ip directed-broadcast
>ipx network 205
>!
>!
>router igrp 300
>passive-interface Serial0
>network 105.0.0.0
>!
>router bgp 200
>neighbor 105.1.29.7 remote-as 200
>!
>ip classless
>no ip http server
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>ipx router eigrp 100
>no redistribute connected
>network 705
>network 205
>!
>!
>!
>bridge 2 protocol ieee
>bridge 2 route ip
>bridge 2 route ipx
>bridge 3 protocol ieee
>bridge 3 route ip
>bridge 3 route ipx
>alias exec ip sh ip route
>alias exec ipx sh ipx route
>alias exec int sh ip int brief
>alias exec xint sh ipx int brief
>!
>line con 0
>transport input none
>line aux 0
>line vty 0 4
>login
>!
>end
>
>
This archive was generated by hypermail 2.1.4 : Thu Jun 20 2002 - 22:33:28 GMT-3