BOOT CAMP LAB 16 - TUNNEL FLAPPING

From: Piperw222@xxxxxxx
Date: Fri Jun 01 2001 - 02:03:52 GMT-3


   
I am having problems with the tunnel interface from r13 to r8. th error
message i get from debugging is. {Tunnel1 temporarily disabled due to
recursive routing}

I understand that the tunnel is trying to send the packet through the tunn
interface
instead of the physical interface and thus the recursive error... I also
understand that it could be related to the fact both the tunn interface is
and the physical interface is configured with the same classlful network... I
would like to know how I can fix this problem without changing the addresses.

r13

interface Ethernet0/0
 ip address 10.1.20.13 255.255.255.240
 no ip directed-broadcast

interface Tunnel0
 ip address 10.2.1.13 255.255.255.0
 no ip directed-broadcast
 tunnel source 10.1.20.13
 tunnel destination 10.1.11.8

router eigrp 15
 network 10.0.0.0
 distribute-list 10 out
 no auto-summary
!
router rip
 version 2
 passive-interface Ethernet0/0
 network 10.0.0.0
 distribute-list 11 out
 no auto-summary

access-list 11 permit 10.1.18.0
access-list 11 deny any

r8

router rip
 version 2
 passive-interface Serial0
 passive-interface Tunnel3
 network 10.0.0.0

interface Tunnel3
 ip address 10.2.1.8 255.255.255.0
 no ip directed-broadcast
 tunnel source 10.1.11.8
 tunnel destination 10.1.20.13

interface Serial0
 ip address 10.1.11.8 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue

router ospf 10
 network 10.1.11.0 0.0.0.255 area 10
**Please read:http://www.groupstudy.com/list/posting.html



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:31:16 GMT-3