RE: ipxwan...

From: Mike Gutknecht (mike@xxxxxxxxxxxxx)
Date: Sun May 20 2001 - 16:01:54 GMT-3


   
Look at your tunnel source and destination on R8. I imagine that you want
 tunnel source 10.1.11.8
 tunnel destination 10.1.11.6

I haven't tried using the serial int as a source (shouldn't cause any
problems, but I like a logical source rather than a physical source).

-Mike G

-----Original Message-----
From: Steven Weber [mailto:itweber@earthlink.net]
Sent: Saturday, May 19, 2001 10:43 PM
To: GROUPSTUDY
Subject: ipxwan...

I can't seem to get this config working ....Can someone please shed some
light.
TIA
Steve

hostname R8
!
!
ip subnet-zero
no ip domain-lookup
ipx routing 0008.0008.0008
ipx internal-network 8
!
!
!
interface Loopback0
 no ip address
 no ip directed-broadcast
 ipx network 8888
!
interface Tunnel0
 no ip address
 no ip directed-broadcast
 ipx ipxwan 0 unnumbered R8
 tunnel source Serial0
 tunnel destination 172.16.1.6
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
 media-type 10BaseT
!
interface Ethernet1
 no ip address
 no ip directed-broadcast
 shutdown
 media-type 10BaseT
!
interface Serial0
 ip address 10.1.11.8 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial2
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial3
 no ip address
 no ip directed-broadcast
 shutdown
!
interface TokenRing0
 ip address 172.16.1.8 255.255.255.0
 no ip directed-broadcast
 ipx network EEE
 ring-speed 4
!
interface TokenRing1
 no ip address
 no ip directed-broadcast
 shutdown
!
router ospf 1
 network 10.1.11.0 0.0.0.255 area 10
 network 172.16.1.0 0.0.0.255 area 10
!
ip classless
!
!
!
!
alias exec ib sh ip int brie
alias exec ir sh ip rou
!
line con 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 login
!
end

R8#

hostname R6
!
!
!
!
!
!
ip subnet-zero
no ip finger
ip tcp synwait-time 5
no ip domain-lookup
!
ipx routing 0006.0006.0006
ipx internal-network 6
cns event-service server
!
!
!
!
!
interface Loopback0
 ip address 200.200.200.1 255.255.255.0
 ipx network 6666
!
interface Tunnel0
 no ip address
 ipx ipxwan 0 unnumbered R6
 tunnel source 10.1.11.6
 tunnel destination 10.1.11.8
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 10.1.10.6 255.255.255.0
 encapsulation frame-relay
 ip ospf network broadcast
 ip ospf priority 0
 ipx network AAA
 no fair-queue
 frame-relay map ipx AAA.0005.0005.0005 201 broadcast
 frame-relay map ip 10.1.10.1 201 broadcast
 frame-relay map ip 10.1.10.5 201 broadcast
 frame-relay map ipx AAA.0001.0001.0001 201 broadcast
!
interface Serial1
 ip address 10.1.11.6 255.255.255.0
 clockrate 64000
!
interface BRI0
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 area 51 virtual-link 172.32.10.1
 area 51 virtual-link 10.1.12.1
 network 10.1.10.0 0.0.0.255 area 51
 network 10.1.11.0 0.0.0.255 area 10
 default-information originate
!
ip classless
no ip http server
!
!
!
!
ipx router eigrp 15
 network AAA
!
!
ipx router rip
 no network AAA
!
!
!
alias exec ib sho ip int brie
alias exec ir sh ip route
!
line con 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 login
!
end

R6#
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:30:46 GMT-3