NLSP question

From: Joseph Thelander (jtheland@xxxxxxxxx)
Date: Fri Mar 02 2001 - 20:26:02 GMT-3


   
I'm trying to get a *VERY* simple IPX NLSP config working. It's
practically straight out
of the book, but it's not coming up. The weird symptom is that the line
protocol
keeps flapping. Here's the error messages:

0:18:27: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed statn
r3#
00:18:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed
statp
r3#

R6 & R3 are attached back-to-back with a serial cable.

Here are the configs:

r6#wr t
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r6
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
ipx routing 0006.0006.0006
ipx internal-network 666
!
!
!
interface Loopback0
  no ip address
  no ip directed-broadcast
  ipx network 66
!
interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Ethernet1
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  ipx ipxwan 0 unnumbered r3
  ipx nlsp foo enable
  no fair-queue
  clockrate 4000000
!
interface Serial1
  no ip address
  no ip directed-broadcast
!
ip classless
!
!
!
!
ipx router nlsp foo
  area-address 0 0
!
!
!

r3#wr t
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
ipx routing 0003.0003.0003
ipx internal-network 333
!
!
!
interface Loopback0
  no ip address
  no ip directed-broadcast
  ipx network 33
interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial0
  no ip address
  no ip directed-broadcast
  encapsulation frame-relay
  no ip mroute-cache
  shutdown
  frame-relay lmi-type ansi
!
interface Serial1
  no ip address
  no ip directed-broadcast
  ipx ipxwan 0 unnumbered r3
  ipx nlsp foo enable
!
interface BRI0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Dialer1
  no ip address
  no ip directed-broadcast
  no cdp enable
!
ip classless
!
!
!
!
ipx router nlsp foo
  area-address 0 0
!
!
!
!
line con 0
  exec-timeout 0 0
  privilege level 15
  password cisco
  logging synchronous
  login
  transport input none
line aux 0
  exec-timeout 0 0
  password cisco
  login
line vty 0 4
  exec-timeout 0 0
  password cisco
  login
!
end



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:29:18 GMT-3