ccbootcamp lab#1

From: Steven Weber (itweber@xxxxxxxxxxx)
Date: Fri Feb 09 2001 - 00:53:58 GMT-3


   
I'm having some problems with my config I can't get any of the spokes to
ping each other any suggestions.Current configuration:
!
version 11.2
!
hostname r1
!
!
no ip domain-lookup
ip host r2 2001 10.1.1.100
ip host r3 2002 10.1.1.100
ip host r4 2003 10.1.1.100
ip host r5 2004 10.1.1.100
ip host r7 2006 10.1.1.100
!
interface Loopback0
 ip address 10.1.1.100 255.255.255.0
!
interface Ethernet0
 ip address 10.100.100.1 255.255.0.0
 no keepalive
!
interface Serial0
 no ip address
 encapsulation frame-relay
 ip ospf priority 10
!
interface Serial0.1 multipoint
 ip address 10.10.1.1 255.255.0.0
 ip policy route-map FRAM
 frame-relay map ip 10.10.1.2 102
 frame-relay map ip 10.10.1.3 103
 frame-relay map ip 10.10.1.5 105
!
interface Serial1
 no ip address
 shutdown
!
router ospf 1
 network 10.10.0.0 0.0.255.255 area 0
 network 10.100.0.0 0.0.255.255 area 1
 neighbor 10.10.1.3 priority 1
 neighbor 10.10.1.2 priority 1
 neighbor 10.10.1.5 priority 1
!
ip classless
access-list 100 permit ip any 10.10.0.0 0.0.255.255
access-list 101 permit ip any 10.10.0.0 0.0.255.255
access-list 102 permit ip any 10.10.0.0 0.0.255.255
route-map FRAM permit 10
 match ip address 100
 set ip next-hop 10.10.1.2
!
route-map FRAM permit 20
 match ip address 101
 set ip next-hop 10.10.1.3
!
route-map FRAM permit 30
 match ip address 102
 set ip next-hop 10.10.1.5
!
!



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:28:42 GMT-3