RE: Another basic ISDN problem

From: Bernard Dunn (dunn@xxxxxxxxx)
Date: Fri Feb 02 2001 - 23:36:36 GMT-3


   

and don't forget to set a load threshold:

  int dialer0
   dialer load-threshold 1 either

On Fri, 2 Feb 2001, Cameron, John wrote:

> What do you mean by:
>
> "It looks like you want to have both B channels dial up but there is
> only one Dialer-map statement on each router."
>
> You only need one dialer map statement on each router if you are using
> ppp multilink - right?
>
> JC
>
>
>
> ===============================================================
> ____/ / ____/ ____/ __ / John Cameron
> / / / / / / Network Engineer
> / S Y / S/__ T / E M / S / Research Triangle Park
> / / / / / / Cisco Systems, Inc.
> _____/ __/ ____/ _____/ _____/
>
>
> -----Original Message-----
> From: Kelley, Richard A. (AIT)
> [mailto:Richard.A.Kelley@msg.ameritech.com]
> Sent: Friday, February 02, 2001 9:21 AM
> To: 'Dennis Laganiere'; 'ccielab@groupstudy.com'; 'cisco@groupstudy.com'
> Subject: RE: Another basic ISDN problem
>
>
> It looks like you want to have both B channels dial up but there is only
> one
> Dialer-map statement on each router. Also one Router B there is no phone
> number to dial on the Dialer-map statement that you have. And there
> seems to
> be a problem with the second spid one both of the routers. Make sure the
> spids match on the simulator with what you have configured??
>
> Alan
>
> -----Original Message-----
> From: Dennis Laganiere [mailto:DennisL@advancedbionics.com]
> Sent: Thursday, February 01, 2001 7:09 PM
> To: 'ccielab@groupstudy.com'; 'cisco@groupstudy.com'
> Subject: Another basic ISDN problem
>
>
> I sent this out yesterday, but never saw it come back from the group.
> This
> is the second version of the configs I've posted, having corrected some
> of
> the other problems.
>
> I'm trying to get a new ISDN simulator to work in the in lab. It's an
> Emutel Lite, and I seem to be close, but not quite there yet on the
> configuration. I've attached both router configurations, the "show ISDN
> status" and "show Int BRI 0" output, as well as what the "debug ISDN"
> commands provide.
>
> Any thoughts are welcome...
>
> --- Dennis
>
>
> Router configurations
> routera#s ru
> Building configuration...
>
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname routera
> !
> enable password cisco
> !
> username routerb password 0 cisco
> ip subnet-zero
> no ip domain-lookup
> isdn switch-type basic-dms100
> !
> !
> !
> interface Ethernet0
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial0
> no ip address
> no ip directed-broadcast
> no ip mroute-cache
> shutdown
> !
> interface Serial1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface BRI0
> ip address 196.1.1.1 255.255.255.0
> no ip directed-broadcast
> encapsulation ppp
> dialer idle-timeout 90
> dialer map ip 196.1.1.2 name routerb broadcast 8995201
> dialer load-threshold 1 outbound
> dialer-group 1
> isdn switch-type basic-dms100
> isdn spid1 5101 8995101
> isdn spid2 5102 8995102
> no fair-queue
> ppp authentication chap
> ppp multilink
> !
> ip classless
> !
> dialer-list 1 protocol ip permit
> alias exec co config t
> !
> line con 0
> password cisco
> login
> line aux 0
> password cisco
> login
> line vty 0 4
> password cisco
> login
> !
> end
>
> routerb#s ru
> Building configuration...
>
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname routerb
> !
> enable password cisco
> !
> username routera password 0 cisco
> ip subnet-zero
> no ip domain-lookup
> isdn switch-type basic-dms100
> !
> !
> !
> interface Ethernet0
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface Serial0
> no ip address
> no ip directed-broadcast
> no ip mroute-cache
> shutdown
> !
> interface Serial1
> no ip address
> no ip directed-broadcast
> shutdown
> !
> interface BRI0
> ip address 196.1.1.2 255.255.255.0
> ip directed-broadcast
> encapsulation ppp
> dialer idle-timeout 90
> dialer map ip 196.1.1.1 name routera
> dialer-group 1
> isdn switch-type basic-dms100
> isdn spid1 5201 8995201
> isdn spid2 5202 8995202
> ppp authentication chap
> ppp multilink
> !
> ip classless
> !
> dialer-list 1 protocol ip permit
> alias exec co config t
> !
> line con 0
> password cisco
> login
> line aux 0
> password cisco
> login
> line vty 0 4
> password cisco
> login
> !
> end
>
> routerb#
>
> Show ISDN Status commands
> routera#s isdn sta
> Global ISDN Switchtype = basic-dms100
> ISDN BRI0 interface
> dsl 0, interface ISDN Switchtype = basic-dms100
> Layer 1 Status:
> ACTIVE
> Layer 2 Status:
> TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
> TEI = 65, Ces = 2, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
> Spid Status:
> TEI 64, ces = 1, state = 5(init)
> spid1 configured, spid1 sent, spid1 valid
> Endpoint ID Info: epsf = 0, usid = 2, tid = 2
> TEI 65, ces = 2, state = 4(await init)
> spid2 configured, spid2 sent, spid2 NOT valid
> Layer 3 Status:
> 0 Active Layer 3 Call(s)
> Activated dsl 0 CCBs = 0
> The Free Channel Mask: 0x80000003
> Total Allocated ISDN CCBs = 0
> routera#
>
> routera#s int bri 0
> BRI0 is up, line protocol is up (spoofing)
> Hardware is BRI
> Internet address is 196.1.1.1/24
> MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation PPP, loopback not set
> Last input 00:00:04, output 00:00:04, output hang never
> Last clearing of "show interface" counters never
> Queueing strategy: fifo
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 450 packets input, 2513 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 450 packets output, 2458 bytes, 0 underruns
> 0 output errors, 0 collisions, 5 interface resets
> 0 output buffer failures, 0 output buffers swapped out
> 5 carrier transitions
> routera#
>
> routerb#
> routerb#s isdn sta
> Global ISDN Switchtype = basic-dms100
> ISDN BRI0 interface
> dsl 0, interface ISDN Switchtype = basic-dms100
> Layer 1 Status:
> ACTIVE
> Layer 2 Status:
> TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
> TEI = 65, Ces = 2, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
> Spid Status:
> TEI 64, ces = 1, state = 5(init)
> spid1 configured, spid1 sent, spid1 valid
> Endpoint ID Info: epsf = 0, usid = 2, tid = 2
> TEI 65, ces = 2, state = 4(await init)
> spid2 configured, spid2 sent, spid2 NOT valid
> Layer 3 Status:
> 0 Active Layer 3 Call(s)
> Activated dsl 0 CCBs = 0
> The Free Channel Mask: 0x80000003
> Total Allocated ISDN CCBs = 0
> routerb#
>
>
>
> Show Interface BRI 0 commands
> routera#s int bri 0
> BRI0 is up, line protocol is up (spoofing)
> Hardware is BRI
> Internet address is 196.1.1.1/24
> MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation PPP, loopback not set
> Last input 00:00:04, output 00:00:04, output hang never
> Last clearing of "show interface" counters never
> Queueing strategy: fifo
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 450 packets input, 2513 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 450 packets output, 2458 bytes, 0 underruns
> 0 output errors, 0 collisions, 5 interface resets
> 0 output buffer failures, 0 output buffers swapped out
> 5 carrier transitions
> routera#
>
> routerb#s int bri 0
> BRI0 is up, line protocol is up (spoofing)
> Hardware is BRI
> Internet address is 196.1.1.2/24
> MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation PPP, loopback not set
> Last input 00:00:04, output 00:00:04, output hang never
> Last clearing of "show interface" counters never
> Input queue: 0/75/0 (size/max/drops); Total output drops: 0
> Queueing strategy: weighted fair
> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
> Conversations 0/1/256 (active/max active/max total)
> Reserved Conversations 0/0 (allocated/max allocated)
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 318 packets input, 1285 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 318 packets output, 1305 bytes, 0 underruns
> 0 output errors, 0 collisions, 3 interface resets
> 0 output buffer failures, 0 output buffers swapped out
> 1 carrier transitions
> routerb#
>
>
> routera#
> routera#debug isdn event
> ISDN events debugging is on
> routera#debug isdn q921
> ISDN Q921 packets debugging is on
> routera#debug isdn q931
> 00:23:26: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:23:26: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:23:27: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 61
> 00:23:28: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 41
> ISDN Q931 packets debugging is on
> routera#
> 00:23:36: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:23:36: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:23:38: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 61
> 00:23:38: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 41
> 00:23:46: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:23:46: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:23:48: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 61
> 00:23:48: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 41
> routera#
> routera#
> routera#ping 196.1.1.2
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 196.1.1.2, timeout is 2 seconds:
>
> 00:23:55: ISDN BR0: Outgoing call id = 0x8015
> 00:23:55: ISDN BR0: Event: Call to 8995201 at 64 Kb/s
> 00:23:55: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 41 nr = 61 i
> =
> 0x080115050402889018018370088038393935323031
> 00:23:55: SETUP pd = 8 callref = 0x15
> 00:23:55: Bearer Capability i = 0x8890
> 00:23:55: Channel ID i = 0x83
> 00:23:55: Called Party Number i = 0x80, '8995201'
> 00:23:55: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 42
> 00:23:55: ISDN BR0: RX <- INFOc sapi .= 0 tei = 64 ns = 61 nr = 42
> i =
> 0x08019502180189340105
> 00:23:55: CALL_PROC pd = 8 callref = 0x95
> 00:23:55: Channel ID i = 0x89
> 00:23:55: Signal i = 0x05 - Confirm tone on
> 00:23:55: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 62
> 00:23:55: ISDN BR0: received HOST_PROCEEDING call_id 0x8015
> 00:23:55: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 62 nr = 42 i
> =
> 0x0801954508028081340103
> 00:23:55: DISCONNECT pd = 8 callref = 0x95
> 00:23:55: Cause i = 0x8081 - Unallocated/unassigned number
> 00:23:55: Signal i = 0x03 - Network congestion tone on
> 00:23:55: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 63
> 00:23:55: ISDN BR0: received HOST_DISCONNECT call_id 0x8015
> 00:23:55: ISDN BR0: Event: Call to 8995201 was hung up.
> 00:23:55: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 42 nr = 63 i
> =
> 0x0801154D
> 00:23:55: RELEASE pd = 8 callref = 0x15
> 00:23:55: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 43
> 00:23:55: ISDN BR0: RX <- INFOc sapi = 0 tei .= 64 ns = 63 nr = 43
> i =
> 0x0801955A34013F
> 00:23:55: RELEASE_COMP pd = 8 callref = 0x95
> 00:23:55: Signal i = 0x3F - Tones off
> 00:23:55: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 64
> 00:23:55: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8015
> 00:23:56: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:23:56: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:23:57: ISDN BR0: Outgoing call id = 0x8016
> 00:23:57: ISDN BR0: Event: Call to 8995201 at 64 Kb/s
> 00:23:57: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 43 nr = 64 i
> =
> 0x080116050402889018018370088038393935323031
> 00:23:57: SETUP pd = 8 callref = 0x16
> 00:23:57: Bearer Capability i = 0x8890
> 00:23:57: Channel ID i = 0x83
> 00:23:57: Called Party Number i = 0x80, '8995201'
> 00:23:57: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 44
> 00:23:57: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 64 nr = 44 i
> =
> 0x08019602180189340105
> 00:23:57: CALL_PROC pd = 8 callref = 0x96
> 00:23:57: .Channel ID i = 0x89
> 00:23:57: Signal i = 0x05 - Confirm tone on
> 00:23:57: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 65
> 00:23:57: ISDN BR0: received HOST_PROCEEDING call_id 0x8016
> 00:23:57: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 65 nr = 44 i
> =
> 0x0801964508028081340103
> 00:23:57: DISCONNECT pd = 8 callref = 0x96
> 00:23:57: Cause i = 0x8081 - Unallocated/unassigned number
> 00:23:57: Signal i = 0x03 - Network congestion tone on
> 00:23:57: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 66
> 00:23:57: ISDN BR0: received HOST_DISCONNECT call_id 0x8016
> 00:23:57: ISDN BR0: Event: Call to 8995201 was hung up.
> 00:23:57: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 44 nr = 66 i
> =
> 0x0801164D
> 00:23:57: RELEASE pd = 8 callref = 0x16
> 00:23:57: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 45
> 00:23:57: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 66 nr = 45 i
> =
> 0x0801965A34013F
> 00:23:57: RELEASE_COMP pd = 8 callref = 0x96
> 00:23:57: Signal i = 0.x3F - Tones off
> 00:23:57: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 67
> 00:23:57: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8016
> 00:23:59: ISDN BR0: Outgoing call id = 0x8017
> 00:23:59: ISDN BR0: Event: Call to 8995201 at 64 Kb/s
> 00:23:59: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 45 nr = 67 i
> =
> 0x080117050402889018018370088038393935323031
> 00:23:59: SETUP pd = 8 callref = 0x17
> 00:23:59: Bearer Capability i = 0x8890
> 00:23:59: Channel ID i = 0x83
> 00:23:59: Called Party Number i = 0x80, '8995201'
> 00:23:59: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 46
> 00:23:59: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 67 nr = 46 i
> =
> 0x08019702180189340105
> 00:23:59: CALL_PROC pd = 8 callref = 0x97
> 00:23:59: Channel ID i = 0x89
> 00:23:59: Signal i = 0x05 - Confirm tone on
> 00:23:59: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 68
> 00:23:59: ISDN BR0: received HOST_PROCEEDING call_id 0x8017
> 00:23:59: ISDN BR0: RX <- INFOc sapi = 0 tei = .
> Success rate is 0 percent (0/5)
> routera#64 ns = 68 nr = 46 i = 0x0801974508028081340103
> 00:23:59: DISCONNECT pd = 8 callref = 0x97
> 00:23:59: Cause i = 0x8081 - Unallocated/unassigned number
> 00:23:59: Signal i = 0x03 - Network congestion tone on
> 00:23:59: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 69
> 00:23:59: ISDN BR0: received HOST_DISCONNECT call_id 0x8017
> 00:23:59: ISDN BR0: Event: Call to 8995201 was hung up.
> 00:23:59: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 46 nr = 69 i
> =
> 0x0801174D
> 00:23:59: RELEASE pd = 8 callref = 0x17
> 00:23:59: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 47
> 00:23:59: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 69 nr = 47 i
> =
> 0x0801975A34013F
> 00:23:59: RELEASE_COMP pd = 8 callref = 0x97
> 00:23:59: Signal i = 0x3F - Tones off
> 00:23:59: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 70
> 00:23:59: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8017
> 00:24:01: ISDN BR0: Outgoing call id = 0x8018
> 00:24:01: ISDN BR0: Event: Call to 8995201 at 64 Kb/s
> 00:24:01: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 47 nr = 70 i
> =
> 0x080118050402889018018370088038393935323031
> 00:24:01: SETUP pd = 8 callref = 0x18
> 00:24:01: Bearer Capability i = 0x8890
> 00:24:01: Channel ID i = 0x83
> 00:24:01: Called Party Number i = 0x80, '8995201'
> 00:24:01: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 48
> 00:24:01: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 70 nr = 48 i
> =
> 0x08019802180189340105
> 00:24:01: CALL_PROC pd = 8 callref = 0x98
> 00:24:01: Channel ID i = 0x89
> 00:24:01: Signal i = 0x05 - Confirm tone on
> 00:24:01: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 71
> 00:24:01: ISDN BR0: received HOST_PROCEEDING call_id 0x8018
> 00:24:01: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 71 nr = 48 i
> =
> 0x0801984508028081340103
> 00:24:01: DISCONNECT pd = 8 callref = 0x98
> 00:24:01: Cause i = 0x8081 - Unallocated/unassigned number
> 00:24:01: Signal i = 0x03 - Network congestion tone on
> 00:24:01: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 72
> 00:24:01: ISDN BR0: received HOST_DISCONNECT call_id 0x8018
> 00:24:01: ISDN BR0: Event: Call to 8995201 was hung up.
> 00:24:01: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 48 nr = 72 i
> =
> 0x0801184D
> 00:24:01: RELEASE pd = 8 callref = 0x18
> 00:24:01: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 49
> 00:24:01: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 72 nr = 49 i
> =
> 0x0801985A34013F
> 00:24:01: RELEASE_COMP pd = 8 callref = 0x98
> 00:24:01: Signal i = 0x3F - Tones off
> 00:24:01: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 73
> 00:24:01: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8018
> 00:24:03: ISDN BR0: Outgoing call id = 0x8019
> 00:24:03: ISDN BR0: Event: Call to 8995201 at 64 Kb/s
> 00:24:03: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 49 nr = 73 i
> =
> 0x080119050402889018018370088038393935323031
> 00:24:03: SETUP pd = 8 callref = 0x19
> 00:24:03: Bearer Capability i = 0x8890
> 00:24:03: Channel ID i = 0x83
> 00:24:03: Called Party Number i = 0x80, '8995201'
> 00:24:03: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 50
> 00:24:03: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 73 nr = 50 i
> =
> 0x08019902180189340105
> 00:24:03: CALL_PROC pd = 8 callref = 0x99
> 00:24:03: Channel ID i = 0x89
> 00:24:03: Signal i = 0x05 - Confirm tone on
> 00:24:03: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 74
> 00:24:03: ISDN BR0: received HOST_PROCEEDING call_id 0x8019
> 00:24:03: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 74 nr = 50 i
> =
> 0x0801994508028081340103
> 00:24:03: DISCONNECT pd = 8 callref = 0x99
> 00:24:03: Cause i = 0x8081 - Unallocated/unassigned number
> 00:24:03: Signal i = 0x03 - Network congestion tone on
> 00:24:03: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 75
> 00:24:03: ISDN BR0: received HOST_DISCONNECT call_id 0x8019
> 00:24:03: ISDN BR0: Event: Call to 8995201 was hung up.
> 00:24:03: ISDN BR0: TX -> INFOc sapi = 0 tei = 64 ns = 50 nr = 75 i
> =
> 0x0801194D
> 00:24:03: RELEASE pd = 8 callref = 0x19
> 00:24:03: ISDN BR0: RX <- RRr sapi = 0 tei = 64 nr = 51
> 00:24:03: ISDN BR0: RX <- INFOc sapi = 0 tei = 64 ns = 75 nr = 51 i
> =
> 0x0801995A34013F
> 00:24:03: RELEASE_COMP pd = 8 callref = 0x99
> 00:24:03: Signal i = 0x3F - Tones off
> 00:24:03: ISDN BR0: TX -> RRr sapi = 0 tei = 64 nr = 76
> 00:24:03: ISDN BR0: received HOST_DISCONNECT_ACK call_id 0x8019
> 00:24:06: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:24:06: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:24:13: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 76
> 00:24:13: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 51
> routera#
> 00:24:16: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:24:16: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> routera#u all
> All possible debugging has been turned off
> routera#
>
> routerb#
> routerb#
> routerb#debug isdn even
> ISDN events debugging is on
> routerb#debug isdn q921
> ISDN Q921 packets debugging is on
> routerb#debug isdn q931
> 00:24:27: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 1
> 00:24:27: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 1
> ISDN Q931 packets debugging is on
> routerb#
> routerb#
> 00:24:33: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:24:33: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> 00:24:37: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 1
> 00:24:37: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 1
> 00:24:43: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:24:43: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2
> routerb#
> routerb#ping 196.1.1.1
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 196.1.1.1, timeout is 2 seconds:
>
> 00:24:47: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 1
> 00:24:47: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 1..
> 00:24:53: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:24:53: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2...
> Success rate is 0 percent (0/5)
> routerb#
> 00:24:57: ISDN BR0: TX -> RRp sapi = 0 tei = 64 nr = 1
> 00:24:57: ISDN BR0: RX <- RRf sapi = 0 tei = 64 nr = 1
> routerb#
> routerb#
> routerb#
> 00:25:03: ISDN BR0: TX -> RRp sapi = 0 tei = 65 nr = 0
> 00:25:03: ISDN BR0: RX <- RRf sapi = 0 tei = 65 nr = 2uall
> Translating "uall"
> % Unknown command or computer name, or unable to find computer address
> routerb#u all
> All possible debugging has been turned off
> routerb#
> routerb#
>



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:28:34 GMT-3