RE: NAT Across Dialer Interfaces

From: Erick B. (erickbe@xxxxxxxxx)
Date: Tue Jan 23 2001 - 00:46:34 GMT-3


   
Brit,

Just got done doing this for a client. Search for NAT
and route-maps on CCO and you'll find documentation.
It does depend on routing like Justin mentioned, the
route-map controls which NAT pool is used on the
different interfaces.

Here's the basic config. Modify the ACL as needed,
etc.

int e0
  ip nat inside
int s0
  ip nat outside
int Dialer1
  ip nat outside

ip nat pool primary ...
ip nat pool backup ...
ip nat inside source route-map primary pool primary
ip nat inside source route-map backup pool backup

access-list 1 permit any

route-map primary permit 10
  match ip address 1
  match interface s0

route-map backup permit 10
  match ip address 1
  match interface Dialer1

HTH, erick@bergquist.org

--- Justin Menga <Justin.Menga@computerland.co.nz>
wrote:
> Yes it can - use 'ip nat outside' on both
> interfaces. However your IP
> routing table controls which interface a packet
>
> -----Original Message-----
>
> Can NAT be done across two dialer interfaces? Are
> there
> any sample configs for something like this?
>
> Point me in the right direction.
>
>
> Brit
>



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:27:40 GMT-3