From: Aaron DuShey (aaron.dushey@xxxxxxxxxxxxxxxxxxxxx)
Date: Tue Aug 08 2000 - 17:11:22 GMT-3
I can't get lane to work? Can you tell me what I am missing? I am burning
out on ATM here-
7200 ATM interface plugged into atm0/0/0 on LS1010.
thanks
r7#sh lane def
interface ATM4/0:
LANE Client: 47.00918100000000100745B101.00107967AC20.**
LANE Server: 47.00918100000000100745B101.00107967AC21.**
LANE Bus: 47.00918100000000100745B101.00107967AC22.**
LANE Config Server: 47.00918100000000100745B101.00107967AC23.00
note: ** is the subinterface number byte in hex
r7#sh lane data
LANE Config Server database table 'Mylecs' bound to interface/s: ATM4/0
no default elan
elan 'ELAN1': un-restricted
server 47.00918100000000100745B101.00107967AC21.01 (prio 0)
r7#sh lane client
LE Client ATM4/0.1 ELAN name: ELAN1 Admin: up State: initialState
Client ID: unassigned Next join attempt in 93 seconds
Join Attempt: 29
Last Fail Reason: Config VC being released
HW Address: 0010.7967.ac20 Type: ethernet Max Frame Size: 1516
ATM Address: 47.00918100000000100745B101.00107967AC20.01
VCD rxFrames txFrames Type ATM Address
0 0 0 configure
47.007900000000000000000000.00A03E000001.00
0 0 0 direct
00.000000000000000000000000.000000000000.00
0 0 0 distribute
00.000000000000000000000000.000000000000.00
0 0 0 send
00.000000000000000000000000.000000000000.00
0 0 0 forward
00.000000000000000000000000.000000000000.00
r7#sh run
Building configuration...
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r7
!
!
ip subnet-zero
no ip domain-lookup
!
lane database Mylecs
name ELAN1 server-atm-address 47.00918100000000100745B101.00107967AC21.01
!
!
interface Loopback0
ip address 177.1.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
!
interface Serial1/0
ip address 12.2.1.2 255.255.0.0
ip ospf message-digest-key 10 md5 cisco
ip ospf cost 25
ip ospf hello-interval 45
ip ospf retransmit-interval 10
no ip mroute-cache
no fair-queue
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
interface Ethernet2/0
ip address 12.3.1.1 255.255.0.0
!
interface Ethernet2/1
ip address 12.4.1.1 255.255.0.0
!
interface Ethernet2/2
no ip address
shutdown
!
interface Ethernet2/3
no ip address
shutdown
!
interface ATM4/0
ip address 10.1.1.2 255.255.255.0
atm pvc 1 0 5 qsaal
atm pvc 2 0 16 ilmi
lane config auto-config-atm-address
lane config database Mylecs
!
interface ATM4/0.1 multipoint
lane server-bus ethernet ELAN1
lane client ethernet ELAN1
no cdp enable
!
router ospf 2
network 0.0.0.0 255.255.255.255 area 0
area 0 authentication message-digest
!
ip classless
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password cisco
login
!
end
r7#
r2#2
[Resuming connection 2 to ls1010 ... ]
ls1010#sh run
Building configuration...
Current configuration:
!
version 11.3
no service pad
no service password-encryption
!
hostname ls1010
!
!
!
atm lecs-address-default 47.0091.8100.0000.0010.0745.b101.0010.7967.ac21.00
1
atm address 47.0091.8100.0000.0010.0745.b101.0010.0745.b101.00
atm router pnni
node 1 level 56 lowest
redistribute atm-static
!
!
interface ATM0/0/0
no ip address
!
interface ATM0/0/1
no ip address
!
interface ATM0/0/2
no ip address
!
interface ATM0/0/3
no ip address
!
interface ATM0/1/0
no ip address
!
interface ATM0/1/1
no ip address
!
interface ATM0/1/2
no ip address
!
interface ATM0/1/3
no ip address
!
interface ATM2/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet2/0/0
no ip address
!
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end
ls1010#
Aaron DuShey-
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:22 GMT-3