Re: multilink ppp voice question?

From: Pablo.Mosiul@xxxxxxxxxx
Date: Wed Mar 22 2000 - 19:05:52 GMT-3


   

Please try theese configs with IP+ 12.0(7)T or earlier...

!
dial-peer voice 1 pots
 destination-pattern 11111
 port 1/0/0
!
dial-peer voice 2 voip
 destination-pattern 22222
 ip precedence 5
 session target ipv4:172.18.254.6
!
dial-peer voice 3 voip
 destination-pattern 33333
 ip precedence 5
 session target ipv4:172.19.254.6
!
interface Multilink1
 ip address 192.168.2.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 fair-queue 64 256 1000
 no cdp enable
 ppp multilink
 ppp multilink fragment-delay 20
 ppp multilink interleave
 multilink-group 1
 ip rtp header-compression
 ip rtp priority
!
interface Multilink2
 ip address 192.168.1.1 255.255.255.0
 no ip directed-broadcast
 fair-queue 64 256 1000
 no cdp enable
 ppp multilink
 ppp multilink fragment-delay 20
 ppp multilink interleave
 multilink-group 2
 ip rtp header-compression
 ip rtp priority
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no fair-queue
 ppp multilink
 multilink-group 1
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no fair-queue
 ppp multilink
 multilink-group 2
!

"zheng jiang gu" <zjgu@ce-air.com> on 21/03/2000 12:24:57 p.m.

Please respond to "zheng jiang gu" <zjgu@ce-air.com>

 To: "ccielab" <ccielab@groupstudy.com>

 cc: (bcc: Pablo Mosiul/Argentina/AMERICAS/Equant)

 Subject: multilink ppp voice question?

Hi all:
   When I configure the voip with multilink ppp ,I found a problem.
how can I add another edge 2600 router ?
how can I add another virtual templet ?
Do you meet the same question of point-to-multipoint as me?
PLS GIVE A SUCCESS CONFIG TO ME .
THANKS ALL IN ADVANCE

the central router 3600 config is below:
voice-port 1/0/0
 timeouts call-disconnect 0
!
voice-port 1/0/1
 timeouts call-disconnect 0
!
!
dial-peer voice 1 pots
 destination-pattern 11111
 port 1/0/0
!
dial-peer voice 2 voip
 destination-pattern 22222
 ip precedence 5
 session target ipv4:172.18.248.2
!
!
!
interface Loopback0
 ip address 172.18.255.1 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet2/0
 ip address 172.16.1.20 255.255.0.0
 no ip directed-broadcast
 duplex auto
 speed auto
!
interface Serial3/0
 description sha-shanxi 128KDDN
 bandwidth 64
 ip address 172.18.248.1 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 ip tcp header-compression iphc-format
 ip ospf message-digest-key 1 md5 7 0504151F271D1C5A
 no ip mroute-cache
 no fair-queue
 clockrate 64000
 ppp multilink
 ip rtp header-compression iphc-format
!
interface Virtual-Template1
 ip unnumbered Serial3/0
 no ip directed-broadcast
 ip tcp header-compression iphc-format
 fair-queue 64 256 32
 ppp multilink
 ppp multilink fragment-delay 20
 ppp multilink interleave
 ip rtp header-compression iphc-format
 ip rtp reserve 16384 100
!
router ospf 1
 area 0 authentication message-digest
 redistribute static metric-type 1 subnets
 passive-interface FastEthernet2/0
 network 172.16.0.0 0.0.255.255 area 0
 network 172.18.0.0 0.0.255.255 area 0

the edge router 2600 config is below:
voice-port 1/0/0
 timeouts call-disconnect 0
!
voice-port 1/0/1
 timeouts call-disconnect 0
!
!
dial-peer voice 1 pots
 destination-pattern 22222
 port 1/0/0
!
dial-peer voice 2 voip
 destination-pattern 11111
 ip precedence 5
 session target ipv4:172.18.248.1
!
!
!
interface Loopback0
 ip address 172.18.255.10 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet0/0
 ip address 192.168.5.1 255.255.255.0 secondary
 ip address 172.18.8.1 255.255.248.0
 no ip directed-broadcast
 duplex auto
 speed auto
!
interface Serial0/0
 bandwidth 64
 ip address 172.18.248.2 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 ip tcp header-compression iphc-format
 ip ospf message-digest-key 1 md5 7 030B481B005E731F
 no ip mroute-cache
 no fair-queue
 ppp multilink
 ip rtp header-compression iphc-format
!
interface FastEthernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
 duplex auto
 speed auto
!
interface Virtual-Template1
 ip unnumbered Serial0/0
 no ip directed-broadcast
 ip tcp header-compression iphc-format
 fair-queue 64 256 1
 ppp multilink
 ppp multilink fragment-delay 20
 ppp multilink interleave
 ip rtp header-compression iphc-format
 ip rtp reserve 16384 100
!
router ospf 1
 area 0 authentication message-digest
 network 172.18.8.1 0.0.0.0 area 0
 network 172.18.248.2 0.0.0.0 area 0
 network 192.168.5.1 0.0.0.0 area 0
!
ip classless
no ip http server
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 password 7 0822455D0A16
 login
!
no scheduler allocate
end

zjgu@ce-air.com

   Hi all:
      When I configure the voip with multilink ppp ,I found a problem.
   how can I add another edge 2600 router ?
   how can I add another virtual templet ?
   Do you meet the same question of point-to-multipoint as me?
   PLS GIVE A SUCCESS CONFIG TO ME .
   THANKS ALL IN ADVANCE
   
   the central router 3600 config is below:
   voice-port 1/0/0
    timeouts call-disconnect 0
   !
   voice-port 1/0/1
    timeouts call-disconnect 0
   !
   !
   dial-peer voice 1 pots
    destination-pattern 11111
    port 1/0/0
   !
   dial-peer voice 2 voip
    destination-pattern 22222
    ip precedence 5
    session target ipv4:172.18.248.2
   !
   !
   !
   interface Loopback0
    ip address 172.18.255.1 255.255.255.255
    no ip directed-broadcast
   !
   interface FastEthernet2/0
    ip address 172.16.1.20 255.255.0.0
    no ip directed-broadcast
    duplex auto
    speed auto
   !
   interface Serial3/0
    description sha-shanxi 128KDDN
    bandwidth 64
    ip address 172.18.248.1 255.255.255.252
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression iphc-format
    ip ospf message-digest-key 1 md5 7 0504151F271D1C5A
    no ip mroute-cache
    no fair-queue
    clockrate 64000
    ppp multilink
    ip rtp header-compression iphc-format
   !
   interface Virtual-Template1
    ip unnumbered Serial3/0
    no ip directed-broadcast
    ip tcp header-compression iphc-format
    fair-queue 64 256 32
    ppp multilink
    ppp multilink fragment-delay 20
    ppp multilink interleave
    ip rtp header-compression iphc-format
    ip rtp reserve 16384 100
   !
   router ospf 1
    area 0 authentication message-digest
    redistribute static metric-type 1 subnets
    passive-interface FastEthernet2/0
    network 172.16.0.0 0.0.255.255 area 0
    network 172.18.0.0 0.0.255.255 area 0
   
   the edge router 2600 config is below:
   voice-port 1/0/0
    timeouts call-disconnect 0
   !
   voice-port 1/0/1
    timeouts call-disconnect 0
   !
   !
   dial-peer voice 1 pots
    destination-pattern 22222
    port 1/0/0
   !
   dial-peer voice 2 voip
    destination-pattern 11111
    ip precedence 5
    session target ipv4:172.18.248.1
   !
   !
   !
   interface Loopback0
    ip address 172.18.255.10 255.255.255.255
    no ip directed-broadcast
   !
   interface FastEthernet0/0
    ip address 192.168.5.1 255.255.255.0 secondary
    ip address 172.18.8.1 255.255.248.0
    no ip directed-broadcast
    duplex auto
    speed auto
   !
   interface Serial0/0
    bandwidth 64
    ip address 172.18.248.2 255.255.255.252
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression iphc-format
    ip ospf message-digest-key 1 md5 7 030B481B005E731F
    no ip mroute-cache
    no fair-queue
    ppp multilink
    ip rtp header-compression iphc-format
   !
   interface FastEthernet0/1
    no ip address
    no ip directed-broadcast
    shutdown
    duplex auto
    speed auto
   !
   interface Virtual-Template1
    ip unnumbered Serial0/0
    no ip directed-broadcast
    ip tcp header-compression iphc-format
    fair-queue 64 256 1
    ppp multilink
    ppp multilink fragment-delay 20
    ppp multilink interleave
    ip rtp header-compression iphc-format
    ip rtp reserve 16384 100
   !
   router ospf 1
    area 0 authentication message-digest
    network 172.18.8.1 0.0.0.0 area 0
    network 172.18.248.2 0.0.0.0 area 0
    network 192.168.5.1 0.0.0.0 area 0
   !
   ip classless
   no ip http server
   !
   !
   line con 0
    exec-timeout 0 0
    logging synchronous
    transport input none
   line aux 0
   line vty 0 4
    password 7 0822455D0A16
    login
   !
   no scheduler allocate
   end
   
   zjgu@ce-air.com



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:23:06 GMT-3