From: Echo Chan (echo.chan@xxxxxxxxx)
Date: Sat Sep 11 1999 - 01:11:00 GMT-3
Hi Scott
For ebgp you should use directly connected interface. However, to use
loopback interface as the peering address you should use ebgp multihop
command. Normally, it is used for multi-link load balancing.
example:
Router1:
interface loopback 0
ip address 1.1.1.1 255.255.255.255
router bgp 123
neigh 2.2.2.2 remote-as 321
neigh 2.2.2.2 ebgp-multihop 2
ip route 2.2.2.2 255.255.255.255 <next hop interface to the neighbor>
Router2:
interface loopback 0
ip address 2.2.2.2 255.255.255.255
router bgp 321
neigh 1.1.1.1 remote-as 123
neigh 1.1.1.1 ebgp-multihop 2
ip route 1.1.1.1 255.255.255.255 <next hop interface to the neighbor>
Best Regards,
Chan Wai Sun
UUNET Hong Kong
-----Original Message-----
From: lingna yu [mailto:yulingna@yahoo.com]
Sent: Saturday, September 11, 1999 11:17 AM
To: ccielab@groupstudy.com
Subject: BGP loopback int between EBGP
Hi there,
I found that I can not use loopback interfaces as
sourc of BGP between EBGP, but IBGP works fine, is it
a rule?
Thanks
Stella
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:21:50 GMT-3