Re: Router Interface

From: Jeff Lodwick <jeff_at_tydesystems.com>
Date: Sat, 26 Jul 2014 09:10:56 -0600

I would remove 'pppoe-client dial-pool-number 1' from interface vlan 1. Also you shouldn't need that second NAT command. Finally you shouldn't need ip nat inside on fast Ethernet 8 since it's acting as a layer 2 interface.

Jeffrey Lodwick - CCIE 15671 R&S
Senior Data Engineer / Owner
Jeff_at_tydesystems.com
Office:B 303-346-9988
Mobile:B 303-919-1366

www.tydesystems.com

<div>-------- Original message --------</div><div>From: Mateen Taj <taj.mateen_at_gmail.com> </div><div>Date:07/26/2014 6:07 AM (GMT-07:00) </div><div>To: Andrew LaPorte <andy_at_cloud9.net> </div><div>Cc: Cisco certification <ccielab_at_groupstudy.com> </div><div>Subject: Re: Router Interface </div><div>
</div>Hi Andrew,

Please help me out

I changed certain configuration but still I'm not able browse internet
through fastethernet 8 since this interface is connected to my LAN

        quit
ip source-route
!
!
!
ip dhcp excluded-address 192.168.181.2
ip dhcp excluded-address 192.168.181.3
ip dhcp excluded-address 192.168.181.4
ip dhcp excluded-address 192.168.181.1
!
ip dhcp pool BIL_pool
network 192.168.181.0 255.255.255.0
dns-server 213.42.20.20 195.229.241.222
default-router 192.168.181.1
lease 8
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
license username bgrouter privilege 15 secret 4
4J2zr7qYyr8Yc3uqOFRIXHmEztHJEN
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
!
interface FastEthernet5
no ip address
!
interface FastEthernet6
no ip address
!
interface FastEthernet7
no ip address
!
interface FastEthernet8
no ip address
ip nat inside
ip virtual-reassembly in
no ip route-cache
ip tcp adjust-mss 1452
  duplex auto
speed auto
!
interface GigabitEthernet0
description ***physical interface bound to dialer0
no ip address
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
pppoe-client dial-pool-number 1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$
ip address 192.168.181.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxx
ppp chap password 0 xxxx
ppp pap sent-username xxx password 0 xxxx
no cdp enable
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list acl1 pool pool1
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.181.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
banner exec ^C
% Password expiration warning.

On Tue, Jul 22, 2014 at 6:26 PM, Andrew LaPorte <andy_at_cloud9.net> wrote:

> What is plugged into FastEthernet8? Ibm thinking that maybe the IP on
> FastEthernet8 really need to be in VLAN1 and that the FastEthernet8 really
> needs to be line FastEthernet1-7. I think that fastethernet 0 -8 are
> access ports and Interface GigabyteEthernet0 is your WAN interface.
>
>
>
> These links might help you out:
>
>
>
>
>
http://www.cisco.com/c/en/us/td/docs/routers/access/800/860-880-890/software/
configuration/guide/SCG880-860.pdf
>
>
>
http://www.cisco.com/c/en/us/td/docs/routers/access/800/software/configuratio
n/guide/SCG800Guide.html
>
>
>
> Another note, you included your username and password. If they are real
b
> you should changing them once you have the system working.
>
>
>
> Andy
>
>
>
> *From:* Mateen Taj [mailto:taj.mateen_at_gmail.com]
> *Sent:* Tuesday, July 22, 2014 10:08 AM
> *To:* Andrew LaPorte
> *Cc:* Cisco certification
> *Subject:* Re: Router Interface
>
>
>
> Dear Andrew,
>
>
>
> Thank you very much, Please find below configuration of the router, I want
> all L2 should get the IP from a DHCP pool
>
>
>
> ip dhcp excluded-address 192.168.181.1
> ip dhcp excluded-address 192.168.181.2
> ip dhcp excluded-address 192.168.181.10
> !
> ip dhcp pool BIL_pool
> import all
> network 192.168.181.0 255.255.255.0
> dns-server 213.42.20.20
> default-router 192.168.181.1
> lease 8
> !
> !
> ip cef
> no ip domain lookup
> ip domain name yourdomain.com
> no ipv6 cef
> !
> multilink bundle-name authenticated
> !
> license udi pid CISCO892-K9 sn FGL1651
> !
> !
> interface BRI0
> no ip address
> encapsulation hdlc
> shutdown
> isdn termination multidrop
> !
> interface FastEthernet0
> no ip address
> !
> interface FastEthernet1
> no ip address
> !
> interface FastEthernet2
> no ip address
> !
> interface FastEthernet3
> no ip address
> !
> interface FastEthernet4
> no ip address
> !
> interface FastEthernet5
> no ip address
> !
> interface FastEthernet6
> no ip address
> !
> interface FastEthernet7
> switchport mode trunk
> no ip address
> !
> interface FastEthernet8
> ip address 192.168.181.1 255.255.255.0
> ip nat inside
> ip virtual-reassembly in
> ip tcp adjust-mss 1452
> duplex auto
> speed auto
> !
> interface GigabitEthernet0
> description ***physical interface bound to dialer0
> no ip address
> ip nat outside
> ip virtual-reassembly in
> duplex auto
> speed auto
> pppoe-client dial-pool-number 1
> !
> interface Vlan1
> description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$
> no ip address
> ip tcp adjust-mss 1452
> !
> interface Dialer0
> ip address negotiated
> ip mtu 1492
> ip nat outside
> ip virtual-reassembly in
> encapsulation ppp
> dialer pool 1
> dialer-group 1
> ppp authentication chap pap callin
> ppp chap hostname bil
> ppp chap password 0 a83wikhr
> ppp pap sent-username bil password 0 a83wikhr
> no cdp enable
> !
> ip forward-protocol nd
> !
> !
> ip http server
> ip http access-class 23
> ip http authentication local
> ip http secure-server
> ip http timeout-policy idle 60 life 86400 requests 10000
> ip nat inside source list 1 interface Dialer0 overload
> ip nat inside source list acl1 pool pool1
> ip route 0.0.0.0 0.0.0.0 Dialer0
> !
> access-list 1 permit 192.168.181.0 0.0.0.255
> dialer-list 1 protocol ip permit
> no cdp run
> !
> !
> !
> !
> !
> !
> control-plane
>
>
>
> On Tue, Jul 22, 2014 at 5:56 PM, Andrew LaPorte <andy_at_cloud9.net> wrote:
>
> I can try to help.
>
> I'm guessing you have some type of L3 address (VLAN) on the device. Is the
> DHCP range, port and the L3 VLAN in address range? Is the access point
> expecting the port in access or trunk mode?
>
> If these do not help send me a copy of the config for the router and AP.
>
> Andy
>
>
> -----Original Message-----
> From: nobody_at_groupstudy.com [mailto:nobody_at_groupstudy.com] On Behalf Of
> Mateen Taj
> Sent: Tuesday, July 22, 2014 8:57 AM
> To: Cisco certification
> Subject: Router Interface
>
> Dear Expert,
>
> I need your help to troubleshoot the router(cisco 892) , how to get a DHCP
> IP on a L2 interface on the same router , i have connected an access point
> on L2 interface but it is not taking the IP from a DHCP pool
>
> Regards
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html

Blogs and organic groups at http://www.ccie.net
Received on Sat Jul 26 2014 - 09:10:56 ART

This archive was generated by hypermail 2.2.0 : Fri Aug 01 2014 - 07:53:01 ART