Your router is named after a Mosque?
Either way, Jay is correct. Give us some more details if you want us to
help figure it out.
-Hammer-
"I was a normal American nerd"
-Jack Herer
On 10/18/2011 08:31 AM, Jay McMickle wrote:
> My question still stands-
> Is there an alternate path other than the tunnel? The peering will drop if it learns about the neighbor through the tunnel if it has a peering through another path.
> If you want help, the full details are needed!
>
> Regards,
> Jay McMickle- CCNP,CCSP,CCDP
> Sent from my iPhone
> http://mycciepursuit.wordpress.com
>
>
> On Oct 17, 2011, at 8:27 AM, "amin"<amin_at_axizo.com> wrote:
>
>
>> Al_Qubba#ping 10.5.5.1 repeat 1000
>>
>> Type escape sequence to abort.
>> Sending 1000, 100-byte ICMP Echos to 10.5.5.1, timeout is 2 seconds:
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>> !!!!!!!!!!!!!!!!!!!!
>> Success rate is 100 percent (1000/1000), round-trip min/avg/max = 12/12/280
>> ms
>>
>>
>>
>> -----Original Message-----
>> From: Joseph L. Brunner [mailto:joe_at_affirmedsystems.com]
>> Sent: Monday, October 17, 2011 2:58 PM
>> To: amin; ccielab_at_groupstudy.com
>> Subject: RE: EIGRP over tunnel interface
>>
>>
>>> the tunnel is 100% working
>>>
>> No its not. If it was eigrp would stay up.
>>
>> Do this - run a continuous ping from R1 to R2, i.e.
>>
>> Ping 10.5.5.1 re 100000
>>
>>
>> Does 1 ping fail?
>>
>>
>> -----Original Message-----
>> From: nobody_at_groupstudy.com [mailto:nobody_at_groupstudy.com] On Behalf Of amin
>> Sent: Monday, October 17, 2011 8:49 AM
>> To: ccielab_at_groupstudy.com
>> Subject: EIGRP over tunnel interface
>>
>> Hi experts,
>>
>>
>>
>> Strange case in configuring EIGRP over gre tunnel, no neighbors on R1, R2
>> see R1 as a neighbor but always give me retry time exceeded, the tunnel is
>> 100% working:-
>>
>>
>>
>> R1
>>
>> interface Tunnel40
>>
>> ip address 10.5.5.1 255.255.255.0
>>
>> tunnel source 10.10.10.102
>>
>> tunnel destination 192.168.71.2
>>
>>
>>
>> ip route 192.168.71.0 255.255.255.128 10.10.10.101 h static route to reach
>> the destination
>>
>>
>>
>> interface Serial0/1/0:1
>>
>> ip address 10.10.10.102 255.255.255.252 h Tunnel source
>>
>>
>>
>> router eigrp 100
>>
>> network 10.5.5.0 0.0.0.255
>>
>> no auto-summary
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> R2
>>
>>
>>
>> interface Tunnel0
>>
>> ip address 10.5.5.2 255.255.255.0
>>
>> tunnel source 192.168.71.2
>>
>> tunnel destination 10.10.10.102
>>
>>
>>
>> ip route 10.10.10.100 255.255.255.252 192.168.71.1 h static route for the
>> destination
>>
>>
>>
>> interface FastEthernet0/1
>>
>> ip address 192.168.71.129 255.255.255.128 h Tunnel source
>>
>>
>>
>> router eigrp 100
>>
>> network 10.5.5.0 0.0.0.255
>>
>> no auto-summary
>>
>>
>>
>> show ip eigrp neighbor
>>
>> H Address Interface Hold Uptime SRTT RTO Q Seq
>>
>> (sec)
>> (ms) Cnt Num
>>
>> 0 10.5.5.1 Tu0 79 00:00:39 1
>> 5000 2 0
>>
>>
>>
>>
>>
>> Debug ip eigrp
>>
>> *Oct 17 12:53:41.679: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.5.5.1
>> (Tunnel0) is down: retry limit exceeded
>>
>> *Oct 17 12:53:53.971: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 10.5.5.1
>> (Tunnel0) is up: new adjacency
>>
>>
>>
>> Regards,
>>
>> Amin
>>
>>
>> Blogs and organic groups at http://www.ccie.net
>>
>> _______________________________________________________________________
>> Subscription information may be found at:
>> http://www.groupstudy.com/list/CCIELab.html
>>
>>
>> Blogs and organic groups at http://www.ccie.net
>>
>> _______________________________________________________________________
>> Subscription information may be found at:
>> http://www.groupstudy.com/list/CCIELab.html
>>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
Blogs and organic groups at http://www.ccie.net
Received on Tue Oct 18 2011 - 08:46:46 ART
This archive was generated by hypermail 2.2.0 : Tue Nov 15 2011 - 13:10:29 ART