Re: MQC Class-Map understanding

From: Babatunde Sanda <sbabatunde1_at_ca.rr.com>
Date: Fri, 11 Feb 2011 03:49:01 -0800

Yatin,

Guarav gave a straight forward answer. Start by reading from "I" below.

========
ip access-list standard ACL-IP1
match 192.168.1.0 0.0.0.255

ip access-list standard ACL-IP2
match 192.168.2.0 0.0.0.255

ip access-list standard ACL-IP3
match 192.168.3.0 0.0.0.255

==== This is what will happen.
= I
class-map match-any CMAP-1Mbps

Will match anything in ACL-IP1

 match access-group name ACL-IP1

Or

ACL-IP2

 match access-group name ACL-IP2

Or

ACL-IP3

 match access-group name ACL-IP3

After I match prefix from any of the above ACL

I will use this policy map

policy-map PMAP-POLICING

And police them according to
 class CMAP-1Mbps

====This line.
   police 1024000 65536 exceed drop

By the way "Router" I only want this policy to take effect when any of the
prefix matched in any of my ACL is coming in on this interface

interface fa 0/1
 service-policy input PMAP-POLICING

=====================

Any protocol / prefix matched under any of your specified ACL above will get
the police treatment under your policy map.

 Babatunde Sanda B.Sc (Acct.) CCNP, CCVP, CCNA(R,S,V), MCSA, N+, A+.
:: Sent from my Iphone. Apologies for errors and brevity. ::

On Feb 10, 2011, at 11:44 PM, Yatin Dave <dave.yatin_at_gmail.com> wrote:

> ip access-list standard ACL-IP1
> match 192.168.1.0 0.0.0.255
>
> ip access-list standard ACL-IP2
> match 192.168.2.0 0.0.0.255
>
> ip access-list standard ACL-IP3
> match 192.168.3.0 0.0.0.255
>
> class-map match-any CMAP-1Mbps
> match access-group name ACL-IP1
> match access-group name ACL-IP2
> match access-group name ACL-IP3
>
>
> policy-map PMAP-POLICING
> class CMAP-1Mbps
> police 1024000 65536 exceed drop
>
> interface fa 0/1
> service-policy input PMAP-POLICING

Blogs and organic groups at http://www.ccie.net
Received on Fri Feb 11 2011 - 03:49:01 ART

This archive was generated by hypermail 2.2.0 : Tue Mar 01 2011 - 07:01:50 ART