Group,
I ran into the following issue and maybe I'm missing something, or I'm
running into something that's simply not possible. I'm trying to bridge an
E1 to Ethernet, but for some reason it doesn't work.
Topology:
SW2-Gig1/0/3--------Fa0/1--R3--S0/0:0-----------S0/2/0:0--R2
SW1-Gig1/0/3--------Fa0/0--^
Config SW1:
interface GigabitEthernet1/0/3
no switchport
ip address 1.1.100.11 255.255.255.0
Config SW2:
interface GigabitEthernet1/0/3
no switchport
ip address 1.1.100.10 255.255.255.0
Config R2:
controller E1 0/2/0
channel-group 0 timeslots 1-31
!
interface Serial0/2/0:0
ip address 1.1.100.2 255.255.255.0
Config R3:
bridge irb
!
controller E1 0/0
channel-group 0 timeslots 1-31
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
bridge-group 1
!
interface Serial0/0:0
no ip address
bridge-group 1
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
bridge-group 1
!
interface BVI1
ip address 1.1.100.3 255.255.255.0
!
bridge 1 protocol ieee
bridge 1 route ip
Outputs:
SW1 can ping SW2 over R3, so Ethernet to ethernet bridging works:
SW1(config)#do ping 1.1.100.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.100.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/9 ms
SW1(config)#
The BVI works fine, as R3 can ping both SW1 and SW2, except R2. R2 can't
ping any of the addresses.
R3#ping 1.1.100.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.100.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R3# ping 1.1.100.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.100.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R3#ping 1.1.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.100.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R3#sh bridge 1 verbo
Total of 300 station blocks, 298 free
Codes: P - permanent, S - self
BG Hash Address Action Interface VC Age RX count TX
count
1 2B/0 0026.52cd.6f44 forward FastEthernet0/0 - 0 6
0
1 37/0 001c.b1c6.7047 forward FastEthernet0/1 - 0 16
10
Flood ports (BG 1) RX count TX count
FastEthernet0/0 8 8
Serial0/0:0 0 14
FastEthernet0/1 8 8
R3#sh span sum
Root bridge for: Bridge group 1.
PortFast BPDU Guard is disabled
Name Blocking Listening Learning Forwarding STP Active
-------------------- -------- --------- -------- ---------- ----------
Bridge group 1 0 0 0 3 3
-------------------- -------- --------- -------- ---------- ----------
1 Bridge Group 0 0 0 3 3
R3#
I'm in the dark what it could be why this isn't working. I've seen this
configuration working numerous times on other serial interfaces, but never
tried it on an E1 before.
Many thanks for your ideas!
-- Regards, Rick Mur Triple CCIE #21946 (Routing & Switching / Service Provider / Storage) Sr. Support Engineer IPexpert, Inc. URL: http://www.IPexpert.com Blogs and organic groups at http://www.ccie.netReceived on Wed Jan 12 2011 - 09:35:14 ART
This archive was generated by hypermail 2.2.0 : Tue Feb 01 2011 - 07:39:17 ART