Here are my configs:
R1:
interface Loopback0
ip address 150.1.1.1 255.255.255.0
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 155.1.146.1 255.255.255.0
ip ospf 1 area 1
duplex auto
speed auto
!
!
interface Serial0/0/0
ip address 155.1.0.1 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
ip ospf hello-interval 10
ip ospf 1 area 0
frame-relay map ip 155.1.0.5 105 broadcast
no frame-relay inverse-arp
!
!
interface Serial0/2/0
ip address 155.1.13.1 255.255.255.0
ip ospf 1 area 4
clock rate 64000
!
router ospf 1
router-id 150.1.1.1
log-adjacency-changes
area 1 virtual-link 150.1.6.6
!
!
R4:
interface Loopback0
ip address 150.1.4.4 255.255.255.0
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 204.12.1.4 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 155.1.146.4 255.255.255.0
ip ospf 1 area 1
duplex auto
speed auto
!
interface Serial0/0/0
ip address 155.1.0.4 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
ip ospf hello-interval 10
ip ospf 1 area 0
clock rate 125000
frame-relay map ip 155.1.0.5 405 broadcast
no frame-relay inverse-arp
!
!
interface Serial0/2/0
bandwidth 1544
ip address 155.1.45.4 255.255.255.0
ip ospf 1 area 0
!
router ospf 1
router-id 150.1.4.4
log-adjacency-changes
redistribute rip subnets
default-information originate
!
router rip
version 2
redistribute ospf 1 metric 1
network 204.12.1.0
no auto-summary
!
!
R6:
!
!
interface Loopback0
ip address 150.1.6.6 255.255.255.0
ip ospf 1 area 1
!
!
interface FastEthernet0/0.67
encapsulation dot1Q 67
ip address 155.1.67.6 255.255.255.0
ip ospf mtu-ignore
ip ospf 1 area 2
!
interface FastEthernet0/0.146
encapsulation dot1Q 146
ip address 155.1.146.6 255.255.255.0
ip ospf 1 area 1
!
!
interface Serial0/0/0
ip address 54.1.1.6 255.255.255.0
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 EIGRP
encapsulation frame-relay
frame-relay map ip 54.1.1.254 61 broadcast
!
!
router eigrp 10
redistribute ospf 1 metric 100000 1000 255 1 1500
network 54.1.1.6 0.0.0.0
no auto-summary
!
router ospf 1
router-id 150.1.6.6
log-adjacency-changes
area 1 virtual-link 150.1.1.1
redistribute eigrp 10 subnets
default-information originate
distribute-list route-map DENY_R3LOOP_FROMR4 in
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 54.1.1.254 track 1
no ip http server
no ip http secure-server
!
!
!
access-list 3 permit 150.1.3.3
access-list 4 permit 155.1.146.4
!
!
!
!
route-map DENY_R3LOOP_FROMR4 deny 10
match ip address 3
match ip next-hop 4
!
route-map DENY_R3LOOP_FROMR4 permit 20
!
!
Thank you,
Rares
Blogs and organic groups at http://www.ccie.net
Received on Fri Dec 10 2010 - 11:26:18 ART
This archive was generated by hypermail 2.2.0 : Sat Jan 01 2011 - 09:37:49 ART