I got the insufficient BW error so I decided to put the bandwidth reserve to
allow me to go above 75mbps. But I should have only needed to increase the
BW reservation amount for the prioritiy queueing, not the shaping correct?
So I don't know why I am getting the error.
class-map match-all ip-prec
match ip precedence 6
!
!
policy-map child-qos
class ip-prec
priority 32000
class class-default
fair-queue 512
policy-map parent-qos
class class-default
shape average 64000
service-policy child-qos
R4(config-if)#do sr int fa 0/0
Building configuration...
Current configuration : 235 bytes
!
interface FastEthernet0/0
description SW1 Fa0/4
ip address 192.13.46.4 255.255.255.0
duplex auto
speed auto
ipv6 address FE80::4 link-local
ipv6 address FEC0::46:4/125
ipv6 rip LAB7 enable
!
max-reserved-bandwidth 100
!
end
R4(config-if)#int fa 0/0
R4(config-if)#
R4(config-if)#
R4(config-if)#
R4(config-if)#serv out parent-qos
Insufficient bandwidth 64 kbps for bandwidth guarantee
R4(config-if)#
*Sep 18 21:35:48.382: Interface FastEthernet0/0 max_reserved_bandwidth
config will not
take effect on the queueing features configured via service-policy
So I changed the priority to bandwidth in the child policy and got the same
error
R4(config)#no policy-map child-qos
R4(config)#policy-map child-qos
R4(config-pmap)# class ip-prec
R4(config-pmap-c)# bandw 32000
R4(config-pmap-c)# class class-default
R4(config-pmap-c)# fair-queue 512
R4(config-pmap-c)#int fa 0/0
R4(config-if)#servic
R4(config-if)#service-policy out parent-qos
R4(config-if)#
R4(config-if)#
R4(config-if)#
*Sep 18 21:39:40.150: Interface FastEthernet0/0 max_reserved_bandwidth
config will not
take effect on the queueing features configured via service-policy
-
R4(config-if)#do sr int fa0/0
Building configuration...
Current configuration : 269 bytes
!
interface FastEthernet0/0
description SW1 Fa0/4
ip address 192.13.46.4 255.255.255.0
duplex auto
speed auto
ipv6 address FE80::4 link-local
ipv6 address FEC0::46:4/125
ipv6 rip LAB7 enable
!
max-reserved-bandwidth 100
service-policy output parent-qos
r/
LG
Blogs and organic groups at http://www.ccie.net
Received on Sat Sep 18 2010 - 17:40:31 ART
This archive was generated by hypermail 2.2.0 : Fri Oct 01 2010 - 05:58:05 ART