Re: Voice Traffic

From: karim jamali <karim.jamali_at_gmail.com>
Date: Mon, 6 Sep 2010 02:04:48 +0300

Hi Kazi,

I guess you are looking for LLQ solution and what it does is the following:
1.Gives priority to voice traffic by putting it inside a priority queue
which gets serviced first.
2.You wouldn't want your voice traffic to kill other applications, thus you
will need to put an upper limit to this prioritized traffic, i.e. you are
saying I will guarantee voice is service first with an upper limit of 1Mbps,
if this limit is exceeded, well it depends on how the link is doing, if it
is fine than than you will still have it working perfectly, if the link is
congested, you are only guaranteed up to 1Mbps of excellent service, more
than that you will lose the guarantee.

Steps:
1.You will need to match the traffic which I guess is the RTP (udp 16384
32767)
2. Make a class-map (which matches traffic) and point to this ACL (RTP)
3. Build a policy-map (what to do with the matched traffic) and assign a
priority <value> the value is the upper limit.
4.Apply the policy to the WAN interface and you are good to go.

Use the command show policy-map interface <name> to check that there are
packet matches and that policy is working as expected.

HTH,

Regards,

Regards,

On Sun, Sep 5, 2010 at 2:08 PM, Kazi Junaid <junaidkazi76_at_gmail.com> wrote:

> Hi
>
> I am connecting 10 branch offices over MPLS cloud from service provider. We
> plan to run Voice over the MPLS Link.
> HeadOffice got 5MB link, how do I prioritize voice traffic and reserve
> bandwidth for voice when there is link congestion. If there is no voice
> traffic then all available bandwidth to be use by Data.
>
> Here is my HQ MPLS Router config
>
> int f 0/0.99
> desc connected to MPLS_Cloud
> encapsulation dot1Q 99
> ip address 172.30.10.198 255.255.255.252
>
> int fa 0/1
> desc connected to Core
> ip address 10.1.150.2 255.255.255.252
>
> router ospf 1
> network 10.1.150.0 0.0.0.3 area 0
>
> router bgp 69025
> no synchronization
> bgp log-neighbor-changes
> redistribute ospf 1
> neighbor 172.30.10.197 remote-as 69000
> no auto-summary
>
>
>
> thanks
> JK
>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
>
>
>
>
>
>

-- 
KJ
Blogs and organic groups at http://www.ccie.net
Received on Mon Sep 06 2010 - 02:04:48 ART

This archive was generated by hypermail 2.2.0 : Fri Oct 01 2010 - 05:58:05 ART