set vlans SERVER vlan-id 2
set vlans PC vlan-id 3
set routing-options static route 0.0.0.0/0 next-hop 192.168.2.254
set interfaces fe-0/0/0 unit 0 port-mode access
set interfaces fe-0/0/0 unit 0 vlan members SERVER
set interfaces fe-0/0/1 unit 0 port-mode trunk
set interfaces fe-0/0/1 unit 0 vlan members [ SERVER PC ]
to view the configuration, just type 'show'
it'll come out in an xml looking format, such as
routing-options {
static {
route 0.0.0.0/0 {
next-hop 192.168.2.254;
resolve;
}
}
}
to view the set configuration do show | display set
HTH
Garth
On Fri, Jul 9, 2010 at 6:19 AM, Marcin Zgola <MZgola_at_netrixllc.com> wrote:
> I am not sure if juniper questions are allowed :) :) :) but i never done
> juniper switch install.
>
> Can some one provide me a quick example of how to configure L3/L2 Vlans on
> juniper switch.
>
> Here is what i need from cisco perspective..
>
> vlan 2 name SERVER
> vlan 3 name PC
> int F0/0
> switchport host
> switchport access vlan 2
> int F0/1
> switchport host
> switchport access vlan 3
> int vlan 2
> ip add 192.168.2.1 255.255.255.0
> int vlan 3
> ip add 192.168.3.1 255.255.255.0
> int F0/2
> switchport trunk enc dot1q
> switchport mode trunk
> ip routing
> ip route 0.0.0.0 0.0.0.0 192.168.2.254
>
> Thank you
>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
Blogs and organic groups at http://www.ccie.net
Received on Fri Jul 09 2010 - 07:35:14 ART
This archive was generated by hypermail 2.2.0 : Sun Aug 01 2010 - 19:19:15 ART