Re: What is the meaning of : Process 100, Nbr 10.0.0.3 on

From: Taufik Kurniawan <ktaufik_at_gmail.com>
Date: Thu, 8 Jul 2010 13:44:21 +0300

Thanks all,
I will check your inputs.

In the meantime, here is the complete configs.

cheers,
taufik

R1

R1#sh conf
Using 1429 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 15
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 5
 lifetime 4000
crypto isakmp key kunci address 10.0.0.0 255.255.255.248
!
!
crypto ipsec transform-set transet ah-md5-hmac esp-3des esp-sha-hmac
comp-lzs
!
crypto map mymap 1 ipsec-isakmp
 set peer 10.0.0.2
 set peer 10.0.0.3
 set peer 10.0.0.4
 set transform-set transet
 match address 100
!
!
!
!
!
!
!
interface Loopback0
 ip address 202.155.10.1 255.255.255.0
!
interface Ethernet0
 no ip address
 shutdown
 half-duplex
!
interface FastEthernet0
 ip address 10.0.0.1 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 kunciospf
 ip ospf cost 1
 ip ospf priority 101
 speed auto
 crypto map mymap
!
router ospf 100
 log-adjacency-changes
 area 0 authentication message-digest
 network 10.0.0.0 0.0.0.255 area 0
 network 202.155.10.0 0.0.0.255 area 1
!
!
access-list 100 permit ip 10.0.0.0 0.0.0.255 10.0.0.0 0.0.0.255

R2
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 5
 lifetime 4000
crypto isakmp key kunci address 10.0.0.1
!
!
crypto ipsec transform-set transet ah-md5-hmac esp-3des esp-sha-hmac
comp-lzs
!
crypto map mymap 1 ipsec-isakmp
 set peer 10.0.0.1
 set transform-set transet
 match address 100
!
!
!
!
!
!
!
interface Loopback0
 ip address 202.155.20.1 255.255.255.0
!
interface Ethernet0
 no ip address
 shutdown
 half-duplex
!
interface FastEthernet0
 ip address 10.0.0.2 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 kunciospf
 ip ospf cost 2
 ip ospf priority 102
 speed auto
 crypto map mymap
!
router ospf 100
 log-adjacency-changes
 area 0 authentication message-digest
 network 10.0.0.0 0.0.0.255 area 0
 network 202.155.20.0 0.0.0.255 area 2
!
access-list 100 permit ip 10.0.0.0 0.0.0.255 10.0.0.0 0.0.0.255
!

R3

!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 5
 lifetime 6000
crypto isakmp key kunci address 10.0.0.1
!
!
crypto ipsec transform-set transet esp-3des esp-sha-hmac comp-lzs
!
crypto map mymap 1 ipsec-isakmp
 set peer 10.0.0.1
 set transform-set transet
 match address 100
!
!
!
!
!
!
!
interface Loopback0
 ip address 202.155.30.1 255.255.255.0
!
interface Ethernet0
 no ip address
 shutdown
 half-duplex
!
interface FastEthernet0
 ip address 10.0.0.3 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 kunciospf
 ip ospf cost 3
 ip ospf priority 103
 speed auto
 crypto map mymap
!
router ospf 100
 log-adjacency-changes
 area 0 authentication message-digest
 network 10.0.0.0 0.0.0.255 area 0
 network 202.155.30.0 0.0.0.255 area 3
!
!
access-list 100 permit ip 10.0.0.0 0.0.0.255 10.0.0.0 0.0.0.255
!

R4

!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 5
 lifetime 2000
crypto isakmp key kunci address 10.0.0.1
!
!
crypto ipsec transform-set transet ah-md5-hmac esp-3des esp-sha-hmac
comp-lzs
!
crypto map mymap 1 ipsec-isakmp
 set peer 10.0.0.1
 set transform-set transet
 match address 100
!
!
!
!
!
!
!
interface Loopback0
 ip address 202.155.40.1 255.255.255.0
 ip ospf 100 area 4
!
interface Ethernet0
 no ip address
 shutdown
 half-duplex
!
interface FastEthernet0
 ip address 10.0.0.4 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 kunciospf
 ip ospf cost 4
 ip ospf priority 104
 ip ospf 100 area 0
 speed auto
 crypto map mymap
!
router ospf 100
 log-adjacency-changes
 area 0 authentication message-digest
!
!
access-list 100 permit ip 10.0.0.0 0.0.0.255 10.0.0.0 0.0.0.255
!

On 8 July 2010 12:54, Taufik Kurniawan <ktaufik_at_gmail.com> wrote:

> R1, R2, R3, R4 ospf in their f0
>
> R1 and R2 is ok, but when i start R3 ... it is ok for sometime .. then R3
> disconnected.
> It happen also when i try to activate R4 ...
>
> What am I missing here ? ... sorry newbie ospf :)
>
> R1.
>
> interface Loopback0
> ip address 202.155.10.1 255.255.255.0
> !
> interface Ethernet0
> no ip address
> shutdown
> half-duplex
> !
> interface FastEthernet0
> ip address 10.0.0.1 255.255.255.0
> ip ospf authentication message-digest
> ip ospf message-digest-key 1 md5 kunciospf
> ip ospf cost 1
> ip ospf priority 101
> speed auto
> crypto map mymap
> !
> router ospf 100
> log-adjacency-changes
> area 0 authentication message-digest
> network 10.0.0.0 0.0.0.255 area 0
> network 202.155.10.0 0.0.0.255 area 1
>
>
> R2.
>
> interface Loopback0
> ip address 202.155.20.1 255.255.255.0
> !
> interface Ethernet0
> no ip address
> shutdown
> half-duplex
> !
> interface FastEthernet0
> ip address 10.0.0.2 255.255.255.0
> ip ospf authentication message-digest
> ip ospf message-digest-key 1 md5 kunciospf
> ip ospf cost 2
> ip ospf priority 102
> speed auto
> crypto map mymap
> !
> router ospf 100
> log-adjacency-changes
> area 0 authentication message-digest
> network 10.0.0.0 0.0.0.255 area 0
> network 202.155.20.0 0.0.0.255 area 2
>
>
> R3 and R4 just typical like R2
>
>
> thanks for help.

Blogs and organic groups at http://www.ccie.net
Received on Thu Jul 08 2010 - 13:44:21 ART

This archive was generated by hypermail 2.2.0 : Sun Aug 01 2010 - 19:19:15 ART