RE: Policing, time-range.

From: Tyson Scott <tscott_at_ipexpert.com>
Date: Fri, 30 Apr 2010 14:59:06 -0400

So what is the "functional" difference between the two? If you can tell what is different then you know that one is wrong. If you can't tell a "functional" difference then wouldn't they both be logically correct?

As far as which is preferred. To me the question would be what is easiest? That is what is preferred in my book.

Regards,
 
Tyson Scott - CCIE #13513 R&S, Security, and SP
Technical Instructor - IPexpert, Inc.
Mailto: tscott_at_ipexpert.com
Telephone: +1.810.326.1444, ext. 208
Live Assistance, Please visit: www.ipexpert.com/chat
eFax: +1.810.454.0130

-----Original Message-----
From: nobody_at_groupstudy.com [mailto:nobody_at_groupstudy.com] On Behalf Of Jack Router
Sent: Friday, April 30, 2010 1:23 PM
To: ccielab_at_groupstudy.com
Subject: Policing, time-range.

Assume the task:

Make sure that http and ftp traffic on int f0/0 is policed to 10 Mbps on weekdays from 9am to 5 pm. Conforming traffic should be transmitted and exceeding dropped.

I need your comment if my solution is OK? If both are OK is one preferred?

========== WORKBOOK SOLUTION: ==========
 
time-range WEEKDAYS
 periodic weekdays 9:00 to 17:00

access-list 100 permit tcp any any eq www time-range WEEKDAYS
access-list 100 permit tcp any any eq ftp time-range WEEKDAYS

class-map match-all CLASS
 match access-group 100

policy-map POLICY
 class CLASS
    police 10000000 conform-action transmit exceed-action drop

interface FastEthernet0/0
 service-policy output POLICY

========== MY SOLUTION: ==========
 
ip cef

time-range WEEKDAYS
 periodic weekdays 9:00 to 17:00

access-list 100 permit ip any any time-range WEEKDAYS

class-map match-any PROTOCOLS
 match protocol http
 match protocol ftp

class-map match-all QOS
 match access-group 100
 match class-map PROTOCOLS

policy-map POLICY
 class QOS
    police 10000000 conform-action transmit exceed-action drop

interface FastEthernet0/0
 service-policy output POLICY

Blogs and organic groups at http://www.ccie.net
Received on Fri Apr 30 2010 - 14:59:06 ART

This archive was generated by hypermail 2.2.0 : Sat May 01 2010 - 09:49:57 ART