RE: Lab 10 Volume 1

From: Di Bias, Steve <steve.dibias_at_uhsinc.com>
Date: Thu, 15 Apr 2010 01:12:59 -0400

It's all good! Here are the configs for R2, R5, and R7

R2#sh run
*May 13 06:25:57.499: %SYS-5-CONFIG_I: Configured from console by console
R2#sh run
Building configuration...

Current configuration : 1900 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$pMj4$EDxl19aKQpkQUxh9nxoXS1
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
interface Loopback0
 ip address 200.0.0.2 255.255.255.255
!
interface FastEthernet0/0
 description Ethernet Link to R1
 ip address 150.100.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/1/0
 description Frame Relay Links
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type cisco
!
interface Serial0/1/0.24 point-to-point
 description Frame Relay Cloud 2
 bandwidth 64
 ip address 150.100.24.2 255.255.255.0
 frame-relay interface-dlci 204
!
interface Serial0/1/0.256 multipoint
 description Frame Relay Cloud 1
 bandwidth 64
 ip address 150.100.100.2 255.255.255.0
 ip ospf priority 255
 frame-relay map ip 150.100.100.5 205 broadcast
 frame-relay map ip 150.100.100.6 206 broadcast
 frame-relay map ip 150.100.100.2 206
!
interface FastEthernet0/1
 description Link to BB1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/2/0
 description Serial Link to R5
 bandwidth 128
 ip address 150.100.25.2 255.255.255.0
 encapsulation ppp
!
router ospf 1
 router-id 224.0.0.2
 log-adjacency-changes
 area 24 stub
 network 150.100.12.2 0.0.0.0 area 100
 network 150.100.24.2 0.0.0.0 area 24
 network 150.100.25.2 0.0.0.0 area 25
 network 150.100.100.2 0.0.0.0 area 0
 network 200.0.0.2 0.0.0.0 area 0
 neighbor 150.100.100.5
 neighbor 150.100.100.6
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
access-list 101 permit icmp any any
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
!
End

R5

R5#sh run
Building configuration...

Current configuration : 1317 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R5
!
enable secret 5 $1$IvmB$08W/hYsQ0SwTTgSMA5spW/
!
memory-size iomem 15
ip subnet-zero
ip cef
!
!
no ip domain-lookup
!
partition flash 2 8 8
!
!
!
!
interface Loopback0
 ip address 200.0.0.5 255.255.255.255
!
interface FastEthernet0/0
 ip address 150.100.220.5 255.255.255.0
!
interface Serial0/1/0
 bandwidth 64
 ip address 150.100.100.5 255.255.255.0
 ip ospf priority 0
 encapsulation frame-relay
 frame-relay map ip 150.100.100.2 502 broadcast
 frame-relay map ip 150.100.100.6 502
 no frame-relay inverse-arp
 frame-relay lmi-type cisco
!
interface FastEthernet0/1
 ip address 150.100.221.5 255.255.255.0
!
interface Serial0/2/0
 bandwidth 128
 ip address 150.100.25.5 255.255.255.0
 encapsulation ppp
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 150.100.25.5 0.0.0.0 area 25
 network 150.100.100.5 0.0.0.0 area 0
 network 150.100.220.5 0.0.0.0 area 0.0.2.55
 network 150.100.221.5 0.0.0.0 area 0.0.2.55
!
ip classless
ip http server
!
access-list 101 permit icmp any any
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

R7

R7#sh running-config
Building configuration...

Current configuration : 1112 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R7
!
enable secret 5 $1$l66/$tZU1HN0bqM4CdwftUCOJG.
!
memory-size iomem 25
ip subnet-zero
ip cef
!
!
no ip domain-lookup
!
!
!
!
interface Loopback0
 ip address 200.0.0.7 255.255.255.255
!
!
Interface FastEthernet0/0
 ip address 150.100.220.7 255.255.255.0
!
interface Serial0/0/0
 bandwidth 128
 ip address 150.100.78.7 255.255.255.0
 no fair-queue
!
interface FastEthernet0/1
 ip address 150.100.221.7 255.255.255.0
!
router ospf 1
 log-adjacency-changes
 area 78 stub
 network 150.100.78.7 0.0.0.0 area 78
network 150.100.220.7 0.0.0.0 area 567
 network 150.100.221.7 0.0.0.0 area 567
 network 200.0.0.7 0.0.0.0 area 567
!
ip classless
ip http server
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

-----Original Message-----
From: Joe Astorino [mailto:jastorino_at_ipexpert.com]
Sent: Wednesday, April 14, 2010 9:49 PM
To: Di Bias, Steve
Cc: Bryan Bartik; CCIE Groupstudy
Subject: Re: Lab 10 Volume 1

I know I am being picky at this point, but can we just get a sh run on R2, R5, R7 please

On Thu, Apr 15, 2010 at 12:15 AM, Di Bias, Steve <steve.dibias_at_uhsinc.com> wrote:
> It looks like R2 is in the LSDB on R7, just not the routing table. Also there is no filtering and Area 567 is not a stub.
>
> R7#sh ip o d | i 200.0.0.2
> 200.0.0.2 200.0.0.5 201 0x80000001 0x005B28
>
> R7#sh ip o d | i 150.100.100.0
> 150.100.100.0 200.0.0.5 204 0x80000001 0x00EC03
>
> Here are the configs, I hope you can help me here I'm stumped :(
>
> R2
>
> router ospf 1
> router-id 224.0.0.2
> log-adjacency-changes
> area 24 stub
> network 150.100.12.2 0.0.0.0 area 100
> network 150.100.24.2 0.0.0.0 area 24
> network 150.100.25.2 0.0.0.0 area 25
> network 150.100.100.2 0.0.0.0 area 0
> network 200.0.0.2 0.0.0.0 area 0
> neighbor 150.100.100.5
> neighbor 150.100.100.6
>
> interface Serial0/1/0.256 multipoint
> description Frame Relay Cloud 1
> bandwidth 64
> ip address 150.100.100.2 255.255.255.0
> frame-relay map ip 150.100.100.5 205 broadcast
> frame-relay map ip 150.100.100.6 206 broadcast
> frame-relay map ip 150.100.100.2 206
> end
>
> R5
>
> router ospf 1
> log-adjacency-changes
> network 150.100.25.5 0.0.0.0 area 25
> network 150.100.100.5 0.0.0.0 area 0
> network 150.100.220.5 0.0.0.0 area 0.0.2.55
> network 150.100.221.5 0.0.0.0 area 0.0.2.55
>
> interface Serial0/1/0
> bandwidth 64
> ip address 150.100.100.5 255.255.255.0
> encapsulation frame-relay
> frame-relay map ip 150.100.100.2 502 broadcast
> frame-relay map ip 150.100.100.6 502
> no frame-relay inverse-arp
> frame-relay lmi-type cisco
> end
>
> R7
>
> router ospf 1
> log-adjacency-changes
> area 78 stub
> network 150.100.78.7 0.0.0.0 area 78
> network 150.100.220.7 0.0.0.0 area 567
> network 150.100.221.7 0.0.0.0 area 567
> network 200.0.0.7 0.0.0.0 area 567
>
> interface FasrEthernet0/0
> ip address 150.100.220.7 255.255.255.0
>
> interface FastEthernet0/1
> ip address 150.100.221.7 255.255.255.0
>
>
>
>
>
>
>
>
>
>
>
> -----Original Message-----
> From: Joe Astorino [mailto:jastorino_at_ipexpert.com]
> Sent: Wednesday, April 14, 2010 8:03 PM
> To: Di Bias, Steve; Bryan Bartik
> Cc: CCIE Groupstudy
> Subject: Re: Lab 10 Volume 1
>
> Is R2 in the LSDB of R7? Any filtering in place? Is 567 a stub of any sort?
>
> Post R2, R5, R7 interface and OSPF configurations.
>
>
> Sent from my Verizon Wireless BlackBerry
>
> Regards,
>
> Joe Astorino - CCIE #24347
> Sr. Technical Instructor - IPexpert
> Mailto: jastorino_at_ipexpert.com
> Telephone: +1.810.326.1444
> Live Assistance, Please visit: www.ipexpert.com/chat
> eFax: +1.810.454.0130
>
> IPexpert is a premier provider of Self-Study Workbooks, Video on
> Demand, Audio Tools, Online Hardware Rental and Classroom Training for
> the Cisco CCIE (R&S, Voice, Security & Service Provider)
> certification(s) with training locations throughout the United States,
> Europe, South Asia and Australia. Be sure to visit our online
> communities at www.ipexpert.com/communities and our public website at
> www.ipexpert.com
>
> -----Original Message-----
> From: "Di Bias, Steve" <steve.dibias_at_uhsinc.com>
> Date: Wed, 14 Apr 2010 22:52:32
> To: Bryan Bartik<bbartik_at_ipexpert.com>
> Cc: ccielab_at_groupstudy.com<ccielab_at_groupstudy.com>
> Subject: Re: Lab 10 Volume 1
>
> Yes r5 can ping both the r2 and the r7 loopbacks
>
> Sent from my iPhone
>
> On Apr 14, 2010, at 7:13 PM, "Bryan Bartik" <bbartik_at_ipexpert.com<mailto:bbartik_at_ipexpert.com>> wrote:
>
> Does R5 know how to get to R2?
>
> On Wed, Apr 14, 2010 at 5:03 PM, Di Bias, Steve <<mailto:steve.dibias_at_uhsinc.com>steve.dibias_at_uhsinc.com<mailto:steve.dibias_at_uhsinc.com>> wrote:
> *sorry email sent prematurely*
>
> Hey everyone,
>
> I'm having some strange issues with reachability with OSPF on Lab 10
> that I can't figure out. Here is an example of something I'm seeing
>
> R2--s0/1/0.256---Frame Cloud---s0/1/0--R5-fa0/0--Ethernet-fa0/0--R7
>
> R2 has its s0/1/0.256 in Area 0
> R5 has its s0/1/0 in Area 0
> R5 has its fa0/0 in Area 567
> R7 has its fa0/0 in Area 567
>
> R5 is an ABR with interfaces in both areas and R7 has an interface in
> 567. So far no rules have been broken (area 567 touches area 0 on R5)
> and inter-area communication should be working between the three
> routers, but it doesn't. As a test on R7 I just added the loopback
> interface to the OSPF process in area
> 567
>
> R7(config)#router os 1
> R7(config-router)#net 200.0.0.7 0.0.0.0 area 567
>
> On R5 I verified the route and I can ping the loopback on R7
>
> R5#sh ip ro 200.0.0.7
> Routing entry for 200.0.0.7/32<http://200.0.0.7/32>
> Known via "ospf 1", distance 110, metric 11, type intra area
> Last update from 150.100.220.7 on FastEthernet0/0, 00:03:51 ago
> Routing Descriptor Blocks:
> * 150.100.220.7, from 200.0.0.7, 00:03:51 ago, via FastEthernet0/0
> Route metric is 11, traffic share count is 1
>
> R5#ping 200.0.0.7
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 200.0.0.7, timeout is 2 seconds:
> !!!!!
>
> So we are good from R5 to R7 but not to R2 who has the route but can't
> ping
>
> R2#sh ip route 200.0.0.7
> Routing entry for 200.0.0.7/32<http://200.0.0.7/32>
> Known via "ospf 1", distance 110, metric 1573, type inter area
> Last update from 150.100.100.5 on Serial0/1/0.256, 00:00:14 ago
> Routing Descriptor Blocks:
> * 150.100.100.5, from 200.0.0.5, 00:00:14 ago, via Serial0/1/0.256
> Route metric is 1573, traffic share count is 1
>
>
> R2#ping 200.0.0.7
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 200.0.0.7, timeout is 2 seconds:
> .....
> If I run a debug on R2 and then run a ping to 200.0.0.7 it shows
> routed vis FIB like this
>
> R2(config)#access-list 101 permit icmp any any R2(config)#do deb ip
> pack 101 de R2(config)#do ping 200.0.0.7 Sending 5, 100-byte ICMP
> Echos to 200.0.0.7, timeout is 2 seconds:
>
> *May 13 00:29:37.057: IP: tableid=0, s=150.100.100.2 (local),
> d=200.0.0.7 (Serial0/0.256), routed via FIB
>
> So it R2 knows how to get to R7 the issue must be that R7 doesn't know
> how to get to back to R2
>
> R7#sh ip ro 200.0.0.2
> % Subnet not in table
>
> It seems like Area 0 routes aren't coming over to Area 567, any ideas?
>
>
>
>
>
>
>
>
> UHS Confidentiality Notice: This e-mail message, including any
> attachments, is for the sole use of the intended recipient (s) and may
> contain confidential and privileged information. Any unauthorized
> review, use, disclosure or distribution of this information is
> prohibited. If this was sent to you in error, please notify the
> sender by reply e-mail and destroy all copies of the original message.
>
>
> Blogs and organic groups at <http://www.ccie.net> http://www.ccie.net
>
> ______________________________________________________________________
> _ Subscription information may be found at:
> <http://www.groupstudy.com/list/CCIELab.html>http://www.groupstudy.com
> /list/CCIELab.html
>
>
>
>
>
>
>
>
>
>
> --
> Bryan Bartik
> CCIE #23707 (R&S, SP), CCNP
> Sr. Support Engineer - IPexpert, Inc.
> URL: <http://www.IPexpert.com> http://www.IPexpert.com
>
>
> UHS Confidentiality Notice: This e-mail message, including any attachments, is for the sole use of the intended recipient (s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution of this information is prohibited. If this was sent to you in error, please notify the sender by reply e-mail and destroy all copies of the original message.
>
>
> Blogs and organic groups at http://www.ccie.net
>
> ______________________________________________________________________
> _ Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
>
>
>
>
>
>
>
> UHS Confidentiality Notice: This e-mail message, including any attachments, is for the sole use of the intended recipient (s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution of this information is prohibited. If this was sent to you in error, please notify the sender by reply e-mail and destroy all copies of the original message.
>

--
Regards,
Joe Astorino - CCIE #24347
Sr. Technical Instructor - IPexpert
Mailto: jastorino_at_ipexpert.com
Telephone: +1.810.326.1444
Live Assistance, Please visit: www.ipexpert.com/chat
eFax: +1.810.454.0130
IPexpert is a premier provider of Self-Study Workbooks, Video on
Demand, Audio Tools, Online Hardware Rental and Classroom Training for
the Cisco CCIE (R&S, Voice, Security & Service Provider)
certification(s) with training locations throughout the United States,
Europe, South Asia and Australia. Be sure to visit our online
communities at www.ipexpert.com/communities and our public website at
www.ipexpert.com
UHS Confidentiality Notice:  This e-mail message, including any attachments, is for the sole use of the intended recipient (s) and may contain confidential and privileged information.  Any unauthorized review, use, disclosure or distribution of this information is prohibited.  If this was sent to you in error, please notify the sender by reply e-mail and destroy all copies of the original message.
Blogs and organic groups at http://www.ccie.net
Received on Thu Apr 15 2010 - 01:12:59 ART

This archive was generated by hypermail 2.2.0 : Sat May 01 2010 - 09:49:57 ART