I have removed them. But the prob still persist.
If i ping the net from bb from R5 here is the output
R5#ping 30.0.0.1 rep 33333
Type escape sequence to abort.
Sending 33333, 100-byte ICMP Echos to 30.0.0.1, timeout is 2 seconds:
!!!!!.........!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!.....
Success rate is 81 percent (63/77), round-trip min/avg/max = 1/205/808 ms
R5#sh run
Building configuration...
Current configuration : 1531 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
archive
log config
hidekeys
!
!
interface Loopback0
ip address 150.1.5.5 255.255.255.255
ip rip advertise 2
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.100 multipoint
ip address 155.1.0.5 255.255.255.0
ip rip advertise 2
snmp trap link-status
frame-relay map ip 155.1.0.4 504 broadcast
frame-relay map ip 155.1.0.3 503 broadcast
frame-relay map ip 155.1.0.2 502 broadcast
frame-relay map ip 155.1.0.1 501 broadcast
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 155.1.45.5 255.255.255.0
ip rip advertise 2
clock rate 2000000
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
router rip
version 2
timers basic 2 6 10 15
network 150.1.0.0
network 155.1.0.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
Here is the debug ip rip output on R4
*Mar 1 14:21:12.624: RIP: build flash update entries
*Mar 1 14:21:12.624: 155.1.13.0/24 via 0.0.0.0, metric 16, tag 0
*Mar 1 14:21:12.628: 155.1.23.0/24 via 0.0.0.0, metric 16, tag 0
*Mar 1 14:21:13.712: RIP: received packet with MD5 authentication
*
R4#Mar 1 14:21:13.716: RIP: received v2 update from 204.12.1.254 on
FastEtherne
t0/0
*Mar 1 14:21:13.716: 30.0.0.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.720: 30.0.1.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.724: 30.0.2.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.724: 30.0.3.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.728: 30.0.4.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.732: 30.0.5.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.736: 31.0.0.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.736: 31.0.1.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.740: 31.0.2.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.744: 31.0.3.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.748: 31.0.4.1/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:13.748: 155.1.13.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:13.752: 155.1.23.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:14.256: RIP: received v2 update from 155.1.45.5 on Serial0
R4#/1
*Mar 1 14:21:14.256: 30.0.0.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.260: 30.0.1.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.264: 30.0.2.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.264: 30.0.3.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.268: 30.0.4.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.272: 30.0.5.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.276: 31.0.0.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.280: 31.0.1.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.280: 31.0.2.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.284: 31.0.3.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.288: 31.0.4.1/32 via 0.0.0.0 in 16 hops (inaccessible)
*Mar 1 14:21:14.292: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:14.292: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#*Mar 1 14:21:14.296: 155.1.13.0/24 via 0.0.0.0 in 16 hops
(inaccessibl
e)
*Mar 1 14:21:14.300: 155.1.23.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:14.304: 155.1.146.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:14.304: 204.12.1.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:14.908: RIP: received packet with MD5 authentication
*Mar 1 14:21:14.912: RIP: received v2 update from 204.12.1.254 on
FastEthernet0
/0
*Mar 1 14:21:14.916: 155.1.13.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:14.916: 155.1.23.0/24 via 0.0.0.0 in 16 hops
(inaccessible)
*Mar 1 14:21:16.080: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:16.084: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:16.088: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:17.808: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:17.812: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:17.816: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:19.692: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:19.692: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:19.696: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:21.560: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:21.564: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:21.564: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:23.388: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:23.392: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:23.396: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:25.208: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:25.208: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:25.212: 155.1.0.0/24 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:27.192: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:27.196: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:27.200: 155.1.0.0/24 via 0.0.0.0 in 1 hops
*Mar 1 14:21:28.124: RIP: sending v2 update to 224.0.0.9 via Serial0/1
(155.1.4
5.4)
*Mar 1 14:21:28.128: RIP: build update entries
*Mar 1 14:21:28.128: 30.0.0.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.132: 30.0.1.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.132: 30.0.2.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.136: 30.0.3.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.140: 30.0.4.1/32 via 0.0.0.0, metric 2, tag 0
R4#
*Mar 1 14:21:28.140: 30.0.5.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.144: 31.0.0.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.148: 31.0.1.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.152: 31.0.2.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.152: 31.0.3.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.156: 31.0.4.1/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:28.160: 155.1.13.0/24 via 0.0.0.0, metric 16, tag 0
*Mar 1 14:21:28.160: 155.1.23.0/24 via 0.0.0.0, metric 16, tag 0
*Mar 1 14:21:28.164: 155.1.146.0/24 via 0.0.0.0, metric 1, tag 0
*Mar 1 14:21:28.168: 204.12.1.0/24 via 0.0.0.0, metric 1, tag 0
R4#
*Mar 1 14:21:28.808: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:28.808: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:28.812: 155.1.0.0/24 via 0.0.0.0 in 1 hops
*Mar 1 14:21:28.816: 155.1.13.0/24 via 0.0.0.0 in 3 hops
*Mar 1 14:21:28.820: 155.1.23.0/24 via 0.0.0.0 in 2 hops
R4#
*Mar 1 14:21:30.208: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:30.208: 155.1.13.0/24 via 0.0.0.0 in 3 hops
*Mar 1 14:21:30.212: 155.1.23.0/24 via 0.0.0.0 in 2 hops
*Mar 1 14:21:30.820: RIP: sending v2 flash update to 224.0.0.9 via
FastEthernet
0/1 (155.1.146.4)
*Mar 1 14:21:30.824: RIP: build flash update entries
*Mar 1 14:21:30.824: 155.1.13.0/24 via 0.0.0.0, metric 4, tag 0
*Mar 1 14:21:30.828: 155.1.23.0/24 via 0.0.0.0, metric 3, tag 0
*Mar 1 14:21:30.832: RIP: sending v2 flash update to 224.0.0.9 via Serial0/1
(1
55.1.45.4)
*Mar 1 14:21:30.836: RIP: build flash update entries - suppressing null
update
R4#u al
*Mar 1 14:21:30.840: RIP: sending v2 flash update to 224.0.0.9 via
FastEthernet
0/0 (204.12.1.4)
*Mar 1 14:21:30.844: RIP: build flash update entries
*Mar 1 14:21:30.848: 155.1.13.0/24 via 0.0.0.0, metric 4, tag 0
*Mar 1 14:21:30.848: 155.1.23.0/24 via 0.0.0.0, metric 3, tag 0
*Mar 1 14:21:30.872: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:30.872: 150.1.5.5/32 via 0.0.0.0 in 1 hops
*Mar 1 14:21:30.876: 155.1.0.0/24 via 0.0.0.0 in 1 hops
*Mar 1 14:21:30.880: 155.1.13.0/24 via 0.0.0.0 in 3 hops
*Mar 1 14:21:30.880: 155.1.23.0/24 via 0.0.0.0 in 2 hops
R4#u all
All possible debugging has been turned off
R4#
*Mar 1 14:21:31.972: RIP: sending v2 update to 224.0.0.9 via FastEthernet0/0
(2
04.12.1.4)
*Mar 1 14:21:31.976: RIP: build update entries
*Mar 1 14:21:31.980: 150.1.5.5/32 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:31.980: 155.1.0.0/24 via 0.0.0.0, metric 2, tag 0
*Mar 1 14:21:31.984: 155.1.13.0/24 via 0.0.0.0, metric 4, tag 0
*Mar 1 14:21:31.988: 155.1.23.0/24 via 0.0.0.0, metric 3, tag 0
*Mar 1 14:21:31.988: 155.1.45.0/24 via 0.0.0.0, metric 1, tag 0
*Mar 1 14:21:31.992: 155.1.146.0/24 via 0.0.0.0, metric 1, tag 0
*Mar 1 14:21:32.816: RIP: received v2 update from 155.1.45.5 on Serial0/1
*Mar 1 14:21:32.820: 150.1.5.5/32 via 0.0.0.0 in 1 hops
R4#
*Mar 1 14:21:32.824: 155.1.0.0/24 via 0.0.0.0 in 1 hops
*Mar 1 14:21:32.824: 155.1.13.0/24 via 0.0.0.0 in 3 hops
*Mar 1 14:21:32.828: 155.1.23.0/24 via 0.0.0.0 in 2 hops
R4#
Here is R4 sh run
R4#sh run
Building configuration...
Current configuration : 1340 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
key chain TEST
key 1
key-string cisco
!
!
!
archive
log config
hidekeys
!
!
!
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface FastEthernet0/0
ip address 204.12.1.4 255.255.255.0
ip rip authentication mode md5
ip rip authentication key-chain TEST
duplex auto
speed auto
!
interface Serial0/0
ip address 155.1.0.4 255.255.255.0
encapsulation frame-relay
shutdown
clock rate 2000000
frame-relay map ip 155.1.0.5 405 broadcast
no frame-relay inverse-arp
!
interface FastEthernet0/1
ip address 155.1.146.4 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
ip address 155.1.45.4 255.255.255.0
clock rate 2000000
!
router rip
version 2
network 155.1.0.0
network 204.12.1.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
control-plane
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
--More--
And here is BB sh run
BB3#sh run
Building configuration...
Current configuration : 1671 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BB3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
key chain TEST
key 1
key-string cisco
!
!
!
archive
log config
hidekeys
!
!
interface Loopback0
ip address 30.0.0.1 255.255.255.255
!
interface Loopback1
ip address 30.0.1.1 255.255.255.255
!
interface Loopback2
ip address 30.0.2.1 255.255.255.255
!
interface Loopback3
ip address 30.0.3.1 255.255.255.255
!
interface Loopback4
ip address 30.0.4.1 255.255.255.255
!
interface Loopback5
ip address 30.0.5.1 255.255.255.255
!
interface Loopback6
ip address 31.0.0.1 255.255.255.255
!
interface Loopback7
ip address 31.0.1.1 255.255.255.255
!
interface Loopback8
ip address 31.0.2.1 255.255.255.255
!
interface Loopback9
ip address 31.0.3.1 255.255.255.255
!
interface Loopback10
ip address 31.0.4.1 255.255.255.255
!
interface FastEthernet0/0
ip address 204.12.1.254 255.255.255.0
ip rip authentication mode md5
ip rip authentication key-chain TEST
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router rip
version 2
network 30.0.0.0
network 31.0.0.0
network 204.12.1.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
--More--
--- On Wed, 2/17/10, Jared Scrivener <lists_at_jaredscrivener.com> wrote:
From: Jared Scrivener <lists_at_jaredscrivener.com>
Subject: Re: RIP route poisoning issues
To: "biola" <biola_y2k_at_yahoo.com>
Cc: "Joe Astorino" <jastorino_at_ipexpert.com>, ccielab_at_groupstudy.com
Date: Wednesday, February 17, 2010, 8:58 PM
Why are these commands on R4:
distribute-list 10 in Serial0/0
distribute-list 10 in Serial0/1
There is no ACL 10 in your config.
Why is this command on R5:
no ip split-horizon
Can you remove all 3 of those commands and see if the problem occurs
again? Let's get the config back down to basics (i.e what's needed)
and we'll find a solution.
-- Cheers, Jared Scrivener CCSI #30878, CCIE3 #16983 (R&S, SP, Security) www.MicronicsTraining.com Sr. Technical Instructor YES! We take Cisco Learning Credits! Training And Remote Racks available LinkedIn:www.linkedin.com/in/jaredscrivener On Thu, Feb 18, 2010 at 2:40 PM, biola <biola_y2k_at_yahoo.com> wrote: > Find below the show run output for the routers > - > > BB3# > BB3#sh run > Building configuration... > > Current configuration : 1671 bytes > ! > version 12.4 > service timestamps debug datetime msec > service timestamps log datetime msec > no service password-encryption > ! > hostname BB3 > ! > boot-start-marker > boot-end-marker > ! > ! > no aaa new-model > memory-size iomem 5 > ip cef > ! > ! > ! > ! > no ip domain lookup > ip auth-proxy max-nodata-conns 3 > ip admission max-nodata-conns 3 > ! > multilink bundle-name authenticated > ! > ! > ! > key chain TEST > key 1 > key-string cisco > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > archive > log config > hidekeys > ! > ! > ! > ! > ! > ! > ! > ! > interface Loopback0 > ip address 30.0.0.1 255.255.255.255 > ! > interface Loopback1 > ip address 30.0.1.1 255.255.255.255 > ! > interface Loopback2 > ip address 30.0.2.1 255.255.255.255 > ! > interface Loopback3 > ip address 30.0.3.1 255.255.255.255 > ! > interface Loopback4 > ip address 30.0.4.1 255.255.255.255 > ! > interface Loopback5 > ip address 30.0.5.1 255.255.255.255 > ! > interface Loopback6 > ip address 31.0.0.1 255.255.255.255 > ! > interface Loopback7 > ip address 31.0.1.1 255.255.255.255 > ! > interface Loopback8 > ip address 31.0.2.1 255.255.255.255 > ! > interface Loopback9 > ip address 31.0.3.1 255.255.255.255 > ! > interface Loopback10 > ip address 31.0.4.1 255.255.255.255 > ! > interface FastEthernet0/0 > ip address 204.12.1.254 255.255.255.0 > ip rip authentication mode md5 > ip rip authentication key-chain TEST > duplex auto > speed auto > ! > interface FastEthernet0/1 > no ip address > shutdown > duplex auto > speed auto > ! > router rip > version 2 > network 30.0.0.0 > network 31.0.0.0 > network 204.12.1.0 > no auto-summary > ! > ip forward-protocol nd > ! > ! > ip http server > no ip http secure-server > ! > ! > ! > ! > ! > ! > ! > control-plane > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > line con 0 > exec-timeout 0 0 > logging synchronous > line aux 0 > line vty 0 4 > ! > ! > end > > BB3# > BB3# > > > > > > > > > R4# > R4#sh run > Building configuration... > > Current configuration : 1447 bytes > ! > version 12.4 > service timestamps debug datetime msec > service timestamps log datetime msec > no service password-encryption > ! > hostname R4 > ! > boot-start-marker > boot-end-marker > ! > ! > no aaa new-model > memory-size iomem 5 > ip cef > ! > ! > ! > ! > no ip domain lookup > ip auth-proxy max-nodata-conns 3 > ip admission max-nodata-conns 3 > ! > multilink bundle-name authenticated > ! > ! > ! > key chain TEST > key 1 > key-string cisco > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > archive > log config > hidekeys > ! > ! > ! > ! > ! > ! > ! > ! > interface Loopback0 > ip address 150.1.4.4 255.255.255.255 > ! > interface FastEthernet0/0 > ip address 204.12.1.4 255.255.255.0 > ip rip authentication mode md5 > ip rip authentication key-chain TEST > duplex auto > speed auto > ! > interface Serial0/0 > ip address 155.1.0.4 255.255.255.0 > encapsulation frame-relay > clock rate 2000000 > frame-relay map ip 155.1.0.5 405 broadcast > no frame-relay inverse-arp > ! > interface FastEthernet0/1 > ip address 155.1.146.4 255.255.255.0 > duplex auto > speed auto > ! > interface Serial0/1 > ip address 155.1.45.4 255.255.255.0 > clock rate 2000000 > ! > router rip > version 2 > network 155.1.0.0 > network 204.12.1.0 > distribute-list 10 in Serial0/0 > distribute-list 10 in Serial0/1 > no auto-summary > ! > ip forward-protocol nd > ! > ! > ip http server > no ip http secure-server > ! > ! > ! > ! > route-map REW permit 10 > set interface Serial0/1 > ! > ! > ! > ! > control-plane > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > line con 0 > exec-timeout 0 0 > logging synchronous > line aux 0 > line vty 0 4 > ! > ! > end > > R4# > R4# > R4# > > > > > > > R5#sh run > Building configuration... > > Current configuration : 1588 bytes > ! > version 12.4 > service timestamps debug datetime msec > service timestamps log datetime msec > no service password-encryption > ! > hostname R5 > ! > boot-start-marker > boot-end-marker > ! > ! > no aaa new-model > memory-size iomem 5 > ip cef > ! > ! > ! > ! > no ip domain lookup > ip auth-proxy max-nodata-conns 3 > ip admission max-nodata-conns 3 > ! > multilink bundle-name authenticated > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > archive > log config > hidekeys > ! > ! > ! > ! > ! > ! > ! > ! > interface Loopback0 > ip address 150.1.5.5 255.255.255.255 > ip rip advertise 2 > ! > interface FastEthernet0/0 > no ip address > shutdown > duplex auto > speed auto > ! > interface Serial0/0 > no ip address > encapsulation frame-relay > ip policy route-map TEST > clock rate 2000000 > ! > interface Serial0/0.100 multipoint > ip address 155.1.0.5 255.255.255.0 > ip rip advertise 2 > no ip split-horizon > snmp trap link-status > frame-relay map ip 155.1.0.4 504 broadcast > frame-relay map ip 155.1.0.3 503 broadcast > frame-relay map ip 155.1.0.2 502 broadcast > frame-relay map ip 155.1.0.1 501 broadcast > ! > interface FastEthernet0/1 > no ip address > shutdown > duplex auto > speed auto > ! > interface Serial0/1 > ip address 155.1.45.5 255.255.255.0 > ip rip advertise 2 > shutdown > clock rate 2000000 > ! > interface FastEthernet1/0 > no ip address > shutdown > duplex auto > speed auto > ! > router rip > version 2 > timers basic 2 6 10 15 > network 150.1.0.0 > network 155.1.0.0 > no auto-summary > ! > ip forward-protocol nd > ! > ! > ip http server > no ip http secure-server > ! > ! > ! > ! > ! > ! > ! > control-plane > ! > ! > ! > ! > ! > ! > ! > ! > ! > ! > line con 0 > exec-timeout 0 0 > logging synchronous > line aux 0 > line vty 0 4 > ! > ! > end > > R5# > R5# > R5# > > > > On Wed, Feb 17, 2010 at 10:49 PM, biola <biola_y2k_at_yahoo.com> wrote: > > > Hello Guys, > > > I need help . am working on some lab scenarios. > > > i have 3 routers connected R4,R5 and BB > > > R4 is connected to the BB router through the network 204.12.1.0 and the BB > > router is advertising routes 30.0.0.0 and 31.0.0.0 network via rip as shown > in > > the below output > > > R4#sh ip route rip > > 31.0.0.0/32 is subnetted, 5 subnets > > R 31.0.4.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 31.0.2.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 31.0.3.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 31.0.0.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 31.0.1.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > 150.1.0.0/32 is subnetted, 2 subnets > > R 150.1.5.5 [120/1] via 155.1.45.5, 00:00:00, Serial0/1 > > [120/1] via 155.1.0.5, 00:00:00, Serial0/0 > > 30.0.0.0/32 is subnetted, 6 subnets > > R 30.0.5.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 30.0.4.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 30.0.3.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 30.0.2.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 30.0.1.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R 30.0.0.1 [120/1] via 204.12.1.254, 00:00:15, FastEthernet0/0 > > R4# > > > R4 as a dual connection to R5 via serial and a frame relay link and are both > > runing RIP. > > > The problem is that R4 is continually poisoning the 30.0.0.0 and 31.0.0.0 > > learned from BB router. and it has a next hop of 0.0.0.0 as shown from the > > debug ip rip on R4 > > > *Mar 1 11:25:32.405: 30.0.5.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.405: 31.0.0.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.409: 31.0.1.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.413: 31.0.2.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.417: 31.0.3.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.417: 31.0.4.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:32.421: 150.1.5.5/32 via 0.0.0.0 in 1 hops > > *Mar 1 11:25:32.425: 155.1.0.0/24 via 0.0.0.0 in 1 hops > > *Mar 1 11:25:32.429: 155.1.45.0/24 via 0.0.0.0 in 1 hops > > *Mar 1 11:25:32.429: 155.1.146.0/24 via 0.0.0.0 in 16 hops > > (inaccessible) > > *Mar 1 11:25:32.433: 204.12.1.0/24 via 0.0.0.0 in 16 hops > > (inaccessible) > > *Mar 1 11:25:33.733: RIP: received v2 update from 155.1.0.5 on Serial0/0 > > *Mar 1 11:25:33.737: 30.0.0.1/ > > R4#32 via 0.0.0.0 in 16 hops (inaccessible) > > *Mar 1 11:25:33.737: 30.0.1.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.741: 30.0.2.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.745: 30.0.3.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.749: 30.0.4.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.749: 30.0.5.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.753: 31.0.0.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.757: 31.0.1.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.761: 31.0.2.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.761: 31.0.3.1/32 via 0.0.0.0 in 16 hops > (inaccessible) > > *Mar 1 11:25:33.765: 31.0.4.1/32 via 0.0.0.0 in 16 hops (inaccessible > > > This makes pings from R5 to the 30.0.0.0 and 31.0.0.0 net time out > > occasionally . > > > Can somebody explain why this is happening? > > > Regards > > abiola > > > > Blogs and organic groups at http://www.ccie.net > > > _______________________________________________________________________ > > Subscription information may be found at: > > http://www.groupstudy.com/list/CCIELab.html > > > > > > > > > > > -- > Regards, > > Joe Astorino CCIE #24347 (R&S) > Sr. Technical Instructor - IPexpert > Mailto: jastorino_at_ipexpert.com > > > Telephone: +1.810.326.1444 > Live Assistance, Please visit: www.ipexpert.com/chat > eFax: +1.810.454.0130 > > IPexpert is a premier provider of Classroom and Self-Study Cisco CCNA (R&S, > Voice & Security), CCNP, CCVP, CCSP and CCIE (R&S, Voice, Security & Service > Provider) Certification Training with locations throughout the United States, > Europe and Australia. Be sure to check out our online communities at > www.ipexpert.com/communities and our public website at www.ipexpert.com > > > Blogs and organic groups at http://www.ccie.net > > _______________________________________________________________________ > Subscription information may be found at: > http://www.groupstudy.com/list/CCIELab.html Blogs and organic groups at http://www.ccie.netReceived on Wed Feb 17 2010 - 22:27:56 ART
This archive was generated by hypermail 2.2.0 : Mon Mar 01 2010 - 06:28:36 ART