Re: need some help on object tracking

From: Divin Mathew John <divinjohn_at_gmail.com>
Date: Sun, 18 Oct 2009 17:02:14 +0530

R2
ip sla monitor 1
 type echo protocol ipIcmpEcho 10.1.23.3 source-interface Ethernet0/1
 timeout 1000
 frequency 5
ip sla monitor schedule 1 start-time now
track 1 rtr 1 reachability
track 100 list boolean and
 object 1 not
interface Tunnel0
 ip address 100.0.12.2 255.255.255.0
 keepalive 3 3
 tunnel source Ethernet0/0
 tunnel destination 1.1.1.1
interface Ethernet0/0
 ip address 10.1.12.2 255.255.255.0
 half-duplex
interface Ethernet0/1
 ip address 10.1.23.2 255.255.255.0
 half-duplex
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
router rip
 version 2
 network 10.0.0.0
ip http server
no ip http secure-server
ip route 1.1.1.1 255.255.255.255 10.1.12.1 track 1
!
!

R1
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Tunnel0
 ip address 100.0.12.1 255.255.255.0
 keepalive 3 3
 tunnel source Loopback0
 tunnel destination 10.1.12.2
!
interface Ethernet0/0
 ip address 10.1.12.1 255.255.255.0
 half-duplex
!
interface Ethernet0/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet0/3
 no ip address
 shutdown
 half-duplex
!
router rip
 version 2
 network 10.0.0.0
 no auto-summary
!
ip http server
no ip http secure-server

R3 is base config. Just RIP and ethernet is configured.!

HTH

Blogs and organic groups at http://www.ccie.net
Received on Sun Oct 18 2009 - 17:02:14 ART

This archive was generated by hypermail 2.2.0 : Sun Nov 01 2009 - 07:51:00 ART