Thanks Darby,
In my current lab, I am attempting to route all traffic through R3,
using one DLCI at the R1 connection, and two DLCI's at the R3/R4
connection. In essence it is a mesh, though physically a hub and spoke.
R3 being the hub. I also need to control traffic between R3 and R4, such
that traffic from R1 to R4 goes via one DLCI, while traffic from R3 to
R4 goes via the other DLCI.
regards Andy
Darby Weaver wrote:
> Andy if you need a port from the Frame Switch to connect back to
> itself just modify accordingly and use that port from the FRS as a
> normal port.
>
> With this config I have 0 and 1 connected to R1, 2 and 3 connected to
> R2, 4 and 5 connected to R3, 6 and 7 connected to R4, 8 goes to R5 and
> 9 goes to R6
>
> That's it. This is a sorta complex config for this kind of thing and
> I could have routed each route to all the others for even more fun...
> example 301 could have been routed to 311 and vice versa but I did not
> need this for my little lab config.
>
> I used to use 2 frame switches and I saw a config like this one and it
> seemed to meet most needs. Now granted my 4500 Routers with qty 3
> NP-4T's would have done the whole thing... I was interesting form
> factor and electric usage minimization.
>
>
>
> You mean kinda like this:
>
> interface Serial0
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 102 interface Serial2 201
> frame-relay route 103 interface Serial4 301
> frame-relay route 104 interface Serial6 401
> frame-relay route 105 interface Serial8 501
> frame-relay route 106 interface Serial9 601
>
> interface Serial1
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 112 interface Serial3 211
> frame-relay route 113 interface Serial5 311
> frame-relay route 114 interface Serial7 411
> frame-relay route 115 interface Serial8 511
> frame-relay route 116 interface Serial9 611
> !
> interface Serial2
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 201 interface Serial0 102
> frame-relay route 203 interface Serial4 302
> frame-relay route 204 interface Serial6 402
> frame-relay route 205 interface Serial8 502
> frame-relay route 206 interface Serial9 602
>
> interface Serial3
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 211 interface Serial1 112
> frame-relay route 213 interface Serial5 312
> frame-relay route 214 interface Serial7 412
> frame-relay route 215 interface Serial8 512
> frame-relay route 216 interface Serial9 612
> !
> interface Serial4
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 301 interface Serial0 103
> frame-relay route 302 interface Serial2 203
> frame-relay route 304 interface Serial6 403
> frame-relay route 305 interface Serial8 503
> frame-relay route 306 interface Serial9 603
>
> interface Serial5
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 311 interface Serial1 113
> frame-relay route 312 interface Serial3 213
> frame-relay route 314 interface Serial7 413
> frame-relay route 315 interface Serial8 513
> frame-relay route 316 interface Serial9 613
> !
> interface Serial6
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 401 interface Serial0 104
> frame-relay route 402 interface Serial2 204
> frame-relay route 403 interface Serial4 304
> frame-relay route 405 interface Serial8 504
> frame-relay route 406 interface Serial9 604
>
> interface Serial7
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 411 interface Serial1 114
> frame-relay route 412 interface Serial3 214
> frame-relay route 413 interface Serial5 314
> frame-relay route 415 interface Serial8 514
> frame-relay route 416 interface Serial9 614
> !
> interface Serial8
> no shut
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 501 interface Serial0 105
> frame-relay route 502 interface Serial2 205
> frame-relay route 503 interface Serial4 305
> frame-relay route 504 interface Serial6 405
> frame-relay route 506 interface Serial9 605
> frame-relay route 511 interface Serial1 115
> frame-relay route 512 interface Serial3 215
> frame-relay route 513 interface Serial5 315
> frame-relay route 514 interface Serial7 415
> frame-relay route 516 interface Serial9 615
> !
> interface Serial9
> no shutdown
> no ip address
> encapsulation frame-relay
> clockrate 64000
> frame-relay lmi-type cisco
> frame-relay intf-type dce
> frame-relay route 601 interface Serial0 106
> frame-relay route 602 interface Serial2 206
> frame-relay route 603 interface Serial4 306
> frame-relay route 604 interface Serial6 406
> frame-relay route 605 interface Serial8 506
> frame-relay route 611 interface Serial1 116
> frame-relay route 612 interface Serial3 216
> frame-relay route 613 interface Serial5 316
> frame-relay route 614 interface Serial7 416
> frame-relay route 615 interface Serial8 516
>
>
> On Wed, Sep 9, 2009 at 11:09 PM, Andy Reid <ccie_at_reid.it
> <mailto:ccie_at_reid.it>> wrote:
>
> Hi All,
>
> I am running a Cisco 2522 as my frame-relay switch. Is there any
> way to configure it so that one input dlci can be switched to
> multiple output dlci's, such as in a point to multi-point
> configuration?
>
> I am trying to build a frame-relay topology where each of the
> three routers (R1, R3 and R4) physically connect to the F/R switch
> with Serial0/0 and logically connect together in a mesh, i.e. R1
> dlci 134 - R3 dlci 301, R1 dlci 134 - R4 dlci 401 and R3 dlci 304
> to R4 dlci 403.
>
> The main restriction is that R1 only has one DLCI (134) to connect
> back to the F/R network.
>
> regards Andy
>
>
> Blogs and organic groups at http://www.ccie.net <http://www.ccie.net/>
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
>
>
>
>
>
>
>
>
> --
> Darby Weaver
> Network Engineer
>
> 407-802-7394
> darbyweaver_at_yahoo.com <mailto:darbyweaver_at_yahoo.com>
Blogs and organic groups at http://www.ccie.net
Received on Thu Sep 10 2009 - 12:21:30 ART
This archive was generated by hypermail 2.2.0 : Sun Oct 04 2009 - 07:42:03 ART