R1
!
interface Loopback0
ip address 100.100.0.100 255.255.255.0
!
interface Loopback1
ip address 100.100.1.100 255.255.255.0
!
interface Loopback2
ip address 100.100.2.100 255.255.255.0
!
interface Loopback3
ip address 100.100.3.100 255.255.255.0
!
interface Serial0/0
bandwidth 1544
ip address 10.1.1.1 255.255.255.252
serial restart-delay 0
!
interface Serial0/1
ip address 20.1.1.1 255.255.255.252
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
bandwidth 100000
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
router-id 100.100.100.100
log-adjacency-changes
network 10.1.1.1 0.0.0.0 area 0
network 20.1.1.1 0.0.0.0 area 0
network 100.100.0.100 0.0.0.0 area 0
network 100.100.1.100 0.0.0.0 area 0
network 100.100.2.100 0.0.0.0 area 0
network 100.100.3.100 0.0.0.0 area 0
maximum-paths 10
distance 90 222.222.222.22 0.0.0.0 SELECT_12.1.1.0_from_R1
!
ip http server
ip forward-protocol nd
!
!
!
!
ip access-list standard ONLY_R1_LOOPBACKS
permit 1.1.0.0
ip access-list standard SELECT_12.1.1.0_from_R1
permit 12.1.1.0
ip access-list standard SELECT_12.1.1.0_from_R1exit
ip access-list standard SELECT_12.1.exit
!
!
R1
interface Loopback0
ip address 1.1.0.1 255.255.255.0
ip ospf network point-to-point
!
interface Serial0/0
ip address 10.1.1.2 255.255.255.252
serial restart-delay 0
!
interface Serial0/1
ip address 12.1.1.1 255.255.255.252
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 1.1.0.1 0.0.0.0 area 0
network 10.1.1.2 0.0.0.0 area 0
network 12.1.1.1 0.0.0.0 area 0
!
ip http server
ip forward-protocol nd
!
!
R2
interface Loopback0
ip address 2.2.0.2 255.255.255.0
ip ospf network point-to-point
!
interface Serial0/0
ip address 20.1.1.2 255.255.255.252
serial restart-delay 0
!
interface Serial0/1
ip address 12.1.1.2 255.255.255.252
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
router-id 222.222.222.22
log-adjacency-changes
network 2.2.0.2 0.0.0.0 area 0
network 12.1.1.2 0.0.0.0 area 0
network 20.1.1.2 0.0.0.0 area 0
!
ip http server
ip forward-protocol nd
!
Thanking You
Yours Sincerely
Divin Mathew John
divinjohn_at_gmail.com
divin_at_dide3d.com
http://www.dide3d.com
+91 9945430983
+91 9846697191
+974 5008916
PGP PUBLIC KEY BLOCK @ http://www.dide3d.com/divin_Public_PGP_key.txt
Sent from Bangalore, KA, India
On Fri, May 22, 2009 at 12:19 PM, Paul Cosgrove <paul.cosgrove_at_gmail.com>wrote:
> see that mentioned anywhere in your p
Blogs and organic groups at http://www.ccie.net
Received on Fri May 22 2009 - 12:30:29 ART
This archive was generated by hypermail 2.2.0 : Mon Jun 01 2009 - 07:04:43 ART