> Hi Garcia,
>
> You are right. It due to RPF failure. However, i got a first
> successfully ping only. As below is my configuration. Do you think i
> miss anything? Thanks in advance and Thanks.
>
> R5(config-if)#do sh run int lo5
> Building configuration...
> Current configuration : 115 bytes
> !
> interface Loopback5
> ip address 191.1.5.5 255.255.255.0
> ip pim dense-mode
> ip igmp join-group 239.39.39.39
> end
>
> R5(config-if)#do sh run int ser1/1
> interface Serial1/1
> ip address 191.1.125.5 255.255.255.0
> ip pim dense-mode
> encapsulation frame-relay
> ip ospf authentication message-digest
> ip ospf message-digest-key 1 md5 CISCO
> ip ospf priority 0
> serial restart-delay 0
> frame-relay map ip 191.1.125.1 501 broadcast
> frame-relay map ip 191.1.125.2 501
> no frame-relay inverse-arp
> end
>
> R5(config-if)#do sh run | i ip mroute
> ip mroute 191.1.13.3 255.255.255.255 191.1.125.1
> R5(config-if)#
> ---
> ----------------------------------------------------------------------
>
> R1(config)#do sh run int ser1/1
> Building configuration...
> Current configuration : 356 bytes
> !
> interface Serial1/1
> ip address 191.1.125.1 255.255.255.0
> ip pim dense-mode
> encapsulation frame-relay
> ip ospf authentication message-digest
> ip ospf message-digest-key 1 md5 CISCO
> ip ospf priority 100
> serial restart-delay 0
> frame-relay map ip 191.1.125.5 105 broadcast
> frame-relay map ip 191.1.125.2 102 broadcast
> no frame-relay inverse-arp
> end
> R1(config)#do sh run int ser1/3
> Building configuration...
> Current configuration : 183 bytes
> !
> interface Serial1/3
> ip address 191.1.13.1 255.255.255.0
> ip pim dense-mode
> encapsulation ppp
> ip ospf authentication
> ip ospf authentication-key CCIE
> serial restart-delay 0
> end
> R1(config)#do sh run | i ip mroute
> ip mroute 191.1.5.5 255.255.255.255 191.1.125.5
> R1(config)#
> ---------------------------------------------------------------------
>
> R3(config-if)#do sh run int ser1/3
> Building configuration...
> Current configuration : 183 bytes
> !
> interface Serial1/3
> ip address 191.1.13.3 255.255.255.0
> ip pim dense-mode
> encapsulation ppp
> ip ospf authentication
> ip ospf authentication-key CCIE
> serial restart-delay 0
> end
>
>
> R3(config-if)#do sh run | i ip mroute
> ip mroute 191.1.5.5 255.255.255.255 191.1.13.1
> R3(config-if)#do p 239.39.39.39 repeat 10
> Type escape sequence to abort.
> Sending 10, 100-byte ICMP Echos to 239.39.39.39, timeout is 2 seconds:
> Reply to request 0 from 191.1.125.5, 536 ms.........
> R3(config-if)#do sh ip mroute
> IP Multicast Routing Table
> Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C -
> Connected,
> L - Local, P - Pruned, R - RP-bit set, F - Register flag,
> T - SPT-bit set, J - Join SPT, M - MSDP created entry,
> X - Proxy Join Timer Running, A - Candidate for MSDP
> Advertisement,
> U - URD, I - Received Source Specific Host Report,
> Z - Multicast Tunnel, z - MDT-data group sender,
> Y - Joined MDT-data group, y - Sending to MDT-data group
> Outgoing interface flags: H - Hardware switched, A - Assert winner
> Timers: Uptime/Expires
> Interface state: Interface, Next-Hop or VCD, State/Mode
> (*, 224.0.1.40), 00:14:56/stopped, RP 0.0.0.0, flags: DCL
> Incoming interface: Null, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/3, Forward/Dense, 00:14:56/00:00:00
> R3(config-if)#
> R5(config-if)#do sh ip mroute
> IP Multicast Routing Table
> Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C -
> Connected,
> L - Local, P - Pruned, R - RP-bit set, F - Register flag,
> T - SPT-bit set, J - Join SPT, M - MSDP created entry,
> X - Proxy Join Timer Running, A - Candidate for MSDP
> Advertisement,
> U - URD, I - Received Source Specific Host Report,
> Z - Multicast Tunnel, z - MDT-data group sender,
> Y - Joined MDT-data group, y - Sending to MDT-data group
> Outgoing interface flags: H - Hardware switched, A - Assert winner
> Timers: Uptime/Expires
> Interface state: Interface, Next-Hop or VCD, State/Mode
> (*, 239.39.39.39), 00:16:50/stopped, RP 0.0.0.0, flags: DCL
> Incoming interface: Null, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/1, Forward/Dense, 00:16:50/00:00:00
> Loopback5, Forward/Dense, 00:16:50/00:00:00
> (191.1.13.3, 239.39.39.39), 00:02:23/00:00:38, flags: LT
> Incoming interface: Serial1/1, RPF nbr 191.1.125.1, Mroute
> Outgoing interface list:
> Loopback5, Forward/Dense, 00:02:23/00:00:00
> (*, 224.0.1.40), 00:16:50/00:02:46, RP 0.0.0.0, flags: DCL
> Incoming interface: Null, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/1, Forward/Dense, 00:16:50/00:00:00
> Loopback5, Forward/Dense, 00:16:50/00:00:00
> R5(config-if)#
>
> R1(config)#
> *Mar 1 14:17:26.640: IP(0): s=191.1.13.3 (Serial1/3) d=239.39.39.39
> (Serial1/1) id=1873, ttl=254, prot=1, len=100(100), mforward
> R1(config)#do sh ip mroute
> IP Multicast Routing Table
> Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C -
> Connected,
> L - Local, P - Pruned, R - RP-bit set, F - Register flag,
> T - SPT-bit set, J - Join SPT, M - MSDP created entry,
> X - Proxy Join Timer Running, A - Candidate for MSDP
> Advertisement,
> U - URD, I - Received Source Specific Host Report,
> Z - Multicast Tunnel, z - MDT-data group sender,
> Y - Joined MDT-data group, y - Sending to MDT-data group
> Outgoing interface flags: H - Hardware switched, A - Assert winner
> Timers: Uptime/Expires
> Interface state: Interface, Next-Hop or VCD, State/Mode
> (*, 239.39.39.39), 00:02:57/stopped, RP 0.0.0.0, flags: D
> Incoming interface: Null, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/3, Forward/Dense, 00:02:57/00:00:00
> Serial1/1, Forward/Dense, 00:02:57/00:00:00
> (191.1.13.3, 239.39.39.39), 00:02:57/00:00:30, flags: T
> Incoming interface: Serial1/3, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/1, Forward/Dense, 00:02:57/00:00:00
> (*, 224.0.1.40), 00:17:15/00:01:58, RP 0.0.0.0, flags: DCL
> Incoming interface: Null, RPF nbr 0.0.0.0
> Outgoing interface list:
> Serial1/3, Forward/Dense, 00:17:15/00:00:00
> Serial1/1, Forward/Dense, 00:17:15/00:00:00
> R1(config)#
>
>
>
>
> On Thu, Apr 2, 2009 at 7:14 PM, Luis Garcia <21garcia21_at_gmail.com>
> wrote:
> Hi Vincent, I saw the topology, but without seeing your
> configuration, my first guess would be a rpf failure on R3. Debug ip
> mpacket on router 3 and see if thats your problem.
>
> -Luis
>
> On Thu, Apr 2, 2009 at 12:42 PM, Vincent Tay <vtay.75_at_gmail.com>
> wrote:
> Hi all,
>
> I have a problem with the internetworkexpert lab 6 task 5.2. On R5
> Ethernet
> 0/0, igmp join-group 238.38.38.38 was added. Ping is successful on
> R1 but
> not on R3. Anyone face this problem before? The respective interface
> was
> configured with ip pim dense-mode.
>
> Thanks.
>
> Regards
> Vincent
>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
Blogs and organic groups at http://www.ccie.net
Received on Fri Apr 03 2009 - 10:30:31 ART
This archive was generated by hypermail 2.2.0 : Mon May 04 2009 - 07:39:11 ART