(no subject)

From: Divin Mathew John <divinjohn_at_gmail.com>
Date: Thu, 2 Apr 2009 19:27:00 +0530

R2---R0 -----R1

R2
interface Loopback0
 ip address 163.1.10.1 255.255.255.0
!
interface Loopback1
 ip address 163.1.20.1 255.255.255.0
!
interface Loopback2
 ip address 163.1.30.1 255.255.255.0
!
interface Loopback3
 ip address 163.1.40.1 255.255.255.0
!
interface Loopback4
 ip address 163.1.50.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 192.168.1.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 version 2
* redistribute static*
 network 192.168.1.0
 no auto-summary
!
ip classless
*ip route 163.1.0.0 255.255.192.0 Null0*
ip http server
ip pim bidir-enable
!

R0

interface FastEthernet0/0
 ip address 172.16.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 172.16.0.0
 network 192.168.1.0
 no auto-summary
!

R1
interface FastEthernet0/0
 ip address 172.16.1.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 version 2
 network 172.16.0.0
 no auto-summary
!
ip classless

R1#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
     163.1.0.0/18 is subnetted, 1 subnets
R 163.1.0.0 [120/2] via 172.16.1.1, 00:00:11, FastEthernet0/0
R 192.168.1.0/24 [120/1] via 172.16.1.1, 00:00:11, FastEthernet0/0

R0
R0#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 1 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
     163.1.0.0/18 is subnetted, 1 subnets
R 163.1.0.0 [120/1] via 192.168.1.2, 00:00:15, FastEthernet0/1
C 192.168.1.0/24 is directly connected, FastEthernet0/1

Thats how i Did it :-)

Thanking You

Yours Sincerely

Divin Mathew John
divinjohn_at_gmail.com
divin_at_dide3d.com
+91 9945430983
+91 9846697191
+974 5008916
PGP PUBLIC KEY BLOCK @ http://www.dide3d.com/divin_Public_PGP_key.txt
Sent from Bangalore, KA, India

Blogs and organic groups at http://www.ccie.net
Received on Thu Apr 02 2009 - 19:27:00 ART

This archive was generated by hypermail 2.2.0 : Mon May 04 2009 - 07:39:11 ART