From: But Nicky (lyredhair@gmail.com)
Date: Sat Nov 22 2008 - 20:28:10 ARST
My topology as below:
R1[F0/0]-------[F0/1]SW1[F0/13]---Trunk---[F0/13]SW2[F0/2]--------[F0/0}R2
1.1.1.1/24
1.1.1.2/24
==========================================================================
R1:
!
interface FastEthernet0/0
no shut
interface FastEthernet0/0.1
encapsulation dot1q 212 second-dot1q 12
ip add 1.1.1.1 255.255.255.0
!
=====================================
SW1
!
vlan 12,212
sytem mtu 1504
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode dot1q-tunnel
switchport nonegotiate
no cdp enable
no shut
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
no shut
!
Rack3SW1(config)#do st
Port Mode Encapsulation Status Native vlan
Fa0/13 on 802.1q trunking 1
Port Vlans allowed on trunk
Fa0/13 1-4094
Port Vlans allowed and active in management domain
Fa0/13 1,12,212
Port Vlans in spanning tree forwarding state and not pruned
Fa0/13 1,12,212
=====================================
SW2
!
vlan 12,212
sytem mtu 1504
!
interface FastEthernet0/2
switchport access vlan 212
switchport mode dot1q-tunnel
switchport nonegotiate
no cdp enable
no shut
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
no shut
!
Rack3SW2(config)#do st
Port Mode Encapsulation Status Native vlan
Fa0/13 on 802.1q trunking 1
Port Vlans allowed on trunk
Fa0/13 1-4094
Port Vlans allowed and active in management domain
Fa0/13 1,12,212
Port Vlans in spanning tree forwarding state and not pruned
Fa0/13 1,12,212
=====================================
R2:
!
!
interface FastEthernet0/0
no shut
interface FastEthernet0/0.1
encapsulation dot1q 12
ip add 1.1.1.2 255.255.255.0
!
============================================================================
Result:
R1(config-subif)#do ping 1.1.1.2 re 100
Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
......................................................................
..............................
Success rate is 0 percent (0/100)
I try to change order beetwen 12, 212 in R1 fa0/0.1, but the same result.
Please let me know, where is I am wrong??? and how to debug this case???
Thanks in advandce,
But Nguyen.
Blogs and organic groups at http://www.ccie.net
This archive was generated by hypermail 2.1.4 : Mon Dec 01 2008 - 08:18:31 ARST