From: kevin.m.dalby@accenture.com
Date: Mon Feb 25 2008 - 23:33:54 ARST
Ok got it up and working...turned out to be a few things.
This is a frame point 2 point R6--FRSW---BB1
1.
Found two flakey ports one on the frame switch and one on BB1 (just bought these)
2.
Needed keepalives turned on in the frame switch
Final configs below, Thanks for everyones help!!!
Rack1R6#
interface Serial3/0
no ip address
encapsulation frame-relay
cdp enable
!
interface Serial3/0.1 point-to-point
ip address 54.1.2.6 255.255.255.0
frame-relay interface-dlci 100
FRSW#
interface Serial4
description Connected to Rack1R6
no ip address
encapsulation frame-relay
keepalive 15
clockrate 64000
frame-relay intf-type dce
frame-relay route 51 interface Serial8 51
frame-relay route 100 interface Serial8 100
frame-relay route 101 interface Serial8 101
frame-relay route 201 interface Serial8 201
frame-relay route 301 interface Serial8 301
frame-relay route 401 interface Serial8 401
!
!
interface Serial8
description Connected to BB1
no ip address
encapsulation frame-relay
keepalive 15
clockrate 64000
frame-relay intf-type dce
frame-relay route 51 interface Serial4 51
frame-relay route 100 interface Serial4 100
frame-relay route 101 interface Serial4 101
frame-relay route 201 interface Serial4 201
frame-relay route 301 interface Serial4 301
frame-relay route 401 interface Serial4 401
BB1#
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.100 point-to-point
description PVC 100 to Rack8
ip address 54.1.2.254 255.255.255.0
frame-relay interface-dlci 100
________________________________
From: Paul Borghese [mailto:pborghese@groupstudy.com]
Sent: Mon 2/25/2008 7:37 AM
To: Dalby, Kevin M.; ccielab@groupstudy.com
Subject: RE: Fame Relay DLCI INACTIVE / Interface down down
You have a physical layer problem. If you do show interface S3/0 you will
see "Line is down, line protocol is down". Until you get this fixed,
nothing else will work.
Few things to check:
*Are you sure the Frame Relay switch is configured correct?
*Are you sure the interface on the FR switch is not shutdown?
*Check the cable?
I teach my students to think in terms of the OSI reference model. If the
physical layer is down, i.e. "Line is down" then nothing at layer two will
work. You posted a bunch of frame-relay show commands which leads me to
believe you do not understand this concept. Frame-relay is at layer two,
which will not work if layer one is down.
First get layer one working by checking the things I have listed above.
Send us another post if you are still having issues, and we can help with
layer two.
Take care,
Paul Borghese
Certification Science
http://www.certscience.com <http://www.certscience.com/>
Give us six weeks, and we guarantee you will pass
Yes we take Cisco Learning Credits
1-800-754-0349 x101
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
kevin.m.dalby@accenture.com
Sent: Sunday, February 24, 2008 12:27 PM
To: ccielab@groupstudy.com
Subject: Fame Relay DLCI INACTIVE / Interface down down
Hi All,
Can someone verify this config for me, I just added a frame relay switch
to my lab, and can't get frame working on one of the interfaces up.
I also tried moving to dif slots on the FRSW, used dif cables and with
dif routers, still doesn't work.
All suggestions appreciated. Thanks!
R6 <-FRSW-> BB1
Rack1R6#sh ip int brie
Interface IP-Address OK? Method Status
Protocol
Ethernet0/0 140.1.100.6 YES manual up
up
Ethernet1/0 unassigned YES unset administratively
down down
Serial3/0 unassigned YES manual down
down
Serial3/0.1 54.1.2.6 YES manual down
down
Rack1R6# sh run
interface Serial3/0
no ip address
encapsulation frame-relay
no keepalive
no fair-queue
!
interface Serial3/0.1 point-to-point
ip address 54.1.2.6 255.255.255.0
frame-relay interface-dlci 100
!
Rack1R6#sh frame pvc
PVC Statistics for interface Serial3/0 (Frame Relay DTE)
Active Inactive Deleted Static
Local 0 0 0 1
Switched 0 0 0 0
Unused 0 0 0 0
DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = STATIC, INTERFACE =
Serial3/0.1
input pkts 0 output pkts 0 in bytes 0
out bytes 0 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 0 out bcast bytes 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 04:08:43, last time pvc status changed 03:30:45
Rack1R6#sh frame map
Serial3/0.1 (down): point-to-point dlci, dlci 100(0x64,0x1840),
broadcast
BB1#sh ip int brie
Interface IP-Address OK? Method Status
Protocol
Serial0/0.100 54.1.2.254 YES NVRAM down
down
BB1#sh run int s0/0.100
interface Serial0/0.100 point-to-point
description PVC 100 to Rack8
ip address 54.1.2.254 255.255.255.0
ipv6 address 2001:54:1:2::254/64
ipv6 address FE80::254 link-local
frame-relay interface-dlci 100
BB1#sh frame pvc
PVC Statistics for interface Serial0/0 (Frame Relay DTE)
Active Inactive Deleted Static
Local 0 6 0 0
Switched 0 0 0 0
Unused 0 0 0 0
DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = INACTIVE, INTERFACE =
Serial0/0.100
input pkts 0 output pkts 1037 in bytes 0
out bytes 96114 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 940 out bcast bytes 90416
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 4d06h, last time pvc status changed 00:40:57
BB1#sh frame map
Serial0/0.100 (down): point-to-point dlci, dlci 100(0x64,0x1840),
broadcast
status defined, inactive
FRSW# sh run
interface Serial6
description Connected to Rack1R6
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay intf-type dce
frame-relay route 51 interface Serial9 51
frame-relay route 100 interface Serial9 100
frame-relay route 101 interface Serial9 101
frame-relay route 201 interface Serial9 201
frame-relay route 301 interface Serial9 301
frame-relay route 401 interface Serial9 401
!
interface Serial7
no ip address
shutdown
!
interface Serial8
no ip address
shutdown
!
interface Serial9
description Connected to BB1
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay intf-type dce
frame-relay route 51 interface Serial6 51
frame-relay route 100 interface Serial6 100
frame-relay route 101 interface Serial6 101
frame-relay route 201 interface Serial6 201
frame-relay route 301 interface Serial6 301
frame-relay route 401 interface Serial6 401
fra# sh ip int brie
Interface IP-Address OK? Method Status
Protocol
Serial4 unassigned YES unset up
up
Serial5 unassigned YES unset up
up
Serial6 unassigned YES unset down
down
Serial7 unassigned YES manual administratively
down down
Serial8 unassigned YES manual administratively
down down
Serial9 unassigned YES unset up
up
PVC Statistics for interface Serial6 (Frame Relay DCE)
Active Inactive Deleted Static
Local 0 0 0 0
Switched 0 6 0 0
Unused 0 0 0 0
DLCI = 100, DLCI USAGE = SWITCHED, PVC STATUS = INACTIVE, INTERFACE =
Serial6
input pkts 0 output pkts 0 in bytes 0
out bytes 0 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 0 out bcast bytes 0
switched pkts 0
Detailed packet drop counters:
no out intf 0 out intf down 0 no out PVC 0
in PVC down 0 out PVC down 0 pkt too big 0
shaping Q full 0 pkt above DE 0 policing drop 0
pvc create time 00:49:40, last time pvc status changed 00:43:39
PVC Statistics for interface Serial9 (Frame Relay DCE)
Active Inactive Deleted Static
Local 0 0 0 0
Switched 0 6 0 0
Unused 0 0 0 0
DLCI = 100, DLCI USAGE = SWITCHED, PVC STATUS = INACTIVE, INTERFACE =
Serial9
input pkts 14 output pkts 0 in bytes 1446
out bytes 0 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 0 out bcast bytes 0
switched pkts 0
Detailed packet drop counters:
no out intf 0 out intf down 0 no out PVC 0
in PVC down 0 out PVC down 0 pkt too big 0
shaping Q full 0 pkt above DE 0 policing drop 0
pvc create time 00:49:32, last time pvc status changed 00:43:42
This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the email by you is prohibited.
This archive was generated by hypermail 2.1.4 : Sat Mar 01 2008 - 16:54:49 ARST