From: Jeffrey Biggs (j.biggs@myactv.net)
Date: Mon Dec 31 2007 - 16:05:31 ARST
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat-3
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
!
no file verify auto
!
spanning-tree mode mst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 567
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0000.0c07.ac0a
switchport port-security mac-address sticky 0011.209d.6540
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/20
switchport trunk encapsulation dot1q
switchport mode trunk
switchport backup interface Fa0/19
switchport backup interface Fa0/19 mmu primary vlan 1
switchport backup interface Fa0/19 preemption mode forced
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface FastEthernet0/27
!
interface FastEthernet0/28
!
interface FastEthernet0/29
!
interface FastEthernet0/30
!
interface FastEthernet0/31
!
interface FastEthernet0/32
!
interface FastEthernet0/33
!
interface FastEthernet0/34
!
interface FastEthernet0/35
!
interface FastEthernet0/36
!
interface FastEthernet0/37
!
interface FastEthernet0/38
!
interface FastEthernet0/39
!
interface FastEthernet0/40
!
interface FastEthernet0/41
!
interface FastEthernet0/42
!
interface FastEthernet0/43
!
interface FastEthernet0/44
!
interface FastEthernet0/45
!
interface FastEthernet0/46
!
interface FastEthernet0/47
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface Vlan1
no ip address
shutdown
!
interface Vlan567
ip address 172.16.136.13 255.255.255.192
!
ip default-gateway 172.16.136.5
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
Cat-3# sh cdp ne
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID Local Intrfce Holdtme Capability Platform Port ID
r5 Fas 0/5 179 R S I 2610XM Fas 0/0
Cat-2 Fas 0/20 176 S I WS-C3550- Fas 0/20
Cat-2 Fas 0/19 176 S I WS-C3550- Fas 0/19
Cat-3#
Cat-3#sh int trun
Port Mode Encapsulation Status Native vlan
Fa0/19 on 802.1q trunking 1
Fa0/20 on 802.1q trunking 1
Port Vlans allowed on trunk
Fa0/19 1-4094
Fa0/20 1-4094
Port Vlans allowed and active in management domain
Fa0/19 1,12,40,100,136,200,300,567
Fa0/20 1,12,40,100,136,200,300,567
Port Vlans in spanning tree forwarding state and not pruned
Fa0/19 none
Fa0/20 1,12,40,100,200,300,567
Cat-3#
JB
-----Original Message-----
From: Bajo [mailto:bajoalex@gmail.com]
Sent: Monday, December 31, 2007 12:57 PM
To: Jeffrey Biggs
Subject: Re: IPEXPERT LAB 26: STANDBY Interface on CAT3560
Jeff, will be hard to tell w/o seeing the config on each SW and also
if they are even trunking/talking to each other ( so sh run, sh cdp
nei and sh inter trunk on each may help)....
On 12/31/07, Jeffrey Biggs <j.biggs@myactv.net> wrote:
> I have setup the required "standby interface" on the 3560 but for some
> reason, the 3560 is not seeing the 3550 (switch 2) as the root. But it is
> learning all the vlans via VTP and is forwarding traffic, which really
> baffles me. I am running MST on the switches with switch 2 as the root
and
> switch 1 as the VTP server:
>
>
>
> (switch 1)=====po12======(switch 2)-----------Fa0/19 (fa0/20 in
> standby)------(switch 3)
>
>
>
> All switches running MST and switch 1 sees switch 2 as root, but 3 don't:
>
>
>
>
> Cat-2>sh span
>
>
>
> MST0
>
> Spanning tree enabled protocol mstp
>
> Root ID Priority 24576
>
> Address 000e.d799.3f00
>
> This bridge is the root
>
> Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
>
>
>
> Bridge ID Priority 24576 (priority 24576 sys-id-ext 0)
>
> Address 000e.d799.3f00
>
> Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
>
>
>
> Interface Role Sts Cost Prio.Nbr Type
>
> ---------------- ---- --- --------- --------
> --------------------------------
>
> Fa0/1 Desg FWD 200000 128.1 P2p
>
> Fa0/6 Desg FWD 200000 128.6 P2p
>
> Fa0/7 Desg FWD 2000000 128.7 P2p
>
> Fa0/8 Desg FWD 2000000 128.8 P2p
>
> Fa0/9 Desg FWD 200000 128.9 P2p
>
> Fa0/12 Desg FWD 2000000 128.12 P2p
>
> Fa0/13 Desg FWD 2000000 128.13 P2p
>
> Fa0/19 Desg FWD 200000 128.19 P2p
>
> Fa0/20 Desg FWD 200000 128.20 P2p
>
>
>
> Interface Role Sts Cost Prio.Nbr Type
>
> ---------------- ---- --- --------- --------
> --------------------------------
>
>
>
> Po12 Desg FWD 20000 128.65 P2p
>
>
>
> Cat-2>
>
>
>
>
>
> Cat-3#sh spanning-tree
>
>
>
> MST0
>
> Spanning tree enabled protocol mstp
>
> Root ID Priority 32768
>
> Address 0011.bb1c.f000
>
> This bridge is the root
>
> Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
>
>
>
> Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
>
> Address 0011.bb1c.f000
>
> Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
>
>
>
> Interface Role Sts Cost Prio.Nbr Type
>
> ---------------- ---- --- --------- --------
> --------------------------------
>
> Fa0/5 Desg FWD 200000 128.7 P2p
>
>
>
> Cat-3#
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
-- Kind Regards,Bajo
This archive was generated by hypermail 2.1.4 : Tue Jan 01 2008 - 12:04:32 ARST