From: Athaide, Dwayne (DAthaide@eprod.com)
Date: Mon Dec 10 2007 - 16:58:15 ART
Thanks for the reply besides the values below would my solution still be
correct? For example in solution 2 I used the "mls qos aggregrate" and
the solution manual had a different approach
-----Original Message-----
From: Phillip.McCollum@ins.com [mailto:Phillip.McCollum@ins.com]
Sent: Monday, December 10, 2007 1:47 PM
To: Athaide, Dwayne; ccielab@groupstudy.com
Subject: RE: QOS Aggregate
Dwayne,
The minimum burst to sustain the policing rate is determined by the
following formula:
Burstmin (bits) = Rate (bps) / Interval (1/sec)
Remember that the interval is fixed at .125 ms (8 intervals per second)
1.) Burstmin = 2000000 / 8 (intervals) = 250000 (bits per interval)
2.) Burstmin = 3000000 / 8 (intervals) = 375000 (bits per interval)
For question 1, your choice would allow you to send 2Mpbs of data in
only 2 intervals (250 ms), before policing would kick in... For question
2, your choice would allow you to send 3Mbps of data in 3 intervals (375
ms), before policing would kick in.
Hope this made some sense...
HTH,
Phillip
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Athaide, Dwayne
Sent: Monday, December 10, 2007 11:13 AM
To: Cisco certification
Subject: QOS Aggregate
Below are two scenario I ran into in my practice workbook. Please let
me know if my solution is correct and any reason its not thanks
Question states
VLAN B should allow no more than 2mb total throughput. Would my
solution still be correct? Where did they get the 250000 in Solution 1
and 375000 in Solution 2?
My solution
mls qos aggregate-policer AGG 2000000 1000000 exceed-action drop
!
policy-map POLICE-AGG
class class-default
police aggregate AGG
interface FastEthernet0/1
switchport access vlan 12
service-policy input POLICE-AGG
!
interface FastEthernet0/2
switchport access vlan 12
service-policy input POLICE-AGG
Solution guide
mls qos aggregate-policer VLANB 2000000 250000 exceed-action drop
!
class-map match-all B
match vlan 12
match class-map class-default
!
!
policy-map MyQoS
class B
police aggregate VLANB
interface FastEthernet0/1
switchport access vlan 12
service-policy input MYQOS!
interface FastEthernet0/2
switchport access vlan 12
service-policy input MYQOS
Question 2 : Vlan D should make sure that any speaker will not flood the
LAN with more than 3MB of traffic at a time
My solution
mls qos aggregate-policer VLAND 3000000 1000000 exceed-action drop
policy-map AGG
class class-default
police aggregate VLAND
Service policy applied inbound on ports in the VLAN
Solution guide
policy-map VLAND
class class-default
police 3000000 375000 exceed-action drop
This archive was generated by hypermail 2.1.4 : Tue Jan 01 2008 - 12:04:30 ARST