RE: Do a practice lab the day before?

From: Athaide, Dwayne (DAthaide@eprod.com)
Date: Mon Dec 03 2007 - 11:42:07 ART


Having problems with RIP route summarization. Got two routers connected
with via Fastethernet's. R1 is summarizing the loopbacks however I
don't see the summary for 172.1.0.0 on R2.

Thanks

RI Config

interface Loopback0

 ip address 200.0.0.1 255.255.255.255

!

interface Loopback1

 ip address 172.1.0.1 255.255.255.0

!

interface Loopback2

 ip address 172.1.2.1 255.255.255.0

!

interface Loopback3

 ip address 172.1.3.1 255.255.255.0

!

interface FastEthernet0/0

 ip address 150.50.17.1 255.255.255.0

 no ip split-horizon

 ip summary-address rip 172.1.0.0 255.255.252.0

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 no ip address

 shutdown

!

router rip

 version 2

 network 150.50.0.0

 network 172.1.0.0

 network 200.0.0.0

 no auto-summary

!

R2

interface Loopback0

 ip address 200.0.0.2 255.255.255.255

!

interface FastEthernet0/0

 ip address 150.50.17.2 255.255.255.0

 no ip split-horizon

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 no ip address

 shutdown

 no fair-queue

!

interface Serial0/1/0

 no ip address

 shutdown

!

interface Serial0/2/0

 no ip address

 shutdown

!

router rip

 version 2

 network 150.50.0.0

 network 200.0.0.0

 no auto-summary

!



This archive was generated by hypermail 2.1.4 : Tue Jan 01 2008 - 12:04:28 ARST