From: Chris Riling (criling@gmail.com)
Date: Wed Nov 07 2007 - 12:11:26 ART
I just labbed it up again after a night of sleep and I'm still seeing the
same thing...
Topology:
R1
R2
|
|
|
|
Frame 131.1.14.0/24
Frame
131.1.23.0/24
|
|
|
|
R4--------------------------Ethernet
131.1.34.0/24-----------------------------R3
Configs:
R1:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
!
resource policy
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
!
!
!
!
ip cef
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.0.0.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0
ip address 131.1.1.1 255.255.255.0
ip pim sparse-dense-mode
ip igmp join-group 224.11.11.11
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no frame-relay inverse-arp
!
interface Serial0/0.14 point-to-point
ip address 131.1.14.1 255.255.255.0
ip pim sparse-dense-mode
frame-relay interface-dlci 104
!
interface Serial0/1
no ip address
shutdown
!
router rip
version 2
network 1.0.0.0
network 131.1.0.0
no auto-summary
!
ip classless
!
!
ip http server
no ip http secure-server
ip pim send-rp-announce Loopback0 scope 5 group-list 1 interval 10
ip pim send-rp-discovery scope 5
!
access-list 1 permit 224.8.8.8
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sir sh ip route
alias exec sib sh ip bgp
alias exec cir clear ip route *
alias exec siib sh ip int brief | e unass
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R2:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
!
resource policy
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
!
!
!
!
ip cef
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 131.2.2.2 255.255.255.0
ip pim sparse-dense-mode
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no frame-relay inverse-arp
!
interface Serial0/0.23 point-to-point
ip address 131.1.23.2 255.255.255.0
ip pim sparse-dense-mode
frame-relay interface-dlci 203
!
interface Serial0/1
no ip address
shutdown
!
router rip
version 2
network 131.1.0.0
no auto-summary
!
ip classless
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sir sh ip route
alias exec sib sh ip bgp
alias exec cir clear ip route *
alias exec siib sh ip int brief | e unass
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R3:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
!
resource policy
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
!
!
!
!
ip cef
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 131.1.34.3 255.255.255.0
ip pim sparse-dense-mode
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no dce-terminal-timing-enable
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial0/0.32 point-to-point
ip address 131.1.23.3 255.255.255.0
ip pim sparse-dense-mode
frame-relay interface-dlci 302
!
interface Serial0/1
no ip address
shutdown
no dce-terminal-timing-enable
!
router rip
version 2
network 131.1.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sir sh ip route
alias exec sib sh ip bgp
alias exec cir clear ip route *
alias exec siib sh ip int brief | e unass
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
R4:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
!
resource policy
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
!
!
!
!
ip cef
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 4.4.4.4 255.0.0.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0
ip address 131.1.34.4 255.255.255.0
ip pim sparse-dense-mode
ip igmp join-group 224.8.8.8
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial0/0.41 point-to-point
ip address 131.1.14.4 255.255.255.0
ip pim sparse-dense-mode
frame-relay interface-dlci 401
!
interface Serial0/1
no ip address
shutdown
!
router rip
version 2
network 4.0.0.0
network 131.1.0.0
no auto-summary
!
ip classless
!
!
ip http server
no ip http secure-server
ip pim send-rp-announce Loopback0 scope 5 group-list 1 interval 10
ip pim send-rp-discovery scope 5
!
access-list 1 deny 224.8.8.8
access-list 1 permit 224.0.0.0 15.255.255.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sir sh ip route
alias exec sib sh ip bgp
alias exec cir clear ip route *
alias exec siib sh ip int brief | e unass
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
Thanks,
Chris
On 11/7/07, Tarun Pahuja <pahujat@gmail.com> wrote:
>
> Chris,
> Sure post the config, 30 seconds response time might be
> difficult since we are in totally different time zone. I promise a Timely
> response.
> Thanks,
> Tarun
>
>
> On 11/7/07, Chris Riling <criling@gmail.com> wrote:
>
> > Hey Guys,
> >
> > I got the topology working okay, and I joined each of the groups on
> > 1
> > router using "ip igmp join-group" and when I ping the group addresses
> > and do
> > a "sh ip pim rp" on another router, the RP for one of the groups shows
> > up,
> > but not the other... anyone seen this happen? If it's not something you
> > can
> > can answer in like 30 seconds I can post the config :)
> >
> > Thanks,
> > Chris
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Sat Dec 01 2007 - 06:37:28 ART