From: brajesh.thakur@wipro.com
Date: Wed Jul 11 2007 - 00:39:08 ART
Ashok try this config, where Fastethernet 0/1 is your global interface
and 192.168.2.100 is your server's globally advertised address
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#ip nat outside
Router(config-if)#exit
Router(config)#ip nat pool WEBSERVERS 192.168.1.101 192.168.1.105
netmask 255.255.255.0 type rotary
Router(config)#access-list 20 permit host 192.168.2.100
Router(config)#ip nat inside destination list 20 pool WEBSERVERS
Router(config)#end
Router#
Regards,
Brajesh Thakur
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Ashok CCIE
Sent: Tuesday, July 10, 2007 7:59 PM
To: ccielab@groupstudy.com
Subject: Fwd: IP NAT question:
Can you send me valid config for the below mentioned discussion? This is
not
working for me.
Thanks,
Ashok
-----Original Message-----
From: nobody@groupstudy.com [mailto: nobody@groupstudy.com] On Behalf Of
Bajo
Sent: Monday, August 21, 2006 6:26 PM
To: PANDI MOORTHY
Cc: Cisco certification
Subject: Re: IP NAT question:
Standard IP access list number. Packets with destination addresses that
pass
the access list are translated using global addresses from the named
pool.
http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123newft
/123t/123t_7/gtsnatay.htm#wp1051574
On 8/21/06, PANDI MOORTHY <moorthypandi@gmail.com> wrote:
>
> Hi
>
>
>
> IP NAT question:
>
>
>
> Anyone send me a link that explains the usages of the command "ip nat
> inside
> destination llist"
>
>
>
> (I am more comfortable with the other IP nat options "ip nat
> inside
> source list" and "ip nat outside source
list"
> )
>
>
>
> Regards.
> Pandi
>
>
This archive was generated by hypermail 2.1.4 : Sat Aug 18 2007 - 08:17:40 ART