From: Kim (support@isolvesystems.com)
Date: Fri Jun 01 2007 - 10:45:32 ART
Below is the example taken from DocCD. Can someone explain the logic of NVI
or point me to more info? What is the "ip vrf forwarding" under the
interface for?
Enabling NAT Virtual Interface: Example
The following example shows how to configure NAT virtual interfaces without
the use of inside or outside source addresses.
interface Ethernet0/0
ip vrf forwarding bank
ip address 192.168.122.1 255.255.255.0
ip nat enable
!
interface Ethernet1/0
ip vrf forwarding park
ip address 192.168.122.1 255.255.255.0
ip nat enable
!
interface Serial2/0
ip vrf forwarding services
ip address 192.168.123.2 255.255.255.0
ip nat enable
!
ip nat pool NAT 192.168.25.20 192.168.25.30 netmask 255.255.255.0 add-route
ip nat source list 1 pool NAT vrf bank overload
ip nat source list 1 pool NAT vrf park overload
ip nat source static 192.168.123.1 192.168.125.10 vrf services
!
access-list 1 permit 192.168.122.20
access-list 1 permit 192.168.122.0 0.0.0.255
-- http://www.isolvesystems.com
This archive was generated by hypermail 2.1.4 : Sun Jul 01 2007 - 17:24:46 ART