Re: frame relay over ethernet

From: Darby Weaver (darbyweaver@yahoo.com)
Date: Tue May 15 2007 - 02:03:14 ART


Actually he is probably referring to combining some
2500's and using them to make a frame cloud.

You can add more routers as you need additional
interfaces as I recall but remember you'll need a
tunnel per router to get to each other router.

Use this config for a template:
==========================================

Cisco 2501 # 1
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname frame
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.1
!
interface Ethernet0
ip address 192.168.1.2 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 112 interface Serial1 211
frame-relay route 113 interface Tunnel0 311
frame-relay route 114 interface Tunnel0 411
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 211 interface Serial0 112
!
no ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end
Cisco 2501 # 2
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname frame2
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.2
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 311 interface Tunnel0 113
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 411 interface Tunnel0 114
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

--- Prathap C <csprathap@gmail.com> wrote:

> Do u mean to say FR over ethernet . if yes ? Its not
> possible . Plz
> have a look of WAN
>
>
>
http://www.cisco.com/en/US/tech/tk713/tsd_technology_support_category_home.html
>
>
> On 5/14/07, calvin.chan.ch@gmail.com
> <calvin.chan.ch@gmail.com> wrote:
> > I want to build a frame relay switch by using
> multiple 2500 series routers, which are
> interconnected through its ethernet interface on
> simple LAN segment. Is it possible? If yes, where
> can I find more info?
> >
> >
>



This archive was generated by hypermail 2.1.4 : Fri Jun 01 2007 - 06:55:21 ART