From: Sydney Hawke (sydneyhawke@yahoo.com)
Date: Mon May 07 2007 - 16:06:28 ART
Thanks Antonio.
Best Regards,
Sydney
----- Original Message ----
From: Antonio Soares <amsoares@netcabo.pt>
To: Sydney Hawke <sydneyhawke@yahoo.com>; ccielab@groupstudy.com
Sent: Monday, May 7, 2007 1:52:36 AM
Subject: RE: SPAN or RSPAN to provide IP connectivity?
Yes it is:
R1---SW1----SW2---R2
++++++++++++++++++++++++++++++++++++++++++++
R1#sh runn int e0/0
Building configuration...
Current configuration : 79 bytes
!
interface Ethernet0/0
ip address 10.10.10.1 255.255.255.0
end
R1#
++++++++++++++++++++++++++++++++++++++++++++
R2#sh runn int e0/0
Building configuration...
Current configuration : 79 bytes
!
interface Ethernet0/0
ip address 10.10.10.2 255.255.255.0
end
R2#
++++++++++++++++++++++++++++++++++++++++++++
SW1#sh runn int g0/1
Building configuration...
Current configuration : 87 bytes
!
interface GigabitEthernet0/1
switchport access vlan 10
switchport mode access
end
SW1#sh runn int g0/13
Building configuration...
Current configuration : 122 bytes
!
interface GigabitEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
end
SW1#sh runn | inc monitor
monitor session 1 source interface Gi0/1 rx
monitor session 1 destination remote vlan 999
SW1#
++++++++++++++++++++++++++++++++++++++++++++
SW2#sh runn int f1/0/2
Building configuration...
Current configuration : 86 bytes
!
interface FastEthernet1/0/2
switchport access vlan 20
switchport mode access
end
SW2#sh runn int f1/0/13
Building configuration...
Current configuration : 148 bytes
!
interface FastEthernet1/0/13
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
end
SW2#sh runn | inc monitor
monitor session 1 destination interface Fa1/0/2 ingress untagged vlan 10
monitor session 1 source remote vlan 999
SW2#
++++++++++++++++++++++++++++++++++++++++++++
You just need to permit ingress traffic forwarding in the destination port
and associate this traffic with the source vlan.
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Sydney Hawke
Sent: domingo, 6 de Maio de 2007 21:40
To: ccielab@groupstudy.com
Subject: SPAN or RSPAN to provide IP connectivity?
Hi,
Is it possible to use SPAN or RSPAN to provide IP connectivity between
switches and two routers?
Best Regards,
Sydney
This archive was generated by hypermail 2.1.4 : Fri Jun 01 2007 - 06:55:20 ART